Jump to content
IGNORED

Tidal media is loading slowly-frequent drop outs


Recommended Posts

I have been using my USBridge signature with Nirvana power supply without issues for months, connected to a cheap tp-link WR841N 300 Mbps wireless that's bridged to my main wireless. My Schitt Bifrost multibit DAC was recognized and performance was stable with rare drop outs. Recently, though, I have been getting the error message in the subject line very frequently, often multiple times per song. The laptop I use as my Roon core sits three feet away from the tp-link unit and does not move. I would prefer to connect the  USBridge directly to my Roon core but there does not seem to be a way to to do that; when I try using an ethernet to USB-C adapter the laptop attempts to connect to the Allo as an internet connection. Is the problem because the transfer speed of the wireless is too slow, or is there some other issue? Why did it work well for months before having this problem? Would connecting directly to the laptop I'm using as my Roon core solve this, and if so how is this done? I actually bought this device to listen to music, not as a means to brush up on everything I don't want to know about connectivity, so I'm hoping for a simple answer.

Link to comment
14 hours ago, PleaseJustMakeItWork said:

I have been using my USBridge signature with Nirvana power supply without issues for months, connected to a cheap tp-link WR841N 300 Mbps wireless that's bridged to my main wireless. My Schitt Bifrost multibit DAC was recognized and performance was stable with rare drop outs. Recently, though, I have been getting the error message in the subject line very frequently, often multiple times per song. The laptop I use as my Roon core sits three feet away from the tp-link unit and does not move. I would prefer to connect the  USBridge directly to my Roon core but there does not seem to be a way to to do that; when I try using an ethernet to USB-C adapter the laptop attempts to connect to the Allo as an internet connection. Is the problem because the transfer speed of the wireless is too slow, or is there some other issue? Why did it work well for months before having this problem? Would connecting directly to the laptop I'm using as my Roon core solve this, and if so how is this done? I actually bought this device to listen to music, not as a means to brush up on everything I don't want to know about connectivity, so I'm hoping for a simple answer.

Forwarded PM please check

Link to comment


×
×
  • Create New...