Jump to content
IGNORED

Allo USBridge ALIX update instruction needed


LPB

Recommended Posts

Can someone please instruct me on how to update the Alix drivers on Volumio. The instruction from Allo is not of much help. I can download the files, SSH into Volumio, and navigate around, but getting the files to the right place and then validating the version is beyond my capabilities. I am getting errors and can't find the correct folders.

Link to comment
On 12/26/2020 at 7:29 PM, LPB said:

Can someone please instruct me on how to update the Alix drivers on Volumio. The instruction from Allo is not of much help. I can download the files, SSH into Volumio, and navigate around, but getting the files to the right place and then validating the version is beyond my capabilities. I am getting errors and can't find the correct folders.

Forwarded PM please check

Link to comment

This instruction provided by Allo seem to work fine.

 

You can follow below steps for updating Ethernet driver.

 

sudo cd /usr/src

 

sudo sudo wget http://3.230.113.73:9011/Allocom/USBridgeSig/install.sh

 

sudo sh install.sh

 

After installing,need to reboot the player

 

You can refer below document link for volumio ssh access

 

https://github.com/sparkysbc/sparky_linux_images/blob/master/volumio_ssh_enable.pdf

 

Link to comment

Hi dear Allo_team,

 

I using since a few days an Auralic Vega G1 DAC/ streamer. Connected via Ethernet for streaming.  And USB by means of Allo Usbridge Signature and driven by a Mac mini (i7, 6cores; Intel). I use HQPlayer 4.8.1 for DSD-upsampling of EC-noise shapers.

 

It only plays DoP 1.1 instead. But  in your overview on your site concerning supported Native DAC's says that Vega is supported. How can ?  

 

Plays well by means of DoP.  Ps. I have also asked the Auralic team for help. Maybe I a have to disable in Vega G1 volumecontrol? And need a Pre-amp?!?

 

But most annoying is that I lose my USB connection as soon as I switch to streaming resp. another input like Toslnk (not tested yet). Therefore I have to re-start the USBridge Sig and Shanti supply manual and or also sometimes my Mac mini.

 

Is there a possibility that the Usbridge can set by default resp. maintain last driver setting?

 

Best regards, Andreas

 

 

Quote

Ethernet::4x Bonn Silent Angel 8P, Afterdark Emperor Doublr  Crown Masterclock and Cybershaft 75 Ohm,Mini Circuits convertor,Uptone EtherRegen with 75Ohm. SOTM Cat CAT 7.

Audio: Auralic Vega G2.1, Cambridge Edge W, Kef Reference 3 speakers.  
Power: Farad super 3 (2x) , Keces P8 ( 2 Uptone LPS1.2 ) Afterdark 5V: 

Cables:Meicord Opal, SOTM Cat7 with filtering, Ghent Audio DC , Farad Level 2, Sharkwire speaker cable

Link to comment
40 minutes ago, LPB said:

This instruction provided by Allo seem to work fine.

 

You can follow below steps for updating Ethernet driver.

 

sudo cd /usr/src

 

sudo sudo wget http://3.230.113.73:9011/Allocom/USBridgeSig/install.sh

 

sudo sh install.sh

 

After installing,need to reboot the player

 

You can refer below document link for volumio ssh access

 

https://github.com/sparkysbc/sparky_linux_images/blob/master/volumio_ssh_enable.pdf

 

Which Os do you use DietPi or ?

Quote

Ethernet::4x Bonn Silent Angel 8P, Afterdark Emperor Doublr  Crown Masterclock and Cybershaft 75 Ohm,Mini Circuits convertor,Uptone EtherRegen with 75Ohm. SOTM Cat CAT 7.

Audio: Auralic Vega G2.1, Cambridge Edge W, Kef Reference 3 speakers.  
Power: Farad super 3 (2x) , Keces P8 ( 2 Uptone LPS1.2 ) Afterdark 5V: 

Cables:Meicord Opal, SOTM Cat7 with filtering, Ghent Audio DC , Farad Level 2, Sharkwire speaker cable

Link to comment
18 hours ago, ambre said:

Hi dear Allo_team,

 

I using since a few days an Auralic Vega G1 DAC/ streamer. Connected via Ethernet for streaming.  And USB by means of Allo Usbridge Signature and driven by a Mac mini (i7, 6cores; Intel). I use HQPlayer 4.8.1 for DSD-upsampling of EC-noise shapers.

 

It only plays DoP 1.1 instead. But  in your overview on your site concerning supported Native DAC's says that Vega is supported. How can ?  

 

Plays well by means of DoP.  Ps. I have also asked the Auralic team for help. Maybe I a have to disable in Vega G1 volumecontrol? And need a Pre-amp?!?

 

But most annoying is that I lose my USB connection as soon as I switch to streaming resp. another input like Toslnk (not tested yet). Therefore I have to re-start the USBridge Sig and Shanti supply manual and or also sometimes my Mac mini.

 

Is there a possibility that the Usbridge can set by default resp. maintain last driver setting?

 

Best regards, Andreas

 

 

Forwarded PM please check

Link to comment
4 hours ago, karel631 said:

Hi, my problem is that I updated drivers according this:

sudo cd /usr/src

 

sudo sudo wget http://3.230.113.73:9011/Allocom/USBridgeSig/install.sh

 

sudo sh install.sh

 

it was written installed in SHH/putty 

 

after switching power off for rebooting of the system and conformation modinfo ax88179_178a | grep version

I got info that asix2v was not installed.

What can be done after that.......

Forwarded PM please check

Link to comment
  • 1 year later...

Hi,

 

tried to update my USBridge Signature LAN driver with following steps but it doesent work. After the first sudo command (sudo cd /usr/src) i become a message "command not found". I use Volumio on my USBRidge Signature.

 

Please help.

 

Thanks.

 

Br,

Sz

 

sudo cd /usr/src

 

sudo sudo wget http://3.230.113.73:9011/Allocom/USBridgeSig/install.sh

 

sudo sh install.sh

 

After installing,need to reboot the player

 

 

Link to comment


×
×
  • Create New...