Jump to content
IGNORED

Preventing upcut tracks in gapless playback?


Recommended Posts

Hi all,

 

I’ve been ripping CDs for years and I’ve always noticed that on some gapless albums, poor mastering (supposedly) is the cause of clicking sounds at the beginning of certain tracks. When you shuffle your music on a computer or device, you hear clicks on gapless album songs, because you are separating audio from its original gapless flow. If you play the songs in the order they are on a CD, you don’t hear any clicks or pops because the songs are flowing properly into each other. 
 

With respect to CD ripping, do you know any of way the clicking can be prevented?

Link to post
Share on other sites

Change to a different player? I don't hear clicks with Jriver, Roon, Audirvana, but on DSD , HQPlayer can struggle.

 

 The change in volume is instantaneous,  maybe something in the DAC that it needs the don't mute function to be designed properly. For example, Sony TA-ZH1ES hp amp mutes the relay at every track change, sends me nuts with Jriver and Audirvana, but the Accuphase DAC-50 and DC-950  are fine with Jriver and Roon, but plays up with Audirvana. 

 

The real problem is when the clicks are heard at every start to the track.

AS Profile Equipment List        Say NO to MQA

Link to post
Share on other sites
2 minutes ago, One and a half said:

Change to a different player? I don't hear clicks with Jriver, Roon, Audirvana, but on DSD , HQPlayer can struggle.

 

 The change in volume is instantaneous,  maybe something in the DAC that it needs the don't mute function to be designed properly. For example, Sony TA-ZH1ES hp amp mutes the relay at every track change, sends me nuts with Jriver and Audirvana, but the Accuphase DAC-50 and DC-950  are fine with Jriver and Roon, but plays up with Audirvana. 

 

The real problem is when the clicks are heard at every start to the track.


Yes. I’ve noticed with Spotify that when you select a song, the audio fades in. With Apple’s music player, the music just raw-starts. Spotify doesn’t crossfade unless you tell it to, but it still functions in such a way that selecting and pausing tracks gives you a fade-in or fade-out, thus masking any mastering flaws that Apple’s player highlights.

Link to post
Share on other sites
3 hours ago, kirbydoo said:


Yes. I’ve noticed with Spotify that when you select a song, the audio fades in. With Apple’s music player, the music just raw-starts. Spotify doesn’t crossfade unless you tell it to, but it still functions in such a way that selecting and pausing tracks gives you a fade-in or fade-out, thus masking any mastering flaws that Apple’s player highlights.

You may need to adjust DAC synch delay compensation if Apples player has that option.That click may be your DAC getting signal when its not ready/synched.

Players with synch delay option mute volume for the value you select as synch delay time (50~200ms range typically) so that no music signal is sent

before synch lock occurs

Regards,

Dave

 

Audio system

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...