Jump to content
IGNORED

I went kamikaze and installed Big Sur - and so far everything is fine


Recommended Posts

I saw the update this morning too and will jump on it in a little bit.  I am expecting my Amarra player to break but we shall see.  My Macbook Pro is mid-2014.

 

Good to hear you are not having issues so far.

RIG:  MB Pro - Benchmark DAC3 L - LA4  AHB2 | Paradigm Sig S6 Cables:  Van Damme, Canare 4S11, Lifatec optical, Wireworld and IsoTek power

Link to post
Share on other sites

Maybe it's my hanging on to the old Apple under Steve Jobs that never released something that wasn't 100% ready for prime time, but I updated my computer today and my iPhone the day 14.x came out...  But truth be told, the post - Steve Jobs Apple has on more than one occasion put out something that wasn't quite ready for prime time.

 

Honestly, unless there has been a massive change to the Kernel, I can't see how this Mac OS is a new OS... it's just an evolution of the OS X (BSD Unix) based Mac OS.. right?

Link to post
Share on other sites
5 minutes ago, 992Sam said:

 

Honestly, unless there has been a massive change to the Kernel, I can't see how this Mac OS is a new OS... it's just an evolution of the OS X (BSD Unix) based Mac OS.. right?

It's the first new version number in quite a while. It looks a lot like IOS. But I don't think it changed the kernel. It appears to have a new file system, CarbonCopyCloner currently can't do bootable backups.

Link to post
Share on other sites
9 hours ago, JoeWhip said:

Considering I use CCC for backups, I will pass on this update.

CCC works on Big Sur, but because of file format changes just isn't able to create independently bootable volumes just yet as they used to on previous versions. They claim they'll be able to address that in a soon to come update.

https://bombich.com/kb/ccc5/frequently-asked-questions-about-ccc-and-macos-11

Link to post
Share on other sites
17 hours ago, JoeWhip said:

Considering I use CCC for backups, I will pass on this update.

I use CCC as well, and have been on Big Sur since July on two of my iMacs and both laptops, and on my 2019 Mac Pro, where I do “real work,” since September. Took me a while to get used to the look, but it’s been remarkably stable, and two key things have worked well for some time: (shockingly) my Wacom Cintiq Pro and Capture One. 

All the toys are in my profile.

Link to post
Share on other sites

So everything seems to work, more or less but just a couple of things to note:

 

  • Boot up seems to take longer now.  It stalls for about 5 or so seconds halfway through the sequence
  • Amarra SQ+ seems to function properly but the equalizer chart graphics are messed up.  Maybe an update is needed by Amarra but it is set to check for updates on start up

Other than that, just the usual UX changes.

RIG:  MB Pro - Benchmark DAC3 L - LA4  AHB2 | Paradigm Sig S6 Cables:  Van Damme, Canare 4S11, Lifatec optical, Wireworld and IsoTek power

Link to post
Share on other sites

My brother installed Big Sur and it has broken LMS.  He uses an iMac Pro to run LMS with his music on an attached HD.  He thinks BS does not allow third party software to scan hard drives.

QNAP TS453Pro w/QLMS->Netgear Switch->Netgear R7800 Router->Ethernet (50 ft)->Netgear switch->SBT->iFi xDSD->Linn Majik-IL (preamp)->Linn 2250->Linn Keilidh; Control Points: Squeeze Commander (DroidX) & iPeng (iPad Air); Also: Rega P3-24 w/ DV 10x5; OPPO 103; PC Playback: Foobar2000 & JRiver; Portable: Sony NWZ_ZX1 & ZX2 w/ PHA-3; SMSL IQ, Fiio Q5, iFi Nano iDSD BL; Garage: Edifier S1000DB Active Speakers  Wish List: New DAC,  SBT replacement; Dream system: Linn EXACT or ATC Active or Big Tubes (KR or Nagra or Shindo or ...)

 

My goal is to use appliances and take home PC out of the chain...

Link to post
Share on other sites

I have 2013 13" MBP, 2012 15" MBP, 2013 Mac Pro and 2018 Mac mini, all of them have been upgraded to Big Sur, no issue at all .. except, Drobo thunderbolt drive 

B&W 800 Diamond D2, Goldmund Eidos Reference CD, Goldmund Telos 600, Goldmund Mimesis 32, Cello Audio Palette MIV.[br]MacBook Pro, LIO, Mytek 192, HD800, Luxman SQ-38U, Luxman MQ-88u

Link to post
Share on other sites

I never update immediately, but after checking that Roon would work I did just that.  No issues (have a simpler setup than many on this thread).  Response time to open apps and the like seems faster to me.  I assumed that there would be more overhead for Safari (assumed tighter privacy settings), but it actually seems more responsive.  Previous upgrades seemed to slow the iMac (2017) for a time (and then operated as usual), but not this upgrade -- immediate improvement.  

 

Given all the new music that Qobuz offers, haven't tried ripping via dBpoweramp.  

 

The cosmetic differences don't seem large to me.  Perhaps some of the fonts in certain places are even smaller.  Young folk must design this stuff.  :)   

Mola Mola Tambaqui / Kubala-Sosna XLR / Mola Mola Kaluga / KS biwire / B&W 803 D3

Ethernet:  iMac/Roon > ... in-wall 5e ... > Sonore opticalModule [Sonore 5V LPS] > UpTone EtherREGEN + Cybershaft OP13 [UpTone JS-2 LPS] > Tambaqui ( = DAC/Roon Endpoint/preamp)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...