Jump to content
IGNORED

Pops at start of tracks in SACD rips from SACD ExtractGUI on one player, but not another???


Recommended Posts

 

Having an issue with SACD rips using the newer SACD_extract file and newer SACD Extract GUI.

The ripping process itself goes great thanks to the help I got here this week.

 

I noticed on playback, however, that I get pops at start of tracks when streaming to my external OPPO SONICA DAC.

I DO NOT get pops when streaming to the OPPO 105 player and playing through the stock DAC. Plays perfect.

 

I did a search on this and found some info about:

 

padding-less DSF generation (-z): Some players do not handle zero padding in DSF correctly resulting in a pop noise at a track transition. With this option, instead of zero padding, the data fragment that doesn't perfectly fit in the 4096 Bytes/channel block size at the tail of a track is carried forward to the head of the next track so no zero padding is needed.

 

https://audiophilestyle.com/forums/topic/28569-sacd-ripping-using-an-oppo-or-pioneer-yes-its-true/page/147/?tab=comments#comment-876581

 

 

I guess the Sonica DAC is one of those units. I am not sure how to change the settings in the SACD_extract  config file to address this.

The SACD GUI program has a box to check for Padding less DSF. No difference checked or unchecked.

 

 

I am using JRIVER software to play the files if that matters.

Any help is appreciated. Thanks. 

Link to post
Share on other sites

Update. Got it sorted out I think. Moved the sacd_extract.cfg file to the same folder as the SACDEXTRACTGUI folder.

Changed the nopad setting to 1 in the .cfg file. Seems to have fixed it. 👌

 

Nice program.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...