Jump to content
IGNORED

How To Set or Remove Your Country Flag


Recommended Posts

23 hours ago, The Computer Audiophile said:

Hi Guys, feel free to manually set or remove your country flag here on AS. Here's the link - https://audiophilestyle.com/settings/country/

 

 

LOL, I just figured out how to do this shortly before you posted this. I used this path:

  • Click on the drop-down menu on the top right corner (by username).

  • Click on Account Settings.

  • Click on Country from the menu on the left.

 

 

Link to post
Share on other sites
On 9/29/2020 at 4:10 PM, The Computer Audiophile said:

Hi Guys, feel free to manually set or remove your country flag here on AS. Here's the link - https://audiophilestyle.com/settings/country/

 

 

I tried changing my country/flag to 'The Netherlands' but after saving the new settings it returns to 'United States'. 

Streamer dCS Network Bridge DAC Chord DAVE Amplifier / DRC Lyngdorf TDAI-3400 Speakers Lindemann BL-10 | JL audio E-sub e110 Head-fi and reference Bakoon HPA-21 | Audeze LCD-3 (f) Power and isolation Dedicated power line | Xentek extreme isolation transformer (1KVA, balanced) | Vibex one 6R power distributor | Uptone Audio JS-2 | Uptone Audio EtherREGEN | Uptone Audio UltraCap LPS-1.2 | Sonore OpticalModule | Emo Systems EN-70HD | Jensen CI-1RR Cables Transparent premium AES/EBU, Nordost Leif Red Dawn analog RCA, Kimber 8TC speaker cables, custom star-quad power cables with Oyaide connectors Roon server Mac Mini/i7/SSD/16GB/Uptone DC mod/external SDD via firewire, Catalina | Roon | Tidal | Qobuz 

Link to post
Share on other sites
2 minutes ago, davide256 said:

verified by test above that in account options I can suppress country flag on my posts by scrolling country selection box to top selection

"I don't want to display my country" and saving .

 

 

This seems to also have stopped everyone else's flags from displaying? Odd since there is an option below that wont allow you to change it but is labeled

to be for that purpose...

Regards,

Dave

 

Audio system

Link to post
Share on other sites
3 minutes ago, davide256 said:

This seems to also have stopped everyone else's flags from displaying? Odd since there is an option below that wont allow you to change it but is labeled

to be for that purpose...

There is a bug in the code right now. 

Founder of Audiophile Style

Announcing Polestar | Quick Community Reviews and Ratings

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...