Jump to content

Hqplayer4 Remote HQPDcontrol v4


Bushikai
 Share

Recommended Posts

  • 2 weeks later...
57 minutes ago, The Computer Audiophile said:

Anyone else have this issue with albums that appear as gray boxes and can’t be clicked?

 

A3C6B3AC-4A21-4743-9517-37C0132470A0.png

 

I have in the past. I did a "clean scan" of the library in HQP and then erased all library data in HQPDv4 before resyncing it again.

No electron left behind...

Link to comment
Share on other sites

8 hours ago, Ales Prochazka said:

Try uninstalling HQPDC completely.
But I'm not sure if the problem is elsewhere. It's strange that the albums are without metadata.

This is a new install of the app on a new iPad Pro (M1). 

 

The album has full metadata, embedded album art, and folder.jpg. HQPe sees the album via the web interface as well. 

 

Screen Shot 2021-10-11 at 12.17.12 PM.png

 

 

Screen Shot 2021-10-11 at 12.18.00 PM.png

Founder of Audiophile Style

Announcing The Audiophile Style Podcast

Link to comment
Share on other sites

43 minutes ago, The Computer Audiophile said:

HQPDC can even see everything when I play the album from the HQPe web interface. It just can't do anything with the album when I browse for it. It can't see the album and I can't click on it. 

 

 

Can you copy this album from the 'library.xml' file and send it to me?

Developer of HQPDcontrol.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...