Jump to content

Blinking SOtM-tx-USBUltra


Recommended Posts

6 hours ago, ducatirider said:

My SOtM tx-USBUltra stopped working and is blinking on top. Not the front power indicator. The blinking is on the main board but visible through the heating vent. 
 

Does anyone know what this means?

Sounds like a fault has developed.  Get in touch with SOtM - they are very good with service on their products.

Link to post
Share on other sites

The light is on the clock board.  If I recall correctly, it blinks when the tx-USBultra is running from the clock in it's own clock board, and changes to a solid (not blinking light) if an external 10MHz reference clock is connected.

 

 

Windows 10 PC, Roon, HQPlayer, SOtM sMS-200Ultra, tX-USBultra, Paul Hynes SR4 (x2), Mutec REF10, Mutec MC3+USB, Devialet 1000Pro, KEF Blade.  Plus Pro-Ject Signature 12 TT for playing my 'legacy' vinyl collection.

Link to post
Share on other sites
2 hours ago, Confused said:

The light is on the clock board.  If I recall correctly, it blinks when the tx-USBultra is running from the clock in it's own clock board, and changes to a solid (not blinking light) if an external 10MHz reference clock is connected.

 

 

I see. That helps me as I have it connected to a master clock.

Link to post
Share on other sites
4 hours ago, ducatirider said:

I see. That helps me as I have it connected to a master clock.

I have just double checked this with my own tX-USBultra.  With the external reference clock disconnected, you get a definite on / off blinking light.  When synced to the external clock, this changes to a constant light, that has a slight blinking effect, brighter / darker.

 

Maybe you could try running the unit without the external clock?  This would at least eliminate the external clock, cable and connectors as a potential problem area.

Windows 10 PC, Roon, HQPlayer, SOtM sMS-200Ultra, tX-USBultra, Paul Hynes SR4 (x2), Mutec REF10, Mutec MC3+USB, Devialet 1000Pro, KEF Blade.  Plus Pro-Ject Signature 12 TT for playing my 'legacy' vinyl collection.

Link to post
Share on other sites
On 9/2/2020 at 12:49 PM, Confused said:

I have just double checked this with my own tX-USBultra.  With the external reference clock disconnected, you get a definite on / off blinking light.  When synced to the external clock, this changes to a constant light, that has a slight blinking effect, brighter / darker.

 

Maybe you could try running the unit without the external clock?  This would at least eliminate the external clock, cable and connectors as a potential problem area.

I think my unit is damaged.  It won't pass the signal with or without clock input.  It does blink without the clock and slightly with the clock.

But either way i don't get sound with the tx in the link.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...