Jump to content
Jamesroy

Roon won't see my DAC

Recommended Posts

Roon won't see my DAC. Was playing for past weeks then just stoped.

Mac Book Pro 2013 with Catalina 10.15.5   2.4 GHz Intel Core

8GB Ram 250 GB SSD Internal drive
External 4TB WD HD with only Music 1,130 Albums

Thunderbolt To cat-6 Ethernet to New Netgear router, Cat7 ethernet to Micro Rendu,  Cables used Oyaide neo d+ Class A USB 2.0, Stellar Gain Cell DAC-Micro Rendu with latest Upgrade to make it close to Ultra Rendu
LPS-1 Power Supply-Grounded Cable, XLR cables to PS Audio M700 Mono Blocks 350 into 8Ω Paradigm Studio 100v.3 series speakers BiWired Spiked

Audio Software Roon latest version Demo mode

Share this post


Link to post
Share on other sites

What are you hoping to accomplish here that you didn't in your other threads on this topic?
 

 


No electron left behind...

Share this post


Link to post
Share on other sites

Get my system back to playing. I'm trying to be more specific in my questions. I was ready to buy Roon but not now unless I can get my system to play.

Share this post


Link to post
Share on other sites

Did you try the suggestions in the other thread? You can post to that one and people will still reply.


No electron left behind...

Share this post


Link to post
Share on other sites

It’s a real doctor that’s needed here. 


Mac Mini Late 2014 (16G/SSD) w Uptone JS-2 w OWC Thunderbay 4 Mini RAID (JS-2) / Uptone ISO Regen w Uptone UltraCap™ LPS-1 / Roon + HQP / Aqua Formula xHD w Siltech Classic Anniversary USB w Ocellia RCA Interconnect / Hattor Passive Preamplifier w Uptone UltraCap™ LPS-1 w Ocellia RCA Interconnect / Nagra MPA w Nirvana power cord / Magico V2 w Ocellia cables w Shunyata Dark Field Elevator / REL Stadium III w Shunyata Diamondback power cord.

 

All equipment, including subwoofer on Modulum platforms.

Share this post


Link to post
Share on other sites

Hard to say for sure what your connection chain is but I think you have a MicroRendu connected to your DAC directly via USB. First question is....does the MicroRendu "See" your DAC? You can confirm this by visiting your MR's webpage that can be loaded by inputting its IP Address into a Web browser. There are a few checks that can be done to confirm this device "See's"  your DAC first and foremost.

 

Roon would be relying on the Rendu to report back the info about your DAC....I believe.

Share this post


Link to post
Share on other sites
6 hours ago, Jamesroy said:

Which other thread please.

 

I even linked it, you created about 4 or 5 of them. Pick one.


No electron left behind...

Share this post


Link to post
Share on other sites
18 hours ago, cjf said:

Hard to say for sure what your connection chain is but I think you have a MicroRendu connected to your DAC directly via USB. First question is....does the MicroRendu "See" your DAC? You can confirm this by visiting your MR's webpage that can be loaded by inputting its IP Address into a Web browser. There are a few checks that can be done to confirm this device "See's"  your DAC first and foremost.

 

Roon would be relying on the Rendu to report back the info about your DAC....I believe.

All my settings appear to be correct in "Sonicorbeter" page. Is there a debug info page I can copy and send to anyone of you?

Share this post


Link to post
Share on other sites
4 hours ago, Jamesroy said:

All my settings appear to be correct in "Sonicorbeter" page. Is there a debug info page I can copy and send to anyone of you?

I don't own a MR anymore but I believe there is an "Advanced" Tab or something to that effect in the web page somewhere. Maybe download the owners manual (ie....RTFM 😀 )

Share this post


Link to post
Share on other sites
11 minutes ago, cjf said:

I don't own a MR anymore but I believe there is an "Advanced" Tab or something to that effect in the web page somewhere. Maybe download the owners manual (ie....RTFM 😀 )

I don't think so but ill look. I was unhappy with A+ and Roon sounded so much better no I have no music. A+ is freezing on playing audio.

Share this post


Link to post
Share on other sites
22 hours ago, cjf said:

Hard to say for sure what your connection chain is but I think you have a MicroRendu connected to your DAC directly via USB. First question is....does the MicroRendu "See" your DAC? You can confirm this by visiting your MR's webpage that can be loaded by inputting its IP Address into a Web browser. There are a few checks that can be done to confirm this device "See's"  your DAC first and foremost.

 

Roon would be relying on the Rendu to report back the info about your DAC....I believe.

In  "Configure Roon OS" in Roon it won't configure it just keeps searching.

Share this post


Link to post
Share on other sites
20 hours ago, AudioDoctor said:

 

I even linked it, you created about 4 or 5 of them. Pick one.

In  "Configure Roon OS" in Roon it won't configure it just keeps searching.

Share this post


Link to post
Share on other sites
23 hours ago, cjf said:

Hard to say for sure what your connection chain is but I think you have a MicroRendu connected to your DAC directly via USB. First question is....does the MicroRendu "See" your DAC? You can confirm this by visiting your MR's webpage that can be loaded by inputting its IP Address into a Web browser. There are a few checks that can be done to confirm this device "See's"  your DAC first and foremost.

 

Roon would be relying on the Rendu to report back the info about your DAC....I believe.

Roon now sees MicroRendu but still no audio except for MacBook internal speakers

Share this post


Link to post
Share on other sites

Choose the MicroRendu as your Audio Zone in Roon, not Core Audio. What does DAC diagnostics say in SonicOrbiter?


Euphony Summus Server with a Kecces P-8A Ultra Linear PS, Bryston BP-26 Preamp, Bryston BDA-3 Dac, Bryston 4B Cubed Amp, Sonore opticalModule w/Uptone Audio LPS-1.2, Sonore opticalRendu w/Sonore Ultra Power Supply, Uptone Audio EtherRegen powered by a Your Final System (YFS) Power Supply, Clearaudio Champion TT Level 1, JLTI Phono Stage, Totem Acoustic Mani-2 Signatures, Audio Magic & Silversmith Interconnects, Audio Magic Speaker Cables and Power Cables, Uptone USPCB: opticalRendu to Uptone Audio ISO Regen (Powered by a Uptone Audio LPS-1.2) and Lush 2 USB Cable: ISO Regen to Bryston BDA-3 DAC. Using Monoprice Cat 8 Ethernet & a host of Audio Magic tweaks.

Share this post


Link to post
Share on other sites
On 7/16/2020 at 6:31 PM, cjf said:

I don't own a MR anymore but I believe there is an "Advanced" Tab or something to that effect in the web page somewhere. Maybe download the owners manual (ie....RTFM 😀 )

Latest idea is that it’s a blow usb chip in DAC. Sending it it to PS Audio.

Share this post


Link to post
Share on other sites
On 7/14/2020 at 6:14 PM, AudioDoctor said:

What are you hoping to accomplish here that you didn't in your other threads on this topic?
 

Latest. It's a blown USB chip in my DAC. I sent my Stellar Gain Cell DAC into PS Audio for replacement.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...