Jump to content
Jamesroy

Music won't Play in either Roon or Audirvana Plus

Recommended Posts

Music won't play in Roon or Audirvana Plus. All cables secure, did a system restart (on a Mac). So it's not a Roon problem since A+ won't pay either. Help Please?

Share this post


Link to post
Share on other sites

@Jamesroy If you want specific help with your problem you need to provide a great deal more info about what you are doing, how it's setup, what it's connected too, what you've tried (beside rebooting your Mac).

 

Share this post


Link to post
Share on other sites

Since you have a microRendu, I would connect to it, resave the existing endpoint choice and then power cycle it


Regards,

Dave

 

Audio system

Share this post


Link to post
Share on other sites
32 minutes ago, creativepart said:

@Jamesroy If you want specific help with your problem you need to provide a great deal more info about what you are doing, how it's setup, what it's connected too, what you've tried (beside rebooting your Mac).

 

I went into mysonicorbiter checked all settings which I think are correct. My setup:

Mac Book Pro 2013 with Catalina 10.15.5   2.4 GHz Intel Core

8GB Ram 250 GB SSD Internal drive
External 4TB WD HD with only Music 1,130 Albums

Thunderbolt To cat-6 Ethernet to New Netgear router, Cat7 ethernet to Micro Rendu,  Cables used Oyaide neo d+ Class A USB 2.0, Stellar Gain Cell DAC-Micro Rendu with latest Upgrade to make it close to Ultra Rendu
LPS-1 Power Supply-Grounded Cable, XLR cables to PS Audio M700 Mono Blocks 350 into 8Ω Paradigm Studio 100v.3 series speakers BiWired Spiked

Audio Software Roon latest version Demo

Share this post


Link to post
Share on other sites
13 minutes ago, davide256 said:

Since you have a microRendu, I would connect to it, resave the existing endpoint choice and then power cycle it

I don't understand "resave the existing endpoint choice"

Share this post


Link to post
Share on other sites
40 minutes ago, creativepart said:

@Jamesroy If you want specific help with your problem you need to provide a great deal more info about what you are doing, how it's setup, what it's connected too, what you've tried (beside rebooting your Mac).

 

I went into mysonicorbiter and checked all settings and they are correct. A+ will see microRendu but not play the audio. Roon will play the audio from internal speakers but not my system. I've been using it successfully past number of weeks. This just happened this morning. I am testing out Roon in demo mode and have been using A+ for a number of years.

Share this post


Link to post
Share on other sites

When you choose an Audio device in Roon does it see the MR on the network as an audio choice?

 

I have a SoTM not a MR, but here's how it looks in Roon > Settings > Audio

 

 

Screen Shot 2020-07-11 at 4.49.44 PM.png

Share this post


Link to post
Share on other sites

Thanks so much for the reply. I'm new with Roon where is that done? Please tell me the steps to find "choose audio device"?

Share this post


Link to post
Share on other sites

You selected it in the Audio Settings and then configured it in your output? See the two "gears" to the right of my SOTM device. Click that. Then Device Setup.

 

You'll need to see if it sees your DAC - here again is my setup with a Chord DAC:

 

 

Screen Shot 2020-07-11 at 4.59.02 PM.png

Share this post


Link to post
Share on other sites
15 minutes ago, Jamesroy said:

I don't understand "resave the existing endpoint choice"

go into the menu as though you were going to change endpoint choice, pick the one you want, say yes to change, then reboot/power cycle

to make sure the configuration is refreshed

 

while I no longer have a MR it would on rare occasions stop stop talking to the USB DAC, acted like it lost configuration. This

was the general fix


Regards,

Dave

 

Audio system

Share this post


Link to post
Share on other sites
11 minutes ago, davide256 said:

go into the menu as though you were going to change endpoint choice, pick the one you want, say yes to change, then reboot/power cycle

to make sure the configuration is refreshed

 

while I no longer have a MR it would on rare occasions stop stop talking to the USB DAC, acted like it lost configuration. This

was the general fix

what are "endpoint choices"?

Share this post


Link to post
Share on other sites

As you can see.

1. Your MR is not listed so Roon does not see it at all. Because of that you cannot select it to be your audio device in Roon.

 

2. You have it set up to play through your Mac speakers, which is why it plays through your Mac speakers. That what "System Output" means... your Mac's system output.

Share this post


Link to post
Share on other sites

I don't know how you set up a MR, but because Roon doesn't see it on the network you either don't have it wired into the network or you have set up your MR with an incorrect endpoint choice.

Share this post


Link to post
Share on other sites

You'll need to find someone familiar with the MicroRendu to tell you have to set it up as a Roon Endpoint.

Share this post


Link to post
Share on other sites

Not sure, but it if it isn't showing up in ROON, then you need to access the mR through the web interface (192.168.1.x) whatever the IP is of the mR is or go to http://www.sonicorbiter.com/ to find out your units address if you don't know it. 

 

Then go into the audio app switcher section and select the ROONready that should get your mR set to be an endpoint and should show up in ROON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...