Jump to content
Jamesroy

Roon Exclusive Mode

Recommended Posts

Settings > Audio > select your audio output > Device Setup > Exclusive Mode.


No electron left behind...

Share this post


Link to post
Share on other sites

You're welcome, I don't think it applies to network outputs, only direct connected outputs, such as USB.


No electron left behind...

Share this post


Link to post
Share on other sites

Opps sorry 

Mac Book Pro 2013 with Catalina 10.15.5   2.4 GHz Intel Core

8GB Ram 250 GB SSD Internal drive
External 4TB WD HD with only Music 1,130 Albums

Thunderbolt To cat-6 Ethernet to New Netgear router, Cat7 ethernet to Micro Rendu,  Cables used Oyaide neo d+ Class A USB 2.0, Stellar Gain Cell DAC-Micro Rendu with latest Upgrade to make it close to Ultra Rendu
LPS-1 Power Supply-Grounded Cable, XLR cables to PS Audio M700 Mono Blocks 350 into 8Ω Paradigm Studio 100v.3 series speakers BiWired Spiked

Audio Software Roon latest version Demo

Share this post


Link to post
Share on other sites

Ok... I'm not sure it will do anything in your set up, but I suppose it can't hurt.


No electron left behind...

Share this post


Link to post
Share on other sites

I did a check and with it enabled the higher sound a bit harsh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...