Jump to content
Jamesroy

Audirvana not seeing microrendu

Recommended Posts

Only you can answer that.


We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Share this post


Link to post
Share on other sites
16 hours ago, The Computer Audiophile said:

image.png.4cab8d4b3dc0c8d75cfeddf5a1f8c0c7.png

 

The wording for this setting doesn't appear to make sense  - both the Lumin & Linn Kazoo apps are OpenHome controllers and are not standard UPnP/DLNA controllers.

 

It looks suspiciously like the lumincompat parameter setting for the upmpdcli OpenHome & standard UPnP/DLNA supporting streamer built into the Sonore 'Rendu devices. If that is the case, it should clearly be named Lumin app Compatibilty Mode with an appropriate accurate description.

 


We will win because our NHS is the beating heart of this country. It is the best of this country. It is unconquerable. It is powered by love.

-- Boris Johnson

 

We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Share this post


Link to post
Share on other sites
On 6/22/2020 at 1:00 PM, The Computer Audiophile said:

Did you try compatibility mode?

 

Screen Shot 2020-06-22 at 1.59.59 PM.png

Thanks, made the change but only internal spree's play in roon in A+ nothing plays but at least now A+ see's the MicroRendu but no audio

Share this post


Link to post
Share on other sites
On 6/22/2020 at 1:00 PM, The Computer Audiophile said:

Did you try compatibility mode?

 

Screen Shot 2020-06-22 at 1.59.59 PM.png

Solved but still no audio

Share this post


Link to post
Share on other sites
On 6/23/2020 at 6:27 AM, Cebolla said:

 

The wording for this setting doesn't appear to make sense  - both the Lumin & Linn Kazoo apps are OpenHome controllers and are not standard UPnP/DLNA controllers.

 

It looks suspiciously like the lumincompat parameter setting for the upmpdcli OpenHome & standard UPnP/DLNA supporting streamer built into the Sonore 'Rendu devices. If that is the case, it should clearly be named Lumin app Compatibilty Mode with an appropriate accurate description.

 

Solved but still no audio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...