Jump to content
marsattacks

Macbook pro disconnect from DAC

Recommended Posts

Hello,

There is a way to solve the following problem: during playback with Audirvana the player continues to work but everything is muted and the default audio output returns to be Internal speakers, to resume playback I have to turn the amp off and on again with the built-in DAC (McIntosh MA8000) but after a while we go back to the beginning.

Share this post


Link to post
Share on other sites

Does it disconnect mid song or in-between songs?

 

If I am remembering correctly, there may be an issue where the DAC loses lock of the signal gets below a certain threshold. If it disconnects in-between songs, that may be the problem. If it's disconnecting mid song, I am out of ideas.


No electron left behind...

Share this post


Link to post
Share on other sites
On ‎6‎/‎13‎/‎2020 at 2:33 PM, marsattacks said:

Hello,

There is a way to solve the following problem: during playback with Audirvana the player continues to work but everything is muted and the default audio output returns to be Internal speakers, to resume playback I have to turn the amp off and on again with the built-in DAC (McIntosh MA8000) but after a while we go back to the beginning.

 

IMO, this seems to be and "hand shake" problem with either the USB cable or the USB receiver. I never had so far issues with Macbook and the latest Audirvana.

 

Matt

Share this post


Link to post
Share on other sites
On 6/13/2020 at 4:56 PM, AudioDoctor said:

mid song

Mid song. It happens often also when i turn on the system. So i have to turn on and off the amplifier several times until it works. 

Share this post


Link to post
Share on other sites
5 hours ago, marsattacks said:

Mid song. It happens often also when i turn on the system. So i have to turn on and off the amplifier several times until it works. 

 

DO you have another USB cable to try? Just as a troubleshooting step, it doesn't need to be fancy at all.


No electron left behind...

Share this post


Link to post
Share on other sites
1 hour ago, AudioDoctor said:

 

DO you have another USB cable to try? Just as a troubleshooting step, it doesn't need to be fancy at all.

Great! Great! Great! 

I am using a Wireworld usb ultraviolet cable to connect macbook to DAC. I replaced it with a 1 euro usb cable and it is perfect now. 

I dont know why, the cable is not damaged. 

Share this post


Link to post
Share on other sites
32 minutes ago, marsattacks said:

I dont know why, the cable is not damaged. 

 

There may be something on the inside you are unable to see.

 

It will probably be twice as good with a 2 Euro cable... 😉


No electron left behind...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...