Jump to content
IGNORED

Roon client device for wide screen display?


Recommended Posts

I find that given the choice between tablet and widescreen display I inevitably fire up the PC so that I can use widescreen display for Roon client. But that

has has the disadvantage of size, heat and fan noise. Anyone have a recommendation on how to do this better with a widescreen?

Regards,

Dave

 

Audio system

Link to comment
2 hours ago, davide256 said:

still sorting through this with NUC and linux core server, tried the url approach in my TV and windows browser,all I get is a page that shows "Roon".  It does look like the client controller needs to be hdmi connected.

Mine isn't and it works. Try refreshing the browser or closing and opening it again. Make sure you only have one browser window open.  Or trying a different browser. Sometimes I also get that page and then it starts working. 

 

Also, make sure in Roon settings under "display" you have that specific device enabled. Then click on the volume symbol by the name of the endpoint and you should have a screen icon displayed next to where you have DSP and the wheels for settings. Click that screen icon and make sure its in start display mode. 

Main listening (small home office):

Main setup: Surge protector +_iFi  AC iPurifiers >Isol-8 Mini sub Axis Power Conditioning+Isolation>QuietPC Low Noise Server>Roon (Audiolense DRC)>Stack Audio Link II>Kii Control>Kii Three >GIK Room Treatments.

Secondary Path: Server with Audiolense RC>RPi4 or analog>Cayin iDAC6 MKII (tube mode) (XLR)>Kii Three .

Bedroom: SBTouch to Cambridge Soundworks Desktop Setup.
Living Room/Kitchen: Ropieee (RPi3b+ with touchscreen) + Schiit Modi3E to a pair of Morel Hogtalare. 

All absolute statements about audio are false :)

Link to comment
21 minutes ago, firedog said:

Mine isn't and it works. Try refreshing the browser or closing and opening it again. Make sure you only have one browser window open.  Or trying a different browser. Sometimes I also get that page and then it starts working. 

 

Also, make sure in Roon settings under "display" you have that specific device enabled. Then click on the volume symbol by the name of the endpoint and you should have a screen icon displayed next to where you have DSP and the wheels for settings. Click that screen icon and make sure its in start display mode. 

ahh got it. Gives you a playing now window, thanks!

Still not quite where I want to be because controls remain on iphone screen or computer monitor display. might need to get a cheap windows "brick" that I can wirelessly  mouse/keyboard. Pity that a PS4 or  Sony 4k player doesn't have a Roon client  as those devices can be operated remotely and are always hdmi connected/available to me.

Regards,

Dave

 

Audio system

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...