Jump to content
Vhond

XLD on Mac with drive speed control

Rate this topic

Recommended Posts

Does somebody know how it works?

 

I've set the drive speed control (preferences>CD rip>Drive speed control) to 'Limit to 4x' (instead of automatic) but the ripping is done by approximately 10 to 12 x.

 

I thought I limited the cd ripping process to 4x though.

 

It doesn't matter if I set the ripper mode to CD Paranoia or XLD secure ripper.

Share this post


Link to post
Share on other sites

Just wondering why you are trying to limit the speed. Are you having trouble ripping some CDs?


Everything matters... when brewing coffee.

Share this post


Link to post
Share on other sites

Because you can get more read errors (and therefore more error correction data).

Share this post


Link to post
Share on other sites

On at least one drive I owned, slower speed increased the error rate.  

 

In any event, the "XLD Secure Ripper" mode reports any read errors, plus you get a report of whether the rip matches the AccurateRip database, so I would use the highest speed of your drive unless either of those reports an error.


Mac Mini (2012 i7) > HQPlayer or Audirvana > exaSound e32 > Parasound JC-1 > Thiel 3.7

Share this post


Link to post
Share on other sites

Ok, I don't think it mustn't be to slow, but also not to high (therefore I just wanted it to control myself). I know you get a logfile after ripping (which tells you if there where errors or not).

Share this post


Link to post
Share on other sites
5 hours ago, Vhond said:

Ok, I don't think it mustn't be to slow, but also not to high (therefore I just wanted it to control myself). I know you get a logfile after ripping (which tells you if there where errors or not).

 

Use of the AccurateRip feature mentioned by Bob is a better way to determine if the rip matches the data on the cd


Everything matters... when brewing coffee.

Share this post


Link to post
Share on other sites

Thank you all for thinking along, but my question still exists: should the limit setting prohibit to read above this limit (so is it a bug)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...