Jump to content
  • 0
nikolaos1969

Rpi4 playback DSD files

Question

Recommended Posts

  • 0
6 minutes ago, DuckToller said:

you can, to find out if it helps you with the noise, if nothing changes in your perception, just leave it on for comfort
usuall, afaik, under settings / network 
 

unfortunately, I turned off wifi but jitter remains the same

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, nikolaos1969 said:

unfortunately, I turned off wifi but jitter remains the same

Maybe the low characteristics of my router ZTE ZXHN H108N, 100Mbps play an important role.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...