Jump to content

Problems with WS2019 and AO3.00


RubenV
 Share

Recommended Posts

Hi!

 

After buying AO3.0 I decided to upgrade my audio and control pc from ws2016 to ws2019. After installing the OS on both systems, update all the drivers and install HQPlayer

together with NAA, I verified that everything worked properly, sound is coming out of the speakers. (Audio and control pc do not have a direct connection and use the same switch)

 

However, after running AO on the audio pc to start with, HQPlayer can't see NAA so I can't select a device as backend under settings of HQPlayer. I tried to restore all settings and services, but still no sound. I have tried the ultimate mode with as less services disabled as possible but still no sound. I did a new windows installation, without AO and I had sound right away. After this I tried AO but this time on with the expert setting, and again no sound. 

 

I have done a lot of AO installations on my systems over the past year (WS2012, 2016 and now 2019) and never encountered any problems with AO. What am I missing?

Mobile: iPhone 6s 128Gb > Chord Hugo > Shure 846

Stereo: PPA dual streamer setup with JPlay and AO > Lampizator Golden Gate SE > Classe Omega Preamp MKII > 2xNord On UP NC500DM > Linkwitz LX521

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...