Jump to content
shreekant

HQP

Rate this topic

Recommended Posts

I’am a new user of HQP, I have the Phasure NOS1a DAC and I want to use the HQP through my Dac independently of the XXhighland. What should be the setting on HQP to be able to get up sampling to 705Hz

Share this post


Link to post
Share on other sites

Hi Shreekant, I placed a post on the Phasure forum a while ago and suggest you look through that as a first step:

 

http://www.phasure.com/index.php?PHPSESSID=9ikkvso6qef76np3q2423s35u5&topic=3814.msg41580#msg41580

 

It's well worth the effort getting HQPlayer working with the NOS1 DAC. In my case, it allows me to use Roon, which I really like using in my office system as I'm working.

 

Let me know if you have any further questions. (I'm travelling for work quite a bit nowadays, so it may be a short while before I can get back to you.)

 

Mani.


Phasure Mach III audio PC -> HQPlayer/XXHighEnd @24/705.6 -> Phasure NOS1 DAC -> First Watt F5-cloned mono amps -> Tune Audio Anima horn speakers

Share this post


Link to post
Share on other sites

Hi Mani,

thank you for the link. I have gone through the details, it is not clear to me whether the HQP has to be downloaded after removing the ramdisc ssd after loading & then download the HQP and store it in drive D.

At present I have the w10 with HQP and the NOS driver 1.04 which I insert in the comp, in the hope to play music from HQP through NOS. Is this alright?

Share this post


Link to post
Share on other sites

Hi Mani. I tried to get it to work, but I’m not getting any sound output from the DAC. 

 

I have set the driver of the NOS1 TO 352.8, and I’ve done the same in the HQP settings as well. 
 

HQP settings are as follows:image.thumb.jpg.9fe351cff8e466784b9fd6c772bc05bd.jpg

 

HQP starts to play music, and I can see the Dac light blinking. As well. The timer in ROON is advancing. I tried my sons headphone Dac (an old asus xonar essence one) and the music is playing fine. 
 

If I go with your settings (WASAPI) I cant play anything from Roon or HQP. Roon keeps saying “lost connection to player” and HQP never plays anything if I play a file directly from it. 
 

I’m going to now try and install Windows 8.1 and try again. I read some people had luck with that. In the mean time, if you have any suggestions, that would be great! Thank you in advance. 
 

 

Share this post


Link to post
Share on other sites

Shreekant, if you

 

a. Set the NOS1 with Switch#5 Up

b. Set the NOS1 Driver Control Panel to Stereo reduced (not 4 channel)

 

it is a most normal DAC, *not* anticipating dual wire.

One thing : ASIO is not supported (I see that selected in your screenhot).

 

So if it then is not working, it is outside of the problematics between HQP and the NOS1 (which both can work at 705.6/768 anyway).

 

You can also try Foobar first, to get more confidence in the DAC/Driver settings; if it works there (with WASAPI !) which is super easy, then if it does not work elsewhere, the cause must be that "elsewhere" (HQP, Roon, the combination of the both).

 

Only if you have this working with 352.8/384, start trying the Dual Wire with HQP.

 

18 hours ago, shreekant said:

I’m going to now try and install Windows 8.1 and try again. I read some people had luck with that.

 

Although theoretically you can be right, I don't think this is correct. Windows 8.1 has never been supported by XXHighEnd, hence no real experience will exist with it.

It would be correct that W10 has it quirks in this realm (what you are trying to accomplish), but the already passed links (also mine, elsewhere) to the Phasure forum cover that.

 

Best regards,

Peter

 

PS: Maybe try to check your screenshots for readability right after posting, so you can improve if necessary (but maybe your eyes are better then mine ? 😁

 

 


Lush^2      Blaxius^2      Ethernet^2     HDMI^2

XXHighEnd (developer)

Phasure NOS1 24/768 Async USB DAC (manufacturer)

Phasure Mach III Audio PC with Linear PSU (manufacturer)

Orelino & Orelo MKII Speakers (designer/supplier)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...