Jump to content
Sign in to follow this  
Norton

MQA Mystery

Rate this topic

Recommended Posts

I was looking for this in 16/44 on Tidal:

 

https://tidal.com/album/119924589

 

but was surprised, as a BIS release, that this  was offered as MQA and even more so (as far as my searches proved) only in MQA.

 

But streaming  from the Tidal desktop client, I just get “HiFi level” playback and my (non MQA) DAC registers 44 kHz incoming.

 

What do you think, just normal 16/44 mislabelled  by Tidal as MQA or something else?

Share this post


Link to post
Share on other sites
51 minutes ago, Norton said:

I was looking for this in 16/44 on Tidal:

 

https://tidal.com/album/119924589

 

but was surprised, as a BIS release, that this  was offered as MQA and even more so (as far as my searches proved) only in MQA.

 

But streaming  from the Tidal desktop client, I just get “HiFi level” playback and my (non MQA) DAC registers 44 kHz incoming.

 

What do you think, just normal 16/44 mislabelled  by Tidal as MQA or something else?


I think it’s mislabeled. Roon sees it as non-MQA and plays it as straight 16/44.

Share this post


Link to post
Share on other sites
5 hours ago, daverich4 said:


I think it’s mislabeled. Roon sees it as non-MQA and plays it as straight 16/44.

 

Thanks.  However, I’ve just tried it to my Oppo205 which is showing format as Flac (MQA) , OFS as 44Khz and Bit rate as 24, so I guess there must also be an MQA  flag in the stream  itself 

Share this post


Link to post
Share on other sites
38 minutes ago, Norton said:

 

Thanks.  However, I’ve just tried it to my Oppo205 which is showing format as Flac (MQA) , OFS as 44Khz and Bit rate as 24, so I guess there must also be an MQA  flag in the stream  itself 


I wonder if we’re looking at different files for some reason? When I search for that album with Roon it only comes up with the one version. If there was an MQA flag in it I would  think Roon would know it. In any event, both Roon and my Auralic Vega think the one I’m listening to is 16/44.

Share this post


Link to post
Share on other sites
19 minutes ago, daverich4 said:

I wonder if we’re looking at different files for some reason?

 

I suspect it’s the same file.  It just shows normal “HiFi” playback for  me too in Tidal desktop, but something in the stream is making my Oppo see it as MQA, although without decoding  (unfortunately, as far as I know, the Oppo just shows whatever the MQA tags tell it to, not the rate it’s actually playing at).  My guess is that it is playing at 16/44.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...