Jump to content
RandyK

Sparky + Kali + Piano + Volt

Recommended Posts

Hi,

 

I am new to the Allo audio products but am an experienced Raspberry Pi guy.  I recently purchased the Sparky + Kali + PIano + Volt bundle (order #6639) and I believe I have two issues I could use some Allo help with.

 

1. The Sparky did not come with a microSD and the website indicates this should have been part of the package.

2. My understanding from the docs is that the 5V supply should be connected to the Kali, which in turn will also power both the Sparky and the Piano.  Is this correct?  If yes, I don't think I have the correct power supply and/or adapters.  The connector on the power supply (while similar) will not fit into the Kali connector.  The only power supply adapter I received converts the connector on the power supply to a microUSB connector which would only be useful in plugging into the Sparky.   The doc seems to suggest you must power through the Kali if the Kali is in use.

 

NOTE: I don't think it matters but I don't plan to use the Volt initially so won't initially be connecting a 19V supply.

 

Looking forward to getting the product on the air.  I look forward to hearing from Allo.

 

Thanks,

Randy

Share this post


Link to post
Share on other sites
6 hours ago, RandyK said:

Hi,

 

I am new to the Allo audio products but am an experienced Raspberry Pi guy.  I recently purchased the Sparky + Kali + PIano + Volt bundle (order #6639) and I believe I have two issues I could use some Allo help with.

 

1. The Sparky did not come with a microSD and the website indicates this should have been part of the package.

2. My understanding from the docs is that the 5V supply should be connected to the Kali, which in turn will also power both the Sparky and the Piano.  Is this correct?  If yes, I don't think I have the correct power supply and/or adapters.  The connector on the power supply (while similar) will not fit into the Kali connector.  The only power supply adapter I received converts the connector on the power supply to a microUSB connector which would only be useful in plugging into the Sparky.   The doc seems to suggest you must power through the Kali if the Kali is in use.

 

NOTE: I don't think it matters but I don't plan to use the Volt initially so won't initially be connecting a 19V supply.

 

Looking forward to getting the product on the air.  I look forward to hearing from Allo.

 

Thanks,

Randy

Forwarded PM please check

Share this post


Link to post
Share on other sites

Hi again,

I received the uSD and the 5v power adapter Allo mailed me to complete my order- Thank you.  I believe I am still having some issues.  Here is my situation:

 

* I installed the uSD you mailed into the Sparky

* I connected USB keyboard and mouse to USB2 ports on Sparky

* I connected hard-wired Internet to the Sparky (I have wireless I got from you but not yet connected)

* I connected HDMI monitor to the Sparky

* I connected 5V to the Kali

* I did NOT connect any 19V (don't plan to use Volt initially)

 

While this is my first Sparky, I'm familiar with the above procedures as I have worked with several Raspberry Pi SBCs.  When I do all of the above, the Sparky does not appear to boot.  I see LEDs illuminate on the Sparky, Kali, and Piano boards so everything seems to have power.  I see no activity on the video monitor.  On the Sparky board, I see a blue LED illuminated full-time and a red LED that is flashing once per second or so.  If I leave things on for 20 minutes, the situation does not change.

 

I then powered things down and stuck the uSD you provided into a Linux box.  The partitions and filesystems seem fine so I think it is OK and loaded with the proper image.

 

I then isolated the Sparky from the other boards and applied 5V directly to the Sparky to see if that would boot.  Same result.  I'll try to attach a photo of this step.  Unless I'm missing something, seems like I have a defective Sparky?

 

Any help (or suggested next troubleshooting steps) appreciated.

 

Thanks,

Randy

IMG_1149.JPG

Share this post


Link to post
Share on other sites
4 hours ago, RandyK said:

Hi again,

I received the uSD and the 5v power adapter Allo mailed me to complete my order- Thank you.  I believe I am still having some issues.  Here is my situation:

 

* I installed the uSD you mailed into the Sparky

* I connected USB keyboard and mouse to USB2 ports on Sparky

* I connected hard-wired Internet to the Sparky (I have wireless I got from you but not yet connected)

* I connected HDMI monitor to the Sparky

* I connected 5V to the Kali

* I did NOT connect any 19V (don't plan to use Volt initially)

 

While this is my first Sparky, I'm familiar with the above procedures as I have worked with several Raspberry Pi SBCs.  When I do all of the above, the Sparky does not appear to boot.  I see LEDs illuminate on the Sparky, Kali, and Piano boards so everything seems to have power.  I see no activity on the video monitor.  On the Sparky board, I see a blue LED illuminated full-time and a red LED that is flashing once per second or so.  If I leave things on for 20 minutes, the situation does not change.

 

I then powered things down and stuck the uSD you provided into a Linux box.  The partitions and filesystems seem fine so I think it is OK and loaded with the proper image.

 

I then isolated the Sparky from the other boards and applied 5V directly to the Sparky to see if that would boot.  Same result.  I'll try to attach a photo of this step.  Unless I'm missing something, seems like I have a defective Sparky?

 

Any help (or suggested next troubleshooting steps) appreciated.

 

Thanks,

Randy

IMG_1149.JPG

Forwarded PM please check

Share this post


Link to post
Share on other sites

×
×
  • Create New...