Jump to content
Nevillerc

HQPlayer not working with Chord Hugo 2

Rate this topic

Recommended Posts

If there's anyone on this forum who is successfully using HQPlayer with a Chord Hugo 2 dac, I'd appreciate your help.

 

I have HQPlayer Desktop installed on an Intel NUC running Windows 10. This is connected to the Hugo 2 via USB. Looking at the settings, HQPlayer appears to identify the dac correctly. When I select a track, HQPlayer appears to play it. The problem is, the dac is completely silent.

 

Since other media players work with the Hugo 2, I believe the Windows drivers are correctly installed. I thought the NUC might be the problem, but my Windows 10 laptop produces the same result.

 

I've experimented with a range of filter settings (including none) and tried a variety of sample rates, but nothing works. What am I overlooking? Grateful for any suggestions.

settings1.JPG

settings2.JPG

Share this post


Link to post
Share on other sites

Thanks, StreamFidelity. The volume control on the dac is set to its usual position for headphone use. I pushed it up a bit while the track was playing, but I still couldn't hear anything. I left the Vol Max setting in HQPlayer at 0dB, which I assumed was the default - does that need adjusting?

Share this post


Link to post
Share on other sites

Unfortunately, I can not remember exactly, but I had problems with Vol Min -60.0dB and Vol Max 0.0dB. I'm using setting of Vol Min -6.0dB and Vol Max 0.0dB. I leave the volume control to -3.0dB. This ensures headroom. I adjust the volume on the amplifier. Maybe this helps.

Share this post


Link to post
Share on other sites
2 hours ago, Nevillerc said:

Thanks, StreamFidelity. The volume control on the dac is set to its usual position for headphone use. I pushed it up a bit while the track was playing, but I still couldn't hear anything. I left the Vol Max setting in HQPlayer at 0dB, which I assumed was the default - does that need adjusting?

 

HQPlayer main window has a volume knob which defaults to minimum volume for safety reasons - that is -60 dB. You need to turn it up. If you turn it up too high, it turns into yellow and red as warning. Maximum recommended setting is -3 dBFS.

 

Volume min and max settings define adjustment range of the knob in main window, and also in other control applications like Roon, if you use such.

 

If you don't want to use HQPlayer volume control, setting min to -6 and max to 0 is good, then the recommended -3 dBFS setting is knob pointing up. And you still have couple of dB adjustment range available if necessary (for some rare albums that have huge intersample overs).

 


Signalyst - Developer of HQPlayer

Pulse & Fidelity - Software Defined Amplifiers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...