Jump to content
brad225

SonicTransporter RIP

Rate this topic

Recommended Posts

After a few days of help from members here I was able to workout a network path issue to my NAS installing my SonicTransport i5 and ultraRendu via Roon. 

 

This morning I tried a final suggestion of the pathway it worked. I then started to bring the library files into Roon. I was about 30% of the way through 

the process and I looked at the ST and it had turned off or so I thought.  

 

I tried to power it back on and nothing. I unplugged it and let it think about what it had done for 30 minutes. I plugged it back in and still nothing. 

It clearly appears to be dead. 

 

Is this something that i5's have a history of or is this a fluke. I am hoping it's a fluke. 

 

I have reached out to  Andrew since Friday afternoon and not had a response. I would guess he has something serious going on as he is very good at support for 

customers.

 

Brad 

Share this post


Link to post
Share on other sites

Hi Brad,

I wouldn’t be too concerned. Disappointed, yes because you have been unlucky. A tiny number of electronic devices can fail in the first few hundred hours of life. But you went with a reputable and well know brand so I am sure they will sort you out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...