Jump to content
Sign in to follow this  
Evo-No-Revo

Rest ASUS mobo Bios now get error message CPU Fan speed error

Rate this topic

Recommended Posts

I have been having some odd HTPC boot up speeds and other little computer quirks. A few months ago when I was running AO and I did Phil's Bios setting recommendations. Everything was fine for months. I did eventually uninstall AO only because it is just a HTPC. But still things were fine. Over the last few weeks the computer seemed a little odd. So I set the BIOS back to it's default settings.... I should never be dicking around in the BIOS.

 

I have an Asus ROG Maximus X Apex E-ATX.  It is in a fanless case.

 

I now get this message on boot up.

 

"CPU Fan speed error detected.

Ensure that the CPU Fan is properly installed on the CPU_FAN header or adjust/disable the Fan Speed Low Limit option the UEFI Bios."

 

I have tried different setting in the Q-Fan Control and in BIOS and the Monitor tab but continue to get the same message.  I read different things online but those all discuss situations with fans and coolers....I have a fanless passively cooled case. This is way over my head.

 

Before I take it to the computer shop Monday, does anyone know how to get this past the error message?

 

 


"There are only three sports: bullfighting, mountain climbing, and auto-racing. Everything else is just a game" -Ernest Hemingway

Vintage..ish HTPC 2.1 System - HD Plex 400W ATX > Intel i7-8700 > Roon Core + Pioneer Elite UDP-LX-500 > Lyngdorf TDAI 3400 > Modified ADS L710 MkII  +  REL S3 SHO Sub

2 Channel- TLS Reference One LPS 12v 6A + NUCklehead Audio NUC > ISO REGEN > Chord Qutest >Modified Yamaha CR-1020 > 

Channel Islands D-200 MkII Monoblocks > Evolution Acoustics Micro Ones

Audience & Verastarr cabling

For Sale: TLS Reference One  LPS 12v 6A + Von Schweikert Audio VR5 SE

 

Share this post


Link to post
Share on other sites
18 minutes ago, Evo-No-Revo said:

does anyone know how to get this past the error message?

In the BIOS go to the monitoring tab and set the cpu fan speed to ignore.  I found this solution in a ROG forum for a different Maximus motherboard, but I suspect it would work for you too.


NUC7PJYH/AL --> Berkeley Alpha USB --> Jeff Rowland Aeris --> Jeff Rowland 625 S2 --> Focal Utopia 3 Diablos with 2 x Focal Electra SW 1000 BE subs

 

i7-6700K/Windows 10/HDPLEX 200W/HDPLEX 400W DC-ATX --> ISO REGEN/LPS-1.2 --> iFi iDSD Micro --> Focal CMS50's 

Share this post


Link to post
Share on other sites
30 minutes ago, rickca said:

In the BIOS go to the monitoring tab and set the cpu fan speed to ignore.  I found this solution in a ROG forum for a different Maximus motherboard, but I suspect it would work for you too.

 

I have tried that but still get the same message.

I suspect when I was attempting other setting like in the Qfan Control (F6) section that my tinkering might have screwed something up.

There are all these setting.  (not being specific in typing these categories) You get the idea.

CPU Fan

CHA1 PMW DC Standard, Silent, Turbo  Full Speed, Manual. Fan Off

CHA2 FAN

CHA3  FAN

AIO PUMP

W_PUMP+

 

Allow Fan Stop

 

Chassis Fan Profile Manual Standard...... Blah, blah.

 

I think I am punting. I hate dealing with this crap.

 

 

 

 

 


"There are only three sports: bullfighting, mountain climbing, and auto-racing. Everything else is just a game" -Ernest Hemingway

Vintage..ish HTPC 2.1 System - HD Plex 400W ATX > Intel i7-8700 > Roon Core + Pioneer Elite UDP-LX-500 > Lyngdorf TDAI 3400 > Modified ADS L710 MkII  +  REL S3 SHO Sub

2 Channel- TLS Reference One LPS 12v 6A + NUCklehead Audio NUC > ISO REGEN > Chord Qutest >Modified Yamaha CR-1020 > 

Channel Islands D-200 MkII Monoblocks > Evolution Acoustics Micro Ones

Audience & Verastarr cabling

For Sale: TLS Reference One  LPS 12v 6A + Von Schweikert Audio VR5 SE

 

Share this post


Link to post
Share on other sites

Copied from another forum:

Quote

In BIOS, go to the Fan control section not the monitoring section. The CPU fan headers should be listed - should show "CPU Q-FAN Control - Enabled or Disabled", Enable that setting. Then you will see the setting below that is "CPU Fan Speed Low Limit", set that to Ignore.

 


Peter Lie

LUMIN Firmware Lead

Share this post


Link to post
Share on other sites
7 hours ago, wklie said:

Copied from another forum:

 

 

Thanks, I had found that exact quote.....something was still not working.

 

$90.00 and fifteen minutes later on a late Saturday afternoon at a local computer repair shop and they got it going. 

 

Thanks again for the input. 


"There are only three sports: bullfighting, mountain climbing, and auto-racing. Everything else is just a game" -Ernest Hemingway

Vintage..ish HTPC 2.1 System - HD Plex 400W ATX > Intel i7-8700 > Roon Core + Pioneer Elite UDP-LX-500 > Lyngdorf TDAI 3400 > Modified ADS L710 MkII  +  REL S3 SHO Sub

2 Channel- TLS Reference One LPS 12v 6A + NUCklehead Audio NUC > ISO REGEN > Chord Qutest >Modified Yamaha CR-1020 > 

Channel Islands D-200 MkII Monoblocks > Evolution Acoustics Micro Ones

Audience & Verastarr cabling

For Sale: TLS Reference One  LPS 12v 6A + Von Schweikert Audio VR5 SE

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...