Jump to content
IGNORED

Benchmark DAC-1 USB - Mac Console Errors 10.6


Recommended Posts

I recently upgraded to a new Mac Mini running 10.6. My Benchmark DAC-1 USB is connected directly to one of the Mini's USB ports, not a hub. Whereas I cannot hear any issue, the console reports pages with the following error:

 

11/21/10 12:29:18 PM kernel USBF: 185311.671 There is not enough USB isochronous bandwidth to allow the device "Benchmark 1.0" at location 0x4400000 to function in its current configuration (requested 576 bytes for endpoint 0x1 )

 

Anyone else?

 

Thanx.

R.

 

Link to comment

Might try another cable also. The fact that it plays fine indicates everything is working. Is that USB port on the Benchmark USB 2.0?

 

George

 

 

2012 Mac Mini, i5 - 2.5 GHz, 16 GB RAM. SSD,  PM/PV software, Focusrite Clarett 4Pre 4 channel interface. Daysequerra M4.0X Broadcast monitor., My_Ref Evolution rev a , Klipsch La Scala II, Blue Sky Sub 12

Clarett used as ADC for vinyl rips.

Corning Optical Thunderbolt cable used to connect computer to 4Pre. Dac fed by iFi iPower and Noise Trapper isolation transformer. 

Link to comment

I also have a DAC1 USB connected to a Mini running 10.6.5 - I just checked my console, but I do not see a similar message.

 

Figured I'd check, in case it was something common to the configuration.

 

Do you have other devices connected via USB?

 

Digital: Schiit Yggy + Gumby, Meridian Explorer2

Headphone: Woo WA22, Audez'e LCD3, Beyerdynamic T1

Amplification: Pass Labs INT30A, Focal 1027be

Analog: VPI Classic, Soundsmith Zephy, EAR 834P

LastFM: WharfRatJustin

Link to comment

Have you tried the DAC connected to different USB ports on the MacMini? Also worth trying having just the DAC connected to the MacMini via USB (no drives or other devices, even no keyboard / mouse if possible. It would also be worth checking in System Profiler that the DAC is connected to an un-shared USB port.

 

Eloise

 

Eloise

---

...in my opinion / experience...

While I agree "Everything may matter" working out what actually affects the sound is a trickier thing.

And I agree "Trust your ears" but equally don't allow them to fool you - trust them with a bit of skepticism.

keep your mind open... But mind your brain doesn't fall out.

Link to comment

Thanks very much, all.

 

Yesterday I swapped out the USB cable and no errors yet.

 

FYI, these errors were not every day occurrences but most days, and generally happened when idle -- often pages of the same error only seconds apart.

 

I do have other USB devices attached (Line 6 Toneport & MiniStack hub). If new cable did not fix the problem, I'll start isolating devices.

 

Lastly, Mac Mini is brand new model, not just upgraded OS. Nice form and shape, by the way, and super easy access to RAM slots via removable cover on bottom.

 

Will give it a workout with a recording session this afternoon.

 

Thanks again!

 

Link to comment

Well, swapping cables did not do the trick. Same error message returned to console this afternoon.

 

I just spent some time experimenting with the four built-in USB ports, monitoring via System Profiler. I was surprised to see the relationships between the four ports, and which port also included the built-in Bluetooth controller and IR controller -- both run off one of the USB buses.

 

After a little experimentation I was able to isolate the Benchmark and Line 6 Toneport each to their own USB bus. The rest of my devices have low data rates and share the other bus.

 

Will monitor this for a while and see if this stops the console error messages.

 

Thanks Eloise and George for the tips. Will keep you posted.

 

Link to comment
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...