Jump to content
antonyb

WS 2019 NAS connection

Rate this topic

Recommended Posts

Hello

 

The article provided shows information about connecting to a Windows server, not from a windows server to a NAS.

 

AO do not change anything in this regard.

 

I think what you have to do is to enable SMB1 since your NAS may lack SMB2 support.


ıllıllı [  AO 3.00 IS COMING SOON.... ] ıllıllı
______________________________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.20 | PDF Guide | MUTEC MC-3+ USB

 

 

Share this post


Link to post
Share on other sites
Yes, but the procedure worked, the NAS was found.

I would like to buy AO 3.00 and use it with WS 2019 in CORE mode. I'm afraid it doesn't find the NAS.

SMB1 from the NAS?
Do you know if the Mytek stereo 192 works in CORE mode?
Thank you.

Share this post


Link to post
Share on other sites

Such things do not exist in Core mode, with or without AO.

 

All you need to do is to simply connect the nas as a network drive using „net use“ command with persistent switch. If that does not work, enable SMB1 and try again.

 

Yes the Stereo192 does work in core, but its driver isn‘t the best. You‘re mich better of putting a DDC in front of it, something like sotm dx usb HD or MUTEC MC3+USB.


ıllıllı [  AO 3.00 IS COMING SOON.... ] ıllıllı
______________________________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.20 | PDF Guide | MUTEC MC-3+ USB

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...