Jump to content
zkeller

Audirvana Remote - connection problems

Rate this topic

Recommended Posts

I’m a new Audirvana user. I’m impressed with the sound quality.

 

But I’m having major problems with the remote on iPad Pro. I’ve read MANY ideas in this forum for resolving the problem, but nothing works.

 

When I first installed it worked, so this is not about the network, or where router is, or UDP 5353 or firewall settings. It just stopped working and now says “Connecting...”

 

Very frustrating 

 

Thanks for your help,

Zane


Zane

Share this post


Link to post
Share on other sites

Hello Zane

 

maybe I’m repeating already written suggestions 

 

are you using the same version of Audirvana?

- if you upgraded to the new 3.5.x you have to pair iPad with Audirvana again, you should see the six digit code on the screen of your Mac 

 

do you have any wifi extender ? 

- try to shutdown WiFi on iPad and then reactivate it. Sometimes extenders give some problems

 

did you tried to uninstall the app and reinstall it again pairing it again?

 


Stefano


MacBook Pro Late 2011 i7 2.8GHz/16GB/500GB SSD+750GB HDD/macOS High Sierra 10.13.3/Audirvana Plus 3.5.x > generic usb >

M2Tech Young DSD > generic XLR cables > Adam A5x + 2x Sub7

CA DacMagic XS > Sennheiser HD600/Shure SE315

Rega Planar 6/ Exact2/ Rega Phono MM/ Rega NEO PSU - Cyrus CD-T - Primare P30

iPad/iPhone7 A+ remote / ONKYO HF Player

Share this post


Link to post
Share on other sites

Thanks for your reply Stefano

 

1. I am using A+ for Windows and have the latest version 1.3.7 (1063) and latest version of A+ Remote. I did get the pairing code and Remote worked fine for a short period.

 

2. Not quite sure what a WiFi extender is, but I have tried switching off WiFi, also tried switching off Bluetooth and Airdrop. Also power off of iPad, Airplane mode, etc.

 

3. I have reinstalled the Remote app several times. I have reinstalled Audirvana twice, and once I got the pairing code and Remote worked for about fifteen minutes.

 

Don’t give up trying to help me 😟

 

Zane


Zane

Share this post


Link to post
Share on other sites
16 hours ago, zkeller said:

Thanks for your reply Stefano

 

1. I am using A+ for Windows and have the latest version 1.3.7 (1063) and latest version of A+ Remote. I did get the pairing code and Remote worked fine for a short period.

 

2. Not quite sure what a WiFi extender is, but I have tried switching off WiFi, also tried switching off Bluetooth and Airdrop. Also power off of iPad, Airplane mode, etc.

 

3. I have reinstalled the Remote app several times. I have reinstalled Audirvana twice, and once I got the pairing code and Remote worked for about fifteen minutes.

 

Don’t give up trying to help me 😟

 

Zane

... I left Windows world ten years ago ... no regret ....

 

I think the problem in on your pc as the iOS app (Audirvana Remote) is the same we are all using. Maybe a recent Windows upgrade messed your pc wifi configuration, have you tried to delete wifi network configuration from your pc and redo it again? (few days ago a friend of mine had problems with her wifi printer configuration and we had to delete the wifi printer configuration on the pc and redo it again)

 

If the problem persist you could post the question in the "Audirvana 3.5" topic, using @damien78, Damien (the developer of both applications) will definitely answer

 

.... A wifi extender is a wifi access point used to extend your wifi coverage

 

... bluetooth and airdrop are useless, the communication is on wifi

 


Stefano


MacBook Pro Late 2011 i7 2.8GHz/16GB/500GB SSD+750GB HDD/macOS High Sierra 10.13.3/Audirvana Plus 3.5.x > generic usb >

M2Tech Young DSD > generic XLR cables > Adam A5x + 2x Sub7

CA DacMagic XS > Sennheiser HD600/Shure SE315

Rega Planar 6/ Exact2/ Rega Phono MM/ Rega NEO PSU - Cyrus CD-T - Primare P30

iPad/iPhone7 A+ remote / ONKYO HF Player

Share this post


Link to post
Share on other sites

I don't think that's it Stefano. A+ Remote seems to work for a while and then suddenly stops connecting. Will happen the same evening so no Windows changes on the PC that I am aware of.

 

 


Zane

Share this post


Link to post
Share on other sites

According to the Audirvana support page, the A+ Remote uses the same Bonjour protocol that Apple uses to discover its AirPlay devices:

https://audirvana.com/support/

 

It's possible that your network managing device, eg your router, has a problem with the multicast packets that Bonjour uses for device discovery.


We are far more united and have far more in common with each other than things that divide us.

-- Jo Cox

Share this post


Link to post
Share on other sites

I've just found the remote app to be very finicky, sometimes it works and sometimes it doesn't.  Usually closing and reopening the app works, sometimes I need to re-select the computer even though it was already selected and occasionally it is the server needs restarting.  My server is a Mac running the new 3.5, and I've had some small issues with it but it overall works.

 

I'm sure this doesn't help you but just know that this app is far from perfect.  It does sound like there is maybe some intruder detection going on that shuts down the connection and doesn't allow it to reconnect, so checking your router may turn up something.  

Share this post


Link to post
Share on other sites

I think I have found a workaround - just testing how consistent it is.

 

I installed TeamViewer, the free personal version, and if I find that Audirvana Remote is not working, I establish a connection using TeamViewer and then A+ Remote starts working!

 

Better than trying to do everything through TeamViewer.

 

Thanks

Zane


Zane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...