Jump to content

Rate this topic

Recommended Posts

I’m getting a few  glitches with my Aries G2,  mainly the unit freezing and the remote or front buttons not working. Sometimes roon can still control it, other times it  needs a full power cycle. I find this is minimised by not sleeping the Aries and by scheduling a nightly reboot. 

 

How are G2 users finding their units for stability? I’m a bit disappointed as my unit reminds me of aeons ago when you’d have a dodgy driver in a PC and keep getting BSODs. 

 

.sjb

Share this post


Link to post
Share on other sites

Mine was fine before I packed it up for the move.  Wi-fi and a fixed IP address with cloudfare dns.

 

Only Roon enabled.  No Lightning DS configured.


Roon Rock->Auralic Aria G2->Schiit Yggdrasil A2->McIntosh C47->McIntosh MC301 Monos->Wilson Audio Sabrinas

Share this post


Link to post
Share on other sites

6.1 was released earlier today, still having the issue since updating?


Roon Rock->Auralic Aria G2->Schiit Yggdrasil A2->McIntosh C47->McIntosh MC301 Monos->Wilson Audio Sabrinas

Share this post


Link to post
Share on other sites

Altair is locked at startup ... and can not be turned on after the last update. In firmware 6.0 everything worked fine.
I noticed that the problem occurs when the device is switched to UPNP mode. But there is nothing to do. There is no way to reset. Has the same thing happened to someone and solved it? Thank you

Share this post


Link to post
Share on other sites
19 hours ago, Dr Tone said:

6.1 was released earlier today, still having the issue since updating?

 

Well I upgraded and set a static IP as you suggested. There is no indication in the release notes that 6.1 does anything for the freeze. 

 

This is morning once again the unit was unresponsive to remote but could be accessed and awoken via the wen interface which is a slight improvement. The freezing is not 100% reproducible so early days yet. 

 

.sjb

Share this post


Link to post
Share on other sites
17 minutes ago, Sloop John B said:

 

Well I upgraded and set a static IP as you suggested. There is no indication in the release notes that 6.1 does anything for the freeze. 

 

This is morning once again the unit was unresponsive to remote but could be accessed and awoken via the wen interface which is a slight improvement. The freezing is not 100% reproducible so early days yet. 

 

.sjb

 

Have you tried a reset and reconfigure from scratch?  To be honest mine was still running 6 beta 2 before I packed it up.  I also use digital outs not USB.


Roon Rock->Auralic Aria G2->Schiit Yggdrasil A2->McIntosh C47->McIntosh MC301 Monos->Wilson Audio Sabrinas

Share this post


Link to post
Share on other sites

Greetiings,

 

I have been having the very same issues, but not with my Aries G2.  Rather, my issue has been with my Vega G2.  I spoke with the Auralic folks at AXPONA this weekend, and they did not mention any update.  Rather, they suggested I return the unit to their service center for evaluation. 

 

While no one wants problems, AURALIC was very attentive and appeared willing to investigate the issue.  I left their room feeling confident it will get resolved.

 

MEL

 

 

 

Share this post


Link to post
Share on other sites
Hi guys
 
 
Finally I found the solution for my Auralic Aries Femto
 
I put an empty usb memory behind (in the place where I connect my music hard drive).
 
I turned it on with a clipe with a short tap on the reset button.
I have seen that the system has asked my user and password of the Auralic account.
 
And once inside, I had the device fully operational, with the firmware version 5.8 (I think I asked the App to exit the Beta tester)
 
I do not put Beta back until it comes out of beta. Just thinking that I had to send the device to technical service …
 
thank’ s for do this easy machines.
 
Fredy

Share this post


Link to post
Share on other sites

Things seem to have been largely “cured” by one of the 3 changes I made. 

 

  • Firmware 6.1
  • static IP
  • Turning off Lightening, well not having any folder  being watched by it which is as close as I can see to turn it off as I only use Roon. 

 

.sjb

Share this post


Link to post
Share on other sites
6 hours ago, Sloop John B said:

Things seem to have been largely “cured” by one of the 3 changes I made. 

 

  • Firmware 6.1
  • static IP
  • Turning off Lightening, well not having any folder  being watched by it which is as close as I can see to turn it off as I only use Roon. 

 

.sjb

 

Good to hear!


Roon Rock->Auralic Aria G2->Schiit Yggdrasil A2->McIntosh C47->McIntosh MC301 Monos->Wilson Audio Sabrinas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...