Jump to content
IGNORED

Euphony OS w/Stylus player setup and issues thread


Recommended Posts

Thanks. Maybe I should have said less intuitive (buttonless) options? I went through the 61 page manual, I admit it is very complete, but I must have missed one of the paragraphs. 

Link to post
Share on other sites
22 minutes ago, di-fi said:

Maybe I should have said less intuitive (buttonless) options?

 

 

I agree with 'buttonless' objection - there should be at least a tooltip over that area indicating the feature.

Link to post
Share on other sites
43 minutes ago, c-w said:

 

Your question prompted this: https://euphony-audio.com/hesk/knowledgebase.php?article=21 (appeared today).

Hi c-w, I am just wondering, are you the new 'unofficial' Euphony helpdesk? You seem to have access to very recent information. That would be very nice to have!

Also a platform to propose requests for improvement and new features would be a great add-on, like we have it here @AudiophileStyle, but it's kind of one-way. Until now this seems a kind of opaque and one to one process (like when the sound can suddenly change between updates).

 

Not that replies from Euphony ever took a long time, (to the contrary!). But it would leave them more time to solely focus on development and features.

 

The large static PDF manual could become a more dynamic online version? All to the benefit of Euphony and it's users. Just floating an idea.

Thanks, Paul

Link to post
Share on other sites

Has anyone had trouble connecting to Euphony from your servers ?

 

I finished building an NEW server with Intel CPU & Asus MoBo and when launching Euphony it seems it is not getting NETWORK. Im using a MacMini with wifi as an Euphony remote where i use ROON + Stylus Ep, i also have tried disconnecting the ER Switch and go directly from router as Zeljko suggests in " Euphony is not accessible over network " and nothing

 

Does anyone has found a way to avoid this situation ?

 

Thanks in advance for your help !!

 

image.thumb.png.ab991c201faaefb3d623214541be9e4e.png

Link to post
Share on other sites
2 hours ago, mikicasellas said:

Has anyone had trouble connecting to Euphony from your servers ?

 

I finished building an NEW server with Intel CPU & Asus MoBo and when launching Euphony it seems it is not getting NETWORK. Im using a MacMini with wifi as an Euphony remote where i use ROON + Stylus Ep, i also have tried disconnecting the ER Switch and go directly from router as Zeljko suggests in " Euphony is not accessible over network " and nothing

 

Does anyone has found a way to avoid this situation ?

 

Thanks in advance for your help !!

 

image.thumb.png.ab991c201faaefb3d623214541be9e4e.png

Are you transfering an existing Euphony licence to an other network card? Contact Euphony for transfer to new machine.

I do not 100% understand your setup (where is Roon installed?) but if your new machine is running Euphony and connected directly to a DAC you should run Euphony Stylus and not Euphony ep.

Hope this helps.

PS The screen shot seems perfectly normal

 

Link to post
Share on other sites
1 hour ago, di-fi said:

Are you transfering an existing Euphony licence to an other network card? Contact Euphony for transfer to new machine.

I do not 100% understand your setup (where is Roon installed?) but if your new machine is running Euphony and connected directly to a DAC you should run Euphony Stylus and not Euphony ep.

Hope this helps.

PS The screen shot seems perfectly normal

 

I was having trouble getting network with my actual ASUS Rog Strix Z490-E + i7-10700K, the ethernet input seems to not be given the task, so when i plug a Ethernet PCIE card things got resolved, but still remains why the ethernet port on the MoBo is not working...

 

Thank you

Link to post
Share on other sites
6 hours ago, mikicasellas said:

I was having trouble getting network with my actual ASUS Rog Strix Z490-E + i7-10700K, the ethernet input seems to not be given the task, so when i plug a Ethernet PCIE card things got resolved, but still remains why the ethernet port on the MoBo is not working...

 

Thank you

Is it intel 2.5g Ethernet? The reason I ask is that this specific Ethernet is not supported by Euphony in the current version, will be supported in the new major update later this year. I have the same issue. 

Link to post
Share on other sites
1 hour ago, Topk said:

Is it intel 2.5g Ethernet? The reason I ask is that this specific Ethernet is not supported by Euphony in the current version, will be supported in the new major update later this year. I have the same issue. 

Ohhhh Exactly, that is why then...

 

Thanks for that 👌

Link to post
Share on other sites
3 hours ago, KATARRAZZI said:

Can anyone here using a USB to AES / SPDIF adapter behind the Euphony server?  I am considering buying a Berkeley Alpha USB to further enhance the input quality of my DAC

5FD6734D-B6F8-4523-B73B-9FC5460524B9.jpeg

I recommend Gustard u16 if you like warm sound and do not use hires (which can be a bit buggy on this device), or audio gd di-20 or di-20he, preferably with Uptone Isoregen and LPS. There are a lot of posts on those products on the headfi forum. I use the Gustard and have firsthand experience with di-20 plus external GPS clock, both with isoregen. They increase dramatically USB performance (even with Jcat XE).

Link to post
Share on other sites
7 minutes ago, Topk said:

Tôi khuyên bạn nên sử dụng Gustard u16 nếu bạn thích âm thanh ấm áp và không sử dụng âm thanh thuê (có thể hơi lỗi trên thiết bị này) hoặc âm thanh gd di-20 hoặc di-20he, tốt nhất là với Uptone Isoregen và LPS. Có rất nhiều bài viết về các sản phẩm đó trên diễn đàn headfi. Tôi sử dụng Gustard và có trải nghiệm trực tiếp với di-20 cộng với đồng hồ GPS bên ngoài, cả hai đều sử dụng isoregen. Chúng làm tăng đáng kể hiệu suất của USB (ngay cả với Jcat XE).

Thank!

Link to post
Share on other sites
5 hours ago, KATARRAZZI said:

Can anyone here using a USB to AES / SPDIF adapter behind the Euphony server?  I am considering buying a Berkeley Alpha USB to further enhance the input quality of my DAC

 

I'm using a Denafrips Iris for USB to SPDIF, worlds better than the Schiit Unison/Eitr and Gustard U12 DDC's I've had in the past.  It has AES and pretty much any other alternative

digital out you could need, uses FEMTO clocks for reclocking integrity. If you have the cash, they offer 2 better models, Hermes and Gaia

 

https://www.denafrips.com/ddc

Regards,

Dave

 

Audio system

Link to post
Share on other sites

Hello

Differences in sound between streaming from Qobuz and music from the NAS?

 I've never heard any differences with Roon, with Stylus the differences are clear. Is it because the music is not loaded into the RAM when streaming? Or can stylus show the differences better?

 

Jörg

Link to post
Share on other sites

Look around the site. There’s lots of info about Euphony and the Stylus player. Read the instruction book which explains ram functions and much more.  

 

Stylus loads 2 tracks into RAM before playing for all streaming sources. For local files as much as the entire album can be preloaded into RAM. Given this, both local tracks and streamed tracks should be the same if they are indeed the same file to begin with. But the electrical status of your streamer might not be the same if the tracks sound different. 

Link to post
Share on other sites

Thanks for the answer.
I didn't know that  2 Streaming songs would be loaded into the RAM. Then the difference cannot have anything to do with the ram.
Who also hears differences between music from the HD and Qobuz or Tidal ?


Jörg

Link to post
Share on other sites

There is a difference. It can be seen from this article: https://euphony-audio.com/hesk/knowledgebase.php?article=18 that online songs are buffered/downloaded during playback while local songs are fully buffered before playback.

Not to mention that some people hear the difference between songs that are played after some network activity (even buffering from NAS) and songs played without recent network activity (buffering from locally attached storage).

Link to post
Share on other sites

Playing local files from NAS with settings:

* Buffer 100%.
* Whole album to buffer.

(When you have both these settings activated you do not need « buffer queue to RAM »)

Also see the manual about difference between cache and buffer and you are all set. No guarantee your system is resolving enough to hear it though! Happy reading.

46DF0E8E-F72B-4269-A822-A01D6B1CE010.jpeg

Link to post
Share on other sites
18 hours ago, c-w said:

.. online songs are buffered/downloaded during playback ..

 

Only for the first few seconds during current track playback as the next track is being downloaded. This is presumably to maintain gapless playback. 

 

Also the knowledge database says that tracks are not pre-downloaded for Stylus/HQP/Tidal - they are. But it's just 1 track not 2 so Stylus/HQP/Tidal plays from memory after being downloaded (and not during the download). But the downside is no gapless playback during the few seconds it takes to download.

Link to post
Share on other sites

Hello,
Thanks for the information. Isn't it the same whether the songs are loaded or buffered in the RAM?
Both the NAS and the internet go through an audiophile switch. No difference here either. Still, the same album sounds better from the NAS.
Is it the same with you too?

Jörg

Link to post
Share on other sites
2 hours ago, Joerg D said:

Still, the same album sounds better from the NAS.

 

Yesterday I did a sound check with a sound engineer and we compared Qobuz vs. NAS. For the sound engineer, the difference was even 15% -20% better with NAS! I didn't hear the difference as well as the sound engineer, but NAS sounded better to me too.

Grigg Audio Solutions Owner

StreamFidelitys Setup

Sonus Faber Amati Futura | T + A M10 | T + A SDV 3100 HV | fis Audio PC | HFX RipNAS Solid V4 | GigaWatt PC2-EVO + | Solidsteel HJ-3 / HY-A

Link to post
Share on other sites
2 hours ago, StreamFidelity said:

 

Yesterday I did a sound check with a sound engineer and we compared Qobuz vs. NAS. For the sound engineer, the difference was even 15% -20% better with NAS! I didn't hear the difference as well as the sound engineer, but NAS sounded better to me too.

 
Since the file is in RAM, try unplugging the lan cable when playing both Qobuz and NAS and see if you still hear the difference. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...