Jump to content
IGNORED

Euphony OS w/Stylus player setup and issues thread


Recommended Posts

Good Day Audio Friends,

I have not used Euphony Stylus yet. I am building a new system and this will be my operating system and player.  
I am considering putting my equipment rack in the basement, but my speakers are on the first floor of the house, which means that The volume control on my preamp will not be accessible and the remote for my preamp will not work also.

Does Stylus have digital volume control and what is your experience with it, please?

Does this sound like a good idea to you?

Thank you 

Link to post
Share on other sites

Stylus with HQPlayer does have a digital volume control. I’ve seen it displayed in the control screen but haven't tried it out. 
 

But Stylus alone doesn’t seem to have one. 

Audio System Link

 

PinkFaun 2.16x > Vinnie Rossie DAC 2.0 > Vinnie Rossie LIO DHT > YBA Passion 1000 > Wilson Watt Puppy

Link to post
Share on other sites
  • 2 weeks later...
9 hours ago, bobfa said:

You should be able to roll back 

 

Careful here....

 

The standard rollback mechanism rolls back to the last major release - in my case 20190918.

This means that you'd lose all the wonderful features incrementally introduced in the last 9 months.

The rollback function appears to be an emergency step should you be having catastrophic issues with a new release.

 

I haven't had a notification since my current 20200430, which most users appear to be on. So flkin may be in a minority that got accidentally sent a WIP/Beta release. But unless there is something terribly wrong with it, I'd probably just wait for the next update rather than roll back. I guess you could probably subsequently do an update after the rollback, but seems like a lot of faffing about for a non-emergency situation.

Link to post
Share on other sites
3 hours ago, TheAttorney said:

 

Careful here....

 

The standard rollback mechanism rolls back to the last major release - in my case 20190918.

This means that you'd lose all the wonderful features incrementally introduced in the last 9 months.

The rollback function appears to be an emergency step should you be having catastrophic issues with a new release.

 

I haven't had a notification since my current 20200430, which most users appear to be on. So flkin may be in a minority that got accidentally sent a WIP/Beta release. But unless there is something terribly wrong with it, I'd probably just wait for the next update rather than roll back. I guess you could probably subsequently do an update after the rollback, but seems like a lot of faffing about for a non-emergency situation.

 

Yup, I'm on 0430 too, and Željko confirmed it was the last released feature update.

 

I honestly can't think of much feature-wise that I'm missing in this version, so I'm happy to stay on it.

Link to post
Share on other sites

I just started using Euphony and Stylus and really like it.

 

I have noticed that a lot of my album cover art is not showing up.  Is this a known issue?  Is there some way to nudge Stylus to re-read the cover art?  I have run “update music library” but that didn’t do anything.

 

Second oddity.  For whatever reason I can’t get the CPU temperature to register.  It always shows zero.  The other metrics are fine (CPU utilization, memory, etc.).

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites

Had the same issue when I started. You can try click the 3 dots on the album top right corner and select the next cover option if you already have covers with your tracks. But I occasionally find that sometimes this correction isn’t remembered. 
 

AMD CPUs doesn’t easily publish their core temperature when I discussed this with AudioLinux. Looks like Euphony has the same issues too. 

Audio System Link

 

PinkFaun 2.16x > Vinnie Rossie DAC 2.0 > Vinnie Rossie LIO DHT > YBA Passion 1000 > Wilson Watt Puppy

Link to post
Share on other sites

I’m back on the latest v20200430 after returning to previous then updating again. 
 

Looks like the v20200519 was an accident and shouldn’t have been sent to me. Željko confirmed it’s buggy. 

Audio System Link

 

PinkFaun 2.16x > Vinnie Rossie DAC 2.0 > Vinnie Rossie LIO DHT > YBA Passion 1000 > Wilson Watt Puppy

Link to post
Share on other sites
1 hour ago, dminches said:

I just started using Euphony and Stylus and really like it.

 

I have noticed that a lot of my album cover art is not showing up.  Is this a known issue?  Is there some way to nudge Stylus to re-read the cover art?  I have run “update music library” but that didn’t do anything.

 

Second oddity.  For whatever reason I can’t get the CPU temperature to register.  It always shows zero.  The other metrics are fine (CPU utilization, memory, etc.).

 

As far as the CPU temp, from my understanding the OS does not talk to some AMD motherboards properly.    I forgot how to address album art issues.  I am sure that there is something in the app about looking for album art.

Link to post
Share on other sites
1 hour ago, bobfa said:

As far as the CPU temp, from my understanding the OS does not talk to some AMD motherboards properly.    I forgot how to address album art issues.  I am sure that there is something in the app about looking for album art.

 

Thanks Bob.

 

I can live without the temperature readings since I know I am ok.  The album cover art issue is annoying and needs resolution.

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites
44 minutes ago, dminches said:

 

Thanks Bob.

 

I can live without the temperature readings since I know I am ok.  The album cover art issue is annoying and needs resolution.

 

Bob are you running in ramroot? Did you choose option to add app config to ramroot? If so that’s the problem. Euphony tell you this on their support page. 
 

Come out of ramroot, restart & select Ramroot. This time don’t select app config to ramroot. 

Link to post
Share on other sites
21 minutes ago, ASRMichael said:

Bob are you running in ramroot? Did you choose option to add app config to ramroot? If so that’s the problem. Euphony tell you this on their support page. 
 

Come out of ramroot, restart & select Ramroot. This time don’t select app config to ramroot. 

I am not running in RAM.  I am also using Roon right now.  I have to switch over to Stylus to look at library.  

 

This work thing is getting in the way of audio.....  Later today..

Link to post
Share on other sites
1 hour ago, ASRMichael said:

Bob are you running in ramroot? Did you choose option to add app config to ramroot? If so that’s the problem. Euphony tell you this on their support page. 
 

Come out of ramroot, restart & select Ramroot. This time don’t select app config to ramroot. 

 

I am not running ramroot.

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites
On 6/21/2020 at 4:54 PM, austinpop said:

 

Yup, I'm on 0430 too, and Željko confirmed it was the last released feature update.

 

I honestly can't think of much feature-wise that I'm missing in this version, so I'm happy to stay on it.

A feature so user can update to latest HQPlayer would be useful for HQP users. User can wait months! 

Link to post
Share on other sites

Cause of this and other many posts on this forum I've started to setup a Roon system with a NUC 10 i7 (server) and a network player from Cambridge Audio (851N). Now i ordered Apacer wide temp 16gb ram and a Intel Optane 32GB M2 drive, but when I looked on the Roon Core install page and on the Roon forum it was not recommended using the Optane drive, but use a minimum of 64gb drive.

 

On this forum i've read a lot about servers/players, is there anyone with a NUC and Optane that has Roon Core running? And are there any benefits of installing Euphony Stylus instead of Roon Core when it comes to SQ?

Link to post
Share on other sites

In Stylus, is there any way to sort the artist list by last name?

 

Speakers: Vandersteen Model 7s, 4 M&K ST-150Ts, 1 VCC-5; Amplification: 2 Vandersteen M7-HPAs, CI Audio D200 MKII, Ayre V-6xe; Preamp: Doshi Audio Line Stage v3.0; Phono Pre: Doshi Audio Phono Pre; Analog: Wave Kinetics NVS with Durand Telos composite arm; SME 3012R arm, Clearaudio Goldfinger Statement v2; Reel to Reel:  Technics RS-1500; Doshi Tape Pre-Amp; Studer A810, Studer A812, Tascam BR-20; Multi-channel: Bryston SP-3; Digital: Custom PC (Sean Jacobs DC4/Euphony/Stylus)> Lampizator Pacific

Link to post
Share on other sites
2 hours ago, Brianfromspace said:

Cause of this and other many posts on this forum I've started to setup a Roon system with a NUC 10 i7 (server) and a network player from Cambridge Audio (851N). Now i ordered Apacer wide temp 16gb ram and a Intel Optane 32GB M2 drive, but when I looked on the Roon Core install page and on the Roon forum it was not recommended using the Optane drive, but use a minimum of 64gb drive.

 

On this forum i've read a lot about servers/players, is there anyone with a NUC and Optane that has Roon Core running? And are there any benefits of installing Euphony Stylus instead of Roon Core when it comes to SQ?

I run Euphony OS with Roon server on devices with 32GB of Optane with no issues.  I have about 70K tracks in my library.

 

Link to post
Share on other sites
46 minutes ago, bobfa said:

I run Euphony OS with Roon server on devices with 32GB of Optane with no issues.  I have about 70K tracks in my library.

 


thanks for confirming @bobfa, did u ever tried that hardware with Roon core? & did you hear a big difference compared to Roon Core OS.

 

I play with Dutch & Dutch 8C’s.

 

 

Link to post
Share on other sites
5 minutes ago, Brianfromspace said:


thanks for confirming @bobfa, did u ever tried that hardware with Roon core? & did you hear a big difference compared to Roon Core OS.

 

I play with Dutch & Dutch 8C’s.

 

 

It is really easy to test with both.  I tested several times with the original ROCK before they changed the name.  I never found it all that exciting.  For that last year or so I have been using Euphony.  I switch between Stylus and Roon.

 

 

Link to post
Share on other sites
On 6/21/2020 at 7:41 AM, bobfa said:

20200430 is what I’m listening to right now

 

2FCF0902-D21C-4377-A249-1FFF98132900.thumb.jpeg.a032b180526c77807bd0d9a2611d4844.jpeg

 

Those lovely Kii 3's are pushed wwwaaaaayyyyy back in the corner bobfa.  Taking full advantage of the tech on offer. 🙂

 

I'm only a tad jealous about the BXT's 😜

 

Regards Cazzesman

Link to post
Share on other sites
7 hours ago, bobfa said:

It is really easy to test with both.  I tested several times with the original ROCK before they changed the name.  I never found it all that exciting.  For that last year or so I have been using Euphony.  I switch between Stylus and Roon.

 

 


ok, thx @bobfa for sharing. Just to be sure, that testing was on the server side right? Cause i have no player NUC but a cambrdige audio network streamer. So if i use Stylus, it’s only for Roon core purposes. I’m a sucker for movie sound over my stereo set, that’s why no second NUC for me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...