Jump to content

Euphony OS w/Stylus player setup and issues thread


Recommended Posts

6 hours ago, Poldi said:

I am using Euphony on a NUC7i7DNHE as a single box setup. However I am having problems when using a Cisco 2960c switch between the router and the NUC. All of them connected via ethernet cables and with fixed IP address.

 

Euphony is really laggy and all kinds of warnings show up (especially when using Qobuz) and sometimes playback from Qobuz is not possible at all. The guys at Euphony told me that all these warnings and errors are related to the internet connection being too slow. So then I tried without the Cisco switch and now everything works.

 

But as the switch is bringing some sonic improvements I would like to continue using it. Does anyone have a clue how to fix this?

 

Happy new year!

Poldi

Is it possible that your switch is second hand and was not reset to factory defaults by the seller?

Regards,

Dave

 

Audio system

Link to post
Share on other sites
On 10/27/2019 at 10:22 AM, davide256 said:

FWIW I was playing around with my Synology NAS and Euphony yesterday, all worked fine until I disabled SMB1, at which point Euphony could no longer see the NAS. And in Windows 10 the shared Music directory while never visible could be accessed by IP address or computername-path after I enabled SMB1

Hi all,

Any updates on whether Euphony now supports now that just SMB1? SMB1 is a security risk that I've disabled throughout my network... that would be a big negative for Euphony if SMB1 is the only version it supports...

 

Thanks!

Link to post
Share on other sites

Hi fellow Euphony users. 
 

Does anyone else have this issue? On my iPhone running Euphony app, I set the rows to show 3 covers wide. Which is my preferred option. The issue is whenever the app is closed & opened again it resets to 2 covers wide. So effectively I have to set to 3 per row each time I open the app. 

Link to post
Share on other sites

Where is the option for this?
All I have is number of results/page.

I get 2 rows in portrait mode but 3 in landscape though.

 

G

PH SR7 > MacMini+Uptone MMK Mod > Audirvana 3.2 > re-clocked D-LInk switch/LPS1.1 > sMS-200Ultra/LPS1.2 > tX-USBUltra/PH SR7 > Chord BluDave > Focal Utopia(Norne Silver) or Voxativ 9.87/ Stereo REL G1 Mk II

Link to post
Share on other sites
1 hour ago, HeeBroG said:

Where is the option for this?
All I have is number of results/page.

I get 2 rows in portrait mode but 3 in landscape though.

 

G

Just scroll down & press the stress below or side of the last cover on the page. I use iphone x

Link to post
Share on other sites

It also doesn't seem to save my preferred option of "artist" view and seems to default to "album" view when restarting the app.

PH SR7 > MacMini+Uptone MMK Mod > Audirvana 3.2 > re-clocked D-LInk switch/LPS1.1 > sMS-200Ultra/LPS1.2 > tX-USBUltra/PH SR7 > Chord BluDave > Focal Utopia(Norne Silver) or Voxativ 9.87/ Stereo REL G1 Mk II

Link to post
Share on other sites

Hi gents, without going into great detail i get the occasional blast of static /white noisesome times on my euphony trial.

 

Like an old untuned tv channel with the volume turned up, above the volume i was listening too.

Can last a few seconds to 20+... pause and play fixes it. 

Any one had this? Thoughts and fixes?🤔

 

Thank you regardless

 

Dave😁

 

 

 

Link to post
Share on other sites
1 hour ago, Middy said:

Hi gents, without going into great detail i get the occasional blast of static /white noisesome times on my euphony trial.

 

Like an old untuned tv channel with the volume turned up, above the volume i was listening too.

Can last a few seconds to 20+... pause and play fixes it. 

Any one had this? Thoughts and fixes?🤔

 

Thank you regardless

 

Dave😁

 

 

 

Not anything I have seen.  Is this streaming or local files?  I would put it a help ticket with more info.

Link to post
Share on other sites

Cheers bob just a local HD on a Celeron NUC. I may have to ticket before purchasing, was hoping this was already brought up before. Only occasionally but makes you jump..

Thank you for the reply..

 

Kind regards 

 

Save

Link to post
Share on other sites
On 12/15/2019 at 11:20 AM, bobfa said:

I disagree with your last statement and the implications in it.  Once you have the hardware in hand it is trivial to reproduce the tests.  Please DO NOT go down the path that it implies.  If you want to learn if this stuff works then you have to try it or listen to it on another system.  I am sorry to be harsh here but I am very tired of people making assumptions or declarations about what I and others who have listened to my systems hear.  

 

I have done extensive A/B comparisons using USB/Optane/NVME/SATA SSD.  Using both AudioLiniux and Euphony in both Server and Endpoint roles.  For ME there are a few results.

 

NOTE my system was different during 1,2,3:  DAC, amp, speakers!

1. I could never hear a difference between USB and RamRoot on AudioLinux.

2. When I put either an NVME or SATA SSD in either my server or endpoint it sounded worse. 

3. When I went from USB to Optane I could not hear a difference.  The $60 price of an Optane stick is worth the hassle reduction.

 

NOTE #4  been true for all of my testing in 2019.  I continue to add it to the test matrix.

4. In my current systems testing I was not able to hear the difference between an external USB HD on an LPS and having the music files on my NAS.

...................

The change from AudioLinix (1.x days) to Euphony 3.x has been revolutionary, both in sound quality and in simplicity.  But, this summer when Euphony changed to the new way of loading the system into RAM I was able to go down to a one box solution.  I was running my Xeon server with Roon and StylusEP in a single box.  In addition the APACER industrial RAM made a noticeable improvement for me.

................... 

My story has evolved rather quickly over the last three months.  I have not had a lot of time to report on it yet.  It will not be on the Euphony thread!  Today I am operating something completely different that is even better sounding.  

 

It started here:

 

 

As for where the story ends; I am not sure even I know. What I can tell you is that playback software matters a lot more than even I thought it could.

 

Bob

 

 

 

Bob,

First thanks for all your efforts in testing different HW and SW configurations. Your efforts have lead me to trialing Euphony which has been the single biggest improvement in SQ on my system. A couple of questions regarding your post on SQ and different storage devices. 1) regarding your tests with Euphony and SSD, was the SSD internal or USB attached? and 2) in your test of the SSD was Euphony the only thing on the SSD? and your local music was located somewhere else, eg NAS...3) to notice the improvement of running from USB did you physically remove the SSD? or was it still installed but nothing loaded from it? last 4) did you hear the same issues and improvements in local music as well as streaming between SSD and USB? Just trying to quickly focus my efforts on what be best to try with my gear. Thanks again

Link to post
Share on other sites
48 minutes ago, sjj said:

Bob,

First thanks for all your efforts in testing different HW and SW configurations. Your efforts have lead me to trialing Euphony which has been the single biggest improvement in SQ on my system. A couple of questions regarding your post on SQ and different storage devices. 1) regarding your tests with Euphony and SSD, was the SSD internal or USB attached? and 2) in your test of the SSD was Euphony the only thing on the SSD? and your local music was located somewhere else, eg NAS...3) to notice the improvement of running from USB did you physically remove the SSD? or was it still installed but nothing loaded from it? last 4) did you hear the same issues and improvements in local music as well as streaming between SSD and USB? Just trying to quickly focus my efforts on what be best to try with my gear. Thanks again

SJJ,

 

Hello!  Welcome to the forum.  I hope you have fun and we can all learn from each other.  

 

I have tested with both SSD (SATA) and SSD (NVME) internal to servers.  I have found that for me they muck with the sound.  When I moved to an external USB spinning hard drive, powered by a separate power supply it cleaned things up a lot. I have not tested with USB SSD.    I have not left an un-used SSD in a box to see if I can hear any noise from it.  If you have seen my article on my server configuration it may show you what I am doing:

 

(I need to update that thread.....)

I wonder today with the new software I am testing if I could hear the difference between the external drive and the NAS.   Just do not know!  I am working to reduce the management work of wrangling the large library 

 

For my current server I only have the Intel Optane 32Gb stick in the server for boot/ Roon database, etc.  I have 70 K tracks with no issues.  I keep my music on a NAS out of the living space so that we do not hear the physical noise from the drives or the fan.

 

 

Link to post
Share on other sites

For those of us running Euphony from USB thumb drives, has anyone successfully tested a way to backup the thumb drive in case it fails? I know Euphony provides a way to rebuild a corrupted system but I don’t believe this addresses what to do if your drive totally fails.

Link to post
Share on other sites

Unless I have misunderstood, but when you put the USB in Euphony has menu that says “install” pop in another usb & use install menu to create your back. I’ve done this several times & no issues. 

Link to post
Share on other sites

Question:

 

My system is as follows:

 

MacBook Pro > wireless > Apple Airport > ethernet cable > EtherRegen > ethernet cable > Sonore UltraRendu > DAC.

 

I only stream via Tidal (I don't play any locally stored content). 

 

If I install Euphony (beta version with UPNP support) on the MacBook Pro:

 

1. When streaming Tidal, will I be getting  the full sound quality benefit of the both the Euphony OS and Stylus Player, or would I need to run a one-box solution in place of the MacBook Pro + UltraRendu, such as a NUC to get the Euphony OS and Stylus Player sound quality improvements?

Home: Melco N1A/2 | EtherRegen+Farad | UltraRendu+Farad | Denafrips Gaia | Denafrips Terminator Plus | Jeff Rowland Coherence II Series 2 pre | Blue Circle Audio BC-202 amp | Raidho XT-1 | 2 Revel Performa3 B112 subwoofers  | Sablon 2020 cabling, PS Audio DS Power Plant 12

 

Desktop: Denafrips Iris | Chord Qutest  | Eddie Current Zana Deux Super | Sennheiser HD800

Link to post
Share on other sites
23 minutes ago, ASRMichael said:

Unless I have misunderstood, but when you put the USB in Euphony has menu that says “install” pop in another usb & use install menu to create your back. I’ve done this several times & no issues. 

 

Thanks for this. Haven't gotten that far in my testing with my trial. Sounds like the solution.

Link to post
Share on other sites
14 minutes ago, Nenon said:

The new Euphony version is out. 

 

 Fantastic, Whats new?

🇳🇱
Meitner ma1 v2 dac,  Sovereign preamp and power amp,

DIY speakers with scan speak illuminator drivers.

Under development:

NUC7i7dnbe, Euphony Stylus

Modded Buffalo-fiber-EtherRegen, DC3- Isoregen, Lush^2

Link to post
Share on other sites
15 hours ago, sjj said:

Have you tried this and after the clone is complete booted successfully and used the clone with no issues? Just curious.

Tried it with Audiolinux USB stick and Rpi microsd cards with no issues

Link to post
Share on other sites
1 hour ago, Nenon said:

 

Here is the full change log:

20200114
- Summus server special features (only active on Summus server)
- StylusEP can be used as HQplayer endpoint in Roon 
- Added option to convert all formats (except DSD) to WAV for Stylus + HQPe upsampling
- Added support for UPnP renderer endpoints
- Added option to buffer entire Queue to RAM
- Added indication of cached (light blue) and buffered songs (blue) in Queue
- Added option to skip library scan on startup
- Added 'Recendly added' Dashboard menu item
- Added intro page with option to change registration email for first-time users
- Added Expert option: Disk spindown timeout
- Added SMB version option to 'Add network drive' dialog
- Fixed Youtube playback issue that recently appeared due to changes in Youtube API made by Google
- Introducing 'Radio' flag - after last song put in Queue by user, next song is automatically added from local library (basic matching for now - to be improved..)
- 'Complete instalation' function now fully prepares the system - the same as 'Install'  
- Fixed Stylus + HQPe Qobuz playback (song is fully buffered before it is given to HQPe) 
- Fixed calculation of available RAM for entering ramroot
- Fixed Artist pic retrieval for currently playing song
- Updated HQPe to 4.12.2
- Added latest HQPe options to Euphony HQPe settings
- Monitor Roon updates while in ramroot (if update happened root fs is saved to disk automatically)
- Hostname change and timezone change should work in ramroot
- Improved update image download behaviour (you can resume interrupted/incomplete download) 
- Optimised communication between browser client and server
- Click on artist name opens artist's page on LastFM
- CTRL + click on release number on Library page opens Settings with Expert section expanded
- Fixed search for NAA devices on network
- Improved checks for internet connectivity
- Kernel security mitigations are disabled now

 

This is the option I am excited about:

- Added option to buffer entire Queue to RAM

 

 

Yep me too but I have just one simm of 4Gb in my NUC and now I am wondering if that is not enough anymore.

🇳🇱
Meitner ma1 v2 dac,  Sovereign preamp and power amp,

DIY speakers with scan speak illuminator drivers.

Under development:

NUC7i7dnbe, Euphony Stylus

Modded Buffalo-fiber-EtherRegen, DC3- Isoregen, Lush^2

Link to post
Share on other sites

YouTube now works for me in the new version!

 

 

 

PH SR7 > MacMini+Uptone MMK Mod > Audirvana 3.2 > re-clocked D-LInk switch/LPS1.1 > sMS-200Ultra/LPS1.2 > tX-USBUltra/PH SR7 > Chord BluDave > Focal Utopia(Norne Silver) or Voxativ 9.87/ Stereo REL G1 Mk II

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...