Jump to content

Euphony OS w/Stylus player setup and issues thread


bobfa

Recommended Posts

Hi all,

 

This is my first post in this thread which I was following from the beginning because I was interested in Euphony. Meanwhile I did build my own server/streamer, bought Euphony and took a subscription to Roon. I am very glad with the sound quality and sold my Sotm Ultra Neo.

 

I have two questions: In the second last version of Stylus there was a setting to load your songs in the memory of your player. In the new version I can't find it anymore. Can someone tell me where I can find it?

And the second question: How can I delete a song from the songlist with my Ipad?

 

Thanks in advance,

 

Eric

Share this post


Link to post
Share on other sites

I've a question for those who run Euphony in combination with Roon and Tidal. Has any of you playing music with one of the Roon possibilities (core, hqplayer, StylusEP, squeezelite) and got the error "this track is not currently available in Tidal"? This error is a very common topic on the Roon forums and a problem which is never fixed. I've approached Roon support but they point to Euphony or my network as cause of the error. I tried a lot to get rid of this problem but to no succes. Maybe someone has experience with this problem and can help me. I get this error 10 to 20 times a day when I want to play a song or album. When I play a whole album Roon skips the first song and play's the second song. A second or third attempt is mostly succesfull. It is an annoying error and the only way to play music without this error is play music with Stylus alone.

Share this post


Link to post
Share on other sites
8 hours ago, AudioDoctor said:


I have had Roon do that on every platform and OS I have tried it on. It’s definitely a Roon issue despite their attempts to shift blame. 

Hi AudioDoctor, thanks for your answer. I am still analyzing where to find the cause. Yesterday evening I listened music very late and to my surprise I had not any error. Do you still have this problem or did you unsubscribe to Roon?

Share this post


Link to post
Share on other sites
54 minutes ago, davide256 said:

Try this.

1 Listen at off peak internet use hours for problem (2 AM to 6 AM)

2. listen at  peak Internet use hours for problem. (evenings 8PM - 1AM)

 

I'm suspecting you may find peak congestion times for Internet use are linked to the issue.

 

That was also my first thought but I realized myself that playing music with Stylus itself is flawless, but I will test it in a few houres.

38 minutes ago, bobfa said:

I have seen this happen, rarely.  I would suggest that you also look at the DNS servers setup in your Router.  I would suggest that you NOT use the ones supplied by your iSP.

 

You might try using this :  https://www.grc.com/dns/benchmark.htm

 

 

Sadly my ISP provided me with a modem/router where I can't change DNS. At this moment (10.30 PM local time) the "this track is not currently available in Tidal" error is driving me crazy. 50% of the songs goes wrong. Strangely enough not every day is the same. It seems show up randomly. Difficult to track the cause down. 

Share this post


Link to post
Share on other sites
7 hours ago, Lukasluis said:

I encounter this problem with Stylus too. So not only a Roon issue. 

Hi Lukasluis,

 

do you get the same error text "this track is not currently available in Tidal" in Stylus alone as in Roon? I do not often play with Stylus but I will try this the next days and see if this error emerge. If this also occurs in Stylus alone it is for sure not a Roon problem. Important to know.

Share this post


Link to post
Share on other sites
On 11/11/2020 at 7:57 PM, bos3812 said:

I've a question for those who run Euphony in combination with Roon and Tidal. Has any of you playing music with one of the Roon possibilities (core, hqplayer, StylusEP, squeezelite) and got the error "this track is not currently available in Tidal"? This error is a very common topic on the Roon forums and a problem which is never fixed. I've approached Roon support but they point to Euphony or my network as cause of the error. I tried a lot to get rid of this problem but to no succes. Maybe someone has experience with this problem and can help me. I get this error 10 to 20 times a day when I want to play a song or album. When I play a whole album Roon skips the first song and play's the second song. A second or third attempt is mostly succesfull. It is an annoying error and the only way to play music without this error is play music with Stylus alone.

Hi all,

 

the problem seemes solved. After all it was a network problem. A few days ago my ISP installed a fix on my modem probably due to more complaints from other customers. That worked. From that moment not one single error did appear. It remains strange that playing music with Stylus and Tidal was flawless but playing music from Tidal with Roon caused a lot of errors. I guess I will never know. I am glad it is solved (hopefully). 

Share this post


Link to post
Share on other sites

I live in the Netherlands and my ISP is Ziggo. They provide their customers with a modem built by Arris international from the United States and Compal Electronics from Taiwan. These modems use an Intel Puma 6 chip which have caused a number of problems like latency of data transfer. Ziggo partly fixed the problems with this chip with new software but never to 100%. I can imagine that latency can cause the problems I had but this is a guess because I don't know and probably never will know what caused these problems. Like I said, Euphony Stylus worked flawless so it has to be a combination of factors. I have read somewhere, meaby in this thread, that Roon approaches Tidal in another way then Euphony does. I did send Roon a message about my findings. If you have the same problems like me I wish you luck. It's not easy to get rid of it. I think I was lucky.

Share this post


Link to post
Share on other sites

Hi Drjimwillie,

 

Euphony Stylus - settings - system - system info - tap Euphony release.

 

Share this post


Link to post
Share on other sites
22 hours ago, drjimwillie said:

Hi - I need some help becaus I just had a few conversations with Euphony support and I am confused.
I have a highly optimized server with a PF ultra OCXO clock on the motherboard and a PF ultra OCXO clock on the I2S bridge. I am currently only running Euphony and Stylus on it. I would like to try running it as a Euphony Endpoint. So, I purchased a Euphony Endpoint license. 
I thought, if I owned a server license and an endpoint license I could choose where to use them.  
I would like to experiment with Euphony server on my old CAPS Pipeline Computer. 
Zeljko said that I would have to move my server license to the pipeline, or purchase another server license.

This does not sound right to me. 

I own a lifetime license for Roon and I own HQ player and Accourate Convolver.

everyone says that Euphony and Stylus by itself sounds the best, but I want to find out for myself. 
although, I cannot stomach having to pay for two server licenses if I will only ever be using one server and one endpoint license.

from reading this thread I thought it was easy to switch use back and forth from server to Endpoint. Is anyone else doing that and how are you doing it? Did you have to buy two server licenses?

my next step was to take the J cat Femto ethernet card out of my current server and replace it with the new Jcat Ex Ethernet card, when I can save up the money from selling some of my older gear. This way I can take the J cat ethernet femto card and put it in my pipeline server.

Thank you

Hi drjimwillie,

 

Everytime when you want to transport your license to another machine Zeljko is involved in the process. It's allowed to transport your license to a new server/streamer but I can imagine that the number of times you do that is limited to a few times in a certain period. That's the reason that you can use a trial on every new machine, test it and change it as many times you want. I know Zeljko is prepared to extend the trial period when you have a good reason.

Share this post


Link to post
Share on other sites

I tried the new knob "Go: Euphony: Roon Core & Stylus EP" but nothing happened. The little wheel keeps spinning. It's not totally clear to me what's the function of this knob. I presumed it's to change quickly between Roon and Stylus alone but I am not sure. Has someone tried it with succes?

Share this post


Link to post
Share on other sites
3 hours ago, walloon said:

Questions for the folks using Roon with Euphony.

 

I have a licence for Euphony and I'm really happy with the sound however, the library management is very basic. Therefore, I have started to test Roon using the 14 days trial.

 

I started by selecting "Roon core" only in Euphony. Roon library management is very impressive!!! I understand that with "Roon core" selected in Euphony, the audio system management is done by Roon and stylus is not involved. The main benefit vs a Roon only machine is the Euphony OS which is optimized for audio. Is it correct?

 

As I'd like to use Stylus to manage my DAC, I tried Roon core + Stylus EP. It didn't work at first and I found out that HQ Player must be enabled in Euphony with this config! Went back to Stylus mode, enabled HQ Player, back to "Roon core + Stylus EP" and it now works. However, I don't have an HQ Player licence. Is it an issue since I don't oversample, I only checked the HQ Player tick box?

 

So what do you guys recommend, "Roon core" only or "Roon core + Stylus EP" (without HQ Player licence)?

 

Any other tips will be appreciated.

 

My system is NUC7i5 - 8GB RAM - SSD 120GB - Akasa Fanless with Mytek Brooklyn DAC+

 

Thanks

In Roon setup enable squeezebox support. You don't need HQ player.

Share this post


Link to post
Share on other sites

I listened two days to version 20210217 but from the beginning I didn't like it. In my audio set (tubes) it became a little harsh and I found myself constantly seeking my remote control to lower down the volume which is a bad sign. So this afternoon I reverted back to version 20210108. I am glad that I have that opportunity because the music is back. I don't know why the sound changed in that direction. Maybe a simple change of the software can cause this. Zeljko can tell us. Of course this is my opinion. It is possible that others like the change in sound.

Share this post


Link to post
Share on other sites
3 minutes ago, Joerg D said:

Is there anyone  who uses Romroot with 4 GB Ram ?

Jörg
 

I use 8 GB ram but this is more than enough to use ramroot. Just try. When you look at the temperature of your processor you also can see how space it takes of your memory.

Share this post


Link to post
Share on other sites

Nothing wrong with that. 

10 minutes ago, Joerg D said:

This is my system. Do i have to change anything? Why doesn't Ramroot go? 
 

Jörg

 

91A1DB7D-D583-4566-AF4B-9325F3C6E2BD.png

EE6B72A6-CBDD-4F1A-B5B5-18EAAB4C5056.png

Nothing wrong with that. Maybe you can send a ticket to Zeljko and ask him.

Share this post


Link to post
Share on other sites
16 minutes ago, edwardsean said:

For those who went back to build ...108, I take it you updated directly to ...217 and so you could use the "revert to previous version" option? 

 

I wonder if I revert to ...216, I can go back one more to ...108. I'm tempted to try but I get a message that cautions me about using this feature. 

 

I also, as a rule, would like to keep going forward with updates rather than backward. I hope a newer build might realign the balance between clarity and fullness. 

Hi Edwardsean, as far as I know you can go back one version. So you can go back to 216 but I think it is not possible to go back to 108. When you want to revert you always gets a warning that not all versions are compatible with each other. So it can be risky and when you doubt to do it you can bether ask Zeljko first.

Share this post


Link to post
Share on other sites
22 minutes ago, davide256 said:

JCAT site doesn't list specs for current draw on the Femto, any idea how much amperage is needed for external LPS? Any reason you can't do SATA

boot if you have external LPS?

1A is fine.

Share this post


Link to post
Share on other sites
6 minutes ago, bos3812 said:

1A is fine.

I hope you ment the usb card here. The network card needs more power. 2A is recommended.

Share this post


Link to post
Share on other sites
50 minutes ago, Johnseye said:

 

I've had issues with the USB XE and an Uptone LPS-1.2 @ 1.1A.  I would recommend more than 1A.  Since using a PHD SR4T @ 2.5A I've had no issues.

The XE is totaly different and it's possible it needs more power. Marcin of JCat once said the USB Femto needs 0.5A current. So 1A should be ok.

Share this post


Link to post
Share on other sites
5 hours ago, al2813 said:

I have been working for some months now out of a PC with a low power motherboard CPU (Jetway NF9M). I am thinking of changing those now for a higher power setup, but looking to get feedback from other Euphony users (my specific setup now is Roon core + Stylus EP). I have an HDPlex 300 LPS currently feeding 19v directly to a DC in jack the motherboard, will of course add a DC-ATX from HDplex. Happy to get recommendation for specific motherboard/CPU combos. 

Hi al2813,

 

maybe you are surprised but I worked the other way around. I went from a high powered motherboard to a low power motherboard and I can tell you that the low powered motherboard sounds a lot bettter. I first installed a Euphony trial on an old very low powered motherboard aka the Intel DN2800MT. After buying a license for Euphony I builded a new streamer and chose the Asus WS C246 Pro motherboard, a Xeon E-2224 processor, Apacer ECC memory and Intel optane 32 GB SSD. I also bought the JCat XE USB card, this all fed with the same PSU as yours, the HDPlex 300W. I came from a Sotm SMS-200 Ultra Neo and my new streamer was a lot better then the Sotm. After a while I got the feeling that my Intel DN2800MT had some properties I missed with the Asus and tried the DN2800MT again. And yes, it didn't have the resolution and detail of the Asus/Xeon, but I liked it a lot. It was more musical and it was fun to use.

 

I then decided to build a new streamer but as simple as possible, just to experiment. This time I chose a Gigabyte MB GA-IMB1900TN with integrated Celeron 1900 cpu, passive cooled and no DC-ATX needed. The JCat moved to this new streamer and I couldn't believe my ears when I played music with the Celeron based motherboard. It was a lot better then my much more expensive streamer. More resolution, more detail, a better soundstage, more palpable.

 

If you ask me how this is possible I only can guess and think it has to do with the much lower power it needs. Less power, less noise?? If you take a look at the models of Innuos and Antipodes then you see they also use low powered motherboards and I think not for economic reasons.

 

This is my experience and I am sure a lot of our forum members will not agree with me. I tried both, high and low powered motherboards and the last one won and not in a subtle way.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, ASRMichael said:

Hi, interesting view. How did you power your Xeon server? 

I powered the Xeon server with my HDPlex 300W. I also had two Farads but sold them both because I liked the HDPlex better. The HDPlex had more resolution and dynamics.

Share this post


Link to post
Share on other sites
54 minutes ago, al2813 said:

 

Interesting one. My HDPlex is the first "serious" LPS I got for my server. The previous was a home-grown LPS installed inside the case by the Dutch store who originally built it. The store owner described it as "high end", but the HDPlex outclassed it by a massive distance. Your comment that the HDplex is better than a Farad (which is considered as a very reputable brand) is interesting. 

Of course this is in my situation. I have a 300B amp and an Ayon Skylla 2 tubed dac. When I bought the Farads I liked them the first days. It seemed that during burn in their caracter changed and they became smoother and smoother and for me at the end they were too smooth and a little liveless compared with the HDPlex. For me it was the first time that a device was better before burn in than after burn in. I think this has to do with their super caps that change a lot during burn in. Probably the Farads are very good when your equipment is a little on the harsh side.

Share this post


Link to post
Share on other sites

I just installed the new version and I only can say don't hessitate. It's the best version ever. I came from 108 because I did not like 217 and went back to 108. After Roon updated from 7 to 8 I liked the last version of Roon better than 108 because it was more palpable so mostly I listened to Roon core. But now Euphony is back on track and a lot better than Roon. Well done Zeljko!!

Share this post


Link to post
Share on other sites


×
×
  • Create New...