Jump to content
bobfa

Euphony OS w/Stylus player setup and issues thread

Recommended Posts

On 3/22/2019 at 9:28 AM, bobfa said:

Yes I had 100% buffer and I tested with both of my machines With Stylus directly hooked to the DAC (I expected the Xeon to not do as well with USB out and from basic testing I did my NUC was better)

 

I use a split system, server and endpoint.  Currently the OS on both is Euphony.  Euphony OS has the setup to run Roon Server instead of Stylus.  (NOTE you still have to pay for Roon Server).  My music is on a USB 3.0 drive attached to the server.  Look at my "From 0 to " threads to see the server and endpoint builds I did. 

 

My endpoint is also running Euphony OS and Roon Bridge.  (NOTE!!! There is a bug in the current release of Euphony that makes this system not work right.  The OS does not start Roon Bridge properly. I have a preliminary fix on my endpoint)

 

I have been writing about the listening tests on the Linux Shootout thread I created.  As of now Roon sounds better than Stylus to me.

Bob,

 

May I know your preliminary method to fix that Roon bridge bug?

Thanks

 

Arthor: when will the update to squash this bug be available? I'm keen to have euphony to act as a Roon bridge!

THanks

Share this post


Link to post
Share on other sites
22 hours ago, bobfa said:

A couple of notes. 

 

1. as of 04/04/19 the Euphony folks changed their DNS settings so some things are still propagating.

2. a new release is out as of 04/05/19 (supposed to fix the bootup issues some folks were having)

 

I upgraded this morning and when there is time I will start doing some testing.  Just music in the background for work now.

 

I don't know why

I've tried multiple times to update the euphony ( mine is the trial version)

but when it download to 90%, it always stop and say "complete with error"

 

Any idea?

thanks

Share this post


Link to post
Share on other sites

hi all

fascinating discussion

 

I've finally bought and  installed euphony and will compare it serious with AL again

There was a lot of hiccups for installation, and changing to a new USB stick and new M2 SSD saved the day.

 

Anyway, there is a new update just released today. I forgot to read the content and then just pressed update.

 

Any ideas what the update is about?

 

Thanks

Share this post


Link to post
Share on other sites

Hi All,

 

I've found another problem after I updated to the latest version 

In Roon, after playing a track, sometimes it can't go on to radio mode, where Roon chooses your potential favourite songs

sometimes, when it stops playing, even if you press on an album, it won't play

things will get back to know if you're in euphony and restart Roon bridge.

but time and again it will revert to this bug.

 

I'll open a ticket and see how it goes

 

anyone has the same problem?

 

Thanks

Share this post


Link to post
Share on other sites



×
×
  • Create New...