Jump to content

Rate this topic

Recommended Posts

I don't know if this is the correct forum for my question, but I noticed that when I use HQPlayer EXT2, ASDM7 modulator and DSD 48kHz/DSD512, that I get slow sound. Everything seems to be a tick slow. It is very apparent on voices where it seems that the speed and pitch are altered. I use a Topping DX7s DAC, on an Intel i7 Skull Canyon NUC. I also use HQPlayer NAA on an Intel i7/4790 CPU running Windows 10. I'm sure this is related to my computer not being powerful enough and needing to find other filters/modulator combinations that will work, but I really like ASDM7, so wanting to see if there's some way to tune my computer settings to make it work.

Share this post


Link to post
Share on other sites

Not neccessarily to do with your computer, but with your dac. 

I had exact the same experience with a Holo Audio Spring Dac.

Try to uncheck autorate in HQplayer settings, and limit to  multiple of 44kHz.

Could be your dac is not using the correct clock.

Dirk

 

Share this post


Link to post
Share on other sites
47 minutes ago, ddetaey said:

Not neccessarily to do with your computer, but with your dac. 

I had exact the same experience with a Holo Audio Spring Dac.

Try to uncheck autorate in HQplayer settings, and limit to  multiple of 44kHz.

Could be your dac is not using the correct clock.

Dirk

 

That is good to know. Thank you for the advice, Dirk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...