Jump to content
IGNORED

Audirvana Plus 3.5


Recommended Posts

didn't tried it yet with Big Sur since my old mac mini late 2012 is too old for Big Sur without hacking it also :)

might do it later just for fun... :)

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites
1 hour ago, RunHomeSlow said:

didn't tried it yet with Big Sur since my old mac mini late 2012 is too old for Big Sur without hacking it also :)

might do it later just for fun... :)


Didn’t notice the usual people with Big Sur hacks available.

 

 The new M1 MB Air seems attractive and inexpensive enough it may be my next MacBook.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> wi-fi to router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to post
Share on other sites

Maybe a silly question that has already been answered:

 

If someone publishes a playlist for either Tidal or Qobuz, how do you add that to Audirvana to play in Tidal or Qobuz?

MacMini Quad i7/Audirvana Plus 3.5/DigiOne Signature Player/Schiit Yggdrasil GS/Aragon Palladium 1 amplifiers/Stacked Energy 22 speakers (Reference Connoisseur on bottom & Pro 22 on top) set tweeter to tweeter/Kimber Monocle XL speaker wires/stereo Mordaunt Short 309 subwoofers

Link to post
Share on other sites
11 hours ago, rruffin said:

 

If someone publishes a playlist for either Tidal or Qobuz, how do you add that to Audirvana to play in Tidal or Qobuz?

You should access with your account to Tidal/Qobuz using their app (or using web) and set the playlist as Favorite. You would then be able to find it in Audirvana corresponding Tidal/Qobuz Favorite 

Stefano

 

My audio system

Link to post
Share on other sites
  • 2 weeks later...

@damien78hello haven’t bothered you in a while. Just upgraded from El Capitan to Catalina. The 15950 songs and 1015 albums I had ripped to old iTunes are gone ie won’t play and the legacy player has nothing in it all the albums and songs are in MUSIC on Catalina but won’t play is there someway toget them to play or is it a lost cause

Link to post
Share on other sites
  • 2 weeks later...

14 December 2020...
Don't do the new Security Update of Apple...
it kills Direct Mode and sound in MAC... I could not put back sound or Direct Mode yet...
Had to reinstall Catalina from NEW with security update and done with Direct Mode
or Backup with Direct Mode but no security Update from december 14, 2020...
you decide :) 

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites

To be clear... Kills your Mac sound if you had Direct Mode hack before the update

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites
  • 2 weeks later...

I posted the following in the networking section of this forum. Any replies greatly appreciated:

 

System: W10 Lenovo T530 Laptop with Fidelizer 8.7 and attached 4 TB USB Storage using Audirvana and Roon Players > Sonore Signature Series, BNC/SPDIF > Tweeked CiscoSG110D-08 LAN Switch > Yggdrasil A2 > Pass Labs XA100 Monoblocks > Triton Reference Speakers (modified). Cabling: Straightwire Info Link SPDIF, Kimber KS2026 XLR interconnects, Kimber KS3035 Speaker wires.

Link to post
Share on other sites

I Updated my text again for Catalina Direct Mode Hack to work again
Audirvana 3.5.43 with 10.15.7 and the Security Update Apple made after...

Thank you @odedia for your code command that i add to made it works again in Catalina...

 

link have been updated:

https://www.dropbox.com/s/j843bj4s3wi3mod/AudirvanaCatalinaDirectMode.zip?dl=0

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites

Just updated my Mac Mini 2020 w/i7 to Big Sur and for some reason my album art has been messed up on many of my albums. Of those messed up, most are from covers that I scanned, so they may be large files, but some downloaded from HDTracks are also distorted. Has anybody else encountered this and how did you resolve the issue?

Server: Mac Mini 3.2GHz-i7, 512Gb - 16Gb macOS 10.15.x & Audirvana 3.5.x  DAC: -  Linestage: - Amp: -  Speakers: - 

 

When you're racing... it's Life. Anything that happens before or after, it's just waiting.
- Steve McQueen, Le Mans

Link to post
Share on other sites
13 minutes ago, Martini said:

Just updated my Mac Mini 2020 w/i7 to Big Sur and for some reason my album art has been messed up on many of my albums. Of those messed up, most are from covers that I scanned, so they may be large files, but some downloaded from HDTracks are also distorted. Has anybody else encountered this and how did you resolve the issue?

 

https://community.audirvana.com/t/blurry-cover-images-in-mac-os-big-sur/19495

 

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites
  • 4 weeks later...

how come the last command for 10.15.7 with security update doesnt work? It says "Operation not permitted" I have done all the steps in the instruction. 

 

chown -R root:wheel IOAudioFamily.kext

Link to post
Share on other sites

This is the outcome when posting the last command:

 

chown: IOAudioFamily.kext/Contents/_CodeSignature/CodeResources: Operation not permitted

chown: IOAudioFamily.kext/Contents/_CodeSignature: Operation not permitted

chown: IOAudioFamily.kext/Contents/MacOS/IOAudioFamily: Operation not permitted

chown: IOAudioFamily.kext/Contents/MacOS: Operation not permitted

chown: IOAudioFamily.kext/Contents/Resources/English.lproj/InfoPlist.strings: Operation not permitted

chown: IOAudioFamily.kext/Contents/Resources/English.lproj: Operation not permitted

chown: IOAudioFamily.kext/Contents/Resources: Operation not permitted

chown: IOAudioFamily.kext/Contents/Info.plist: Operation not permitted

chown: IOAudioFamily.kext/Contents/version.plist: Operation not permitted

chown: IOAudioFamily.kext/Contents: Operation not permitted

chown: IOAudioFamily.kext: Operation not permitted

Link to post
Share on other sites

What's the best way for me to completely uninstall Audirvana 3.5.xx, including all of the associated configuration files?  I can't get album covers to show up in "Artist" library display mode and am wondering if a complete uninstall and reinstall may solve the problem.

2012 Mac Mini, Mac Sierra OS, Audirvana 3.x, WireWorld Ultraviolet 7 USB Interconnect, Benchmark DAC2 L, Wireworld Equinox 7 Balanced XLR Interconnect, Belles 350A Amp, DIY Speaker Cables (18 strands of 22awg wire in circular array), DIY Carver Ribbon Speakers & Dayton Woofers

Link to post
Share on other sites

So, I am trying to add another device (UPnP) on to the network. Audirvana recognizes it and plays to it. Great. But each of the two devices (Raspberry pi based streamers) need different setting because they work with different dacs. Unfortunately, when I set the device parameters for one (Maximum PCM Rate, Sox and Upsampling target frequencies), they change for both devices. Is there a way to have different setting for each device?

 

Thanks in advance.

MacMini Quad i7/Audirvana Plus 3.5/DigiOne Signature Player/Schiit Yggdrasil GS/Aragon Palladium 1 amplifiers/Stacked Energy 22 speakers (Reference Connoisseur on bottom & Pro 22 on top) set tweeter to tweeter/Kimber Monocle XL speaker wires/stereo Mordaunt Short 309 subwoofers

Link to post
Share on other sites

Okay, recently started seeing this error after hitting play:

 

637302726_Image2-13-21at10_54AM.jpg.01d3c1637390a29516b87bbd4e6cb665.jpg

 

I'm using a Mac Mini i7 with Big Sur 11.1x. and latest ver. of Audirvana. I had optimization set to extreme, but lower it down a notch and this still occurs.

Has anyone seen this?

 

I also still have the Album cover distortion issue. Is Damien working on this at all? I could lower the resolution of some of my album covers because they were scanned, but I haven't seen any solid guidance on resolution > pixel count & resolution dpi. Also, there is some distortion with albums that were downloaded from HDtracks, etc, so doesn't seem right that I should need to change those too.

Server: Mac Mini 3.2GHz-i7, 512Gb - 16Gb macOS 10.15.x & Audirvana 3.5.x  DAC: -  Linestage: - Amp: -  Speakers: - 

 

When you're racing... it's Life. Anything that happens before or after, it's just waiting.
- Steve McQueen, Le Mans

Link to post
Share on other sites

try deleting its preferences…

 

Close Audirvana

Go to the Main Library Folder… PrivilegedHelperTools folder…
Trash All the files in that folder from Audirvana (that folder install SysOptimizer)
Go to the Main Library Folder… LaunchDaemons Folder…
Trash All the files in that folder from Audirvana (SystemOptimizer and prefs files)

Restart MAC. Restart Audirvana… play song, it will reinstall it :)

 

 

Damien give that answer also on his forums:

Can you close Audirvana and do the three commands below in Terminal?

 

sudo launchctl load -w /Library/LaunchDaemons/com.audirvana.SysOptimizerTool.plist

sudo rm /Library/PrivilegedHelperTools/com.audirvana.SysOptimizerTool

sudo rm /Library/LaunchDaemons/com.audirvana.SysOptimizerTool.plist

 

After doing this, can you open Audirvana and play a track?

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites

for the covers, don't change them, surely a Big Sur bug that will be fix. Update your Big Sur also...11.2.1 now

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15.7 > Audirvana Plus 3.5.44 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 11

Link to post
Share on other sites
1 hour ago, RunHomeSlow said:

try deleting its preferences…

 

Close Audirvana

Go to the Main Library Folder… PrivilegedHelperTools folder…
Trash All the files in that folder from Audirvana (that folder install SysOptimizer)
Go to the Main Library Folder… LaunchDaemons Folder…
Trash All the files in that folder from Audirvana (SystemOptimizer and prefs files)

Restart MAC. Restart Audirvana… play song, it will reinstall it :)

 

 

Damien give that answer also on his forums:

Can you close Audirvana and do the three commands below in Terminal?

 

sudo launchctl load -w /Library/LaunchDaemons/com.audirvana.SysOptimizerTool.plist

sudo rm /Library/PrivilegedHelperTools/com.audirvana.SysOptimizerTool

sudo rm /Library/LaunchDaemons/com.audirvana.SysOptimizerTool.plist

 

After doing this, can you open Audirvana and play a track?

Thanks for always being helpful. Really appreciate your effort👍🤝

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...