Jump to content
RunHomeSlow

Audirvana Plus 3.5

Rate this topic

Recommended Posts

11 hours ago, rickca said:

I had a similar problem years ago.  A+ was trying to play beyond the point in the track for which it had received data, so it was playing garbage.  I was able to see this from the bars displaying the play position vs buffered data.  I haven't used A+ in a long time so I don't know whether A+ still has these indicators.  Damien was able to figure it out once I sent him a recording of the screen activity.

 

Of course, I can't say whether this is what's happening in your case.  I'm just suggesting something that may account for the static bursts.

 

My experience was with the DAC directly attached to a MBP running A+.  Your configuration with a streamer and UPnP means the buffer underrun could occur on either the A+ host or the streamer.

Thanks much @rickca!  I'll try to look at the buffering progress bar next time it happens.  Best.

Share this post


Link to post
Share on other sites

For instance, on an album, is there a way to make the iPad remote app show which tracks are hearted?  This is one of the most useful features in Roon, it clearly displays which tracks are hearted, and gives the option to play only those favorites with a click of a button.  The “play favorites” feature may be beyond A+, but it would be nice to be able to see the hearted tracks on a given album clearly on the iPad remote app. 

Share this post


Link to post
Share on other sites

Also, does iTunes integration mode work well between A+ and the new Catalina Apple Music app?   I’ve tried searching the forums but have not found the answer. 

 

Thanks.

Share this post


Link to post
Share on other sites

I had saved Tidal's bookmarks, now with remote apps I can't keep them.


iMac,Audirvana,Ampli-Dac RME ADI-2, Marantz SA-KI Pearl Lite, Primaluna PLTwo, Sennheiser HD800S e Focal Utopia, Adam S3V.

Share this post


Link to post
Share on other sites

Updated my text for those who wants Direct Mode in Catalina and have a newer Mac with the T2 Chip...

didn't tried it myself, not rich enough :)

 

https://www.dropbox.com/s/hqeai0fs8m5o5ey/AudirvanaCatalinaDirectMode.zip?dl=0


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15 > Audirvana Plus 3.5.24 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 8

Share this post


Link to post
Share on other sites
19 minutes ago, AudioDoctor said:

As I suspected, it requires the secure boot function to be off all the time...


Ah, not just at time of installation.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> eero Pro router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites

I am having an ongoing issue with 3.5 - I convert DSD to PCM but am unable to boost the signal - I have gone back and forth between no gain and +6 db with no effect. Anyone else having this issue?

Currently using 3.5.27


Mac Mni > Audirvana+ > Lifatec toslink > Chord Hugo2 > Auditorium 23 > Linn LK-280 > Auditorium 23 > Linn Kaber

 

Share this post


Link to post
Share on other sites

I just updated to 3.5.27 and Qobuz is no longer listed at the bottom of the left hand panel.  The word Qobuz appears as the first entry under Playlists, but it no longer has "Discover" or any of the other normal categories.  Clicking on the word Quboz does nothing.  I looked at my streaming prefs & they are still fine.  I downloaded & re-installed 3.5.27 but nothing changed.  But wait, there's more:  I tried selecting from my local library & the entire app crashed.  I've attached the crash report.

 

 

crash report 3.5.27.rtf


early 2008 Mac Pro > Mapleshade Clearlink USB cable > Exasound e-22 > Audioquest Mackenzie balanced interconnects > Wyred for Sound Mamp dual monoblocks > ProAc Response 1.5 speakers

Share this post


Link to post
Share on other sites

Have one track in A+ that shows in the wrong Genre. How to change Genre metedata? Is this done in Mac or A+?.

Thanks


greyscale

 

Marantz 6007, PSB Image B6 & B5, Synology 216+, 2010 Macbook Pro

Audirvana 3.03, JRiver.

Share this post


Link to post
Share on other sites
9 minutes ago, greyscale said:

Have one track in A+ that shows in the wrong Genre. How to change Genre metedata? Is this done in Mac or A+?.

Thanks

 

'cmd i' open the tag panel or you have the tag icon on the middle or the right frame of window


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15 > Audirvana Plus 3.5.24 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 8

Share this post


Link to post
Share on other sites

Hope this is not an obviously answered question, but...

 

On several sites, folks give fun playlists in Spotify. Is there a way to listen to them using Audirvana?


MacMini Quad i7/Audirvana Plus 3.5/DigiOne Signature Player/MSB Gold Link III DAC (external Monolithic PS)/Aragon Palladium 1 amplifiers/Stacked Energy 22 speakers (Reference Connoisseur on bottom & Pro 22 on top) set tweeter to tweeter/Kimber Monocle XL speaker wires/stereo Mordaunt Short 309 subwoofers

Share this post


Link to post
Share on other sites
52 minutes ago, greyscale said:

Have one track in A+ that shows in the wrong Genre. How to change Genre metedata? Is this done in Mac or A+?.

Thanks

 

In my country they eliminated the Genre of the identity card, that is issued when the citizen is twelve years old. I hope they don't do it with music, because I don't think it can decide what their Genre is🤔

 

Roch

 

P.S.: You ripper determine the Genre but you can change on it.

Share this post


Link to post
Share on other sites

When I upload a CD through XLD, sometimes certain album covers do not download.  I can later add the cover art by a drag/drop from Google Images into Audirvana (3.5.24) and when I do the cover sets correctly but unfortunately does not stay.  I have about five of these albums with this issue, if i change one they all change (even the newly recorded and re-recorded albums lacking cover art).  I've tried dragging over art to the Audirvana library set to Tracks or to Albums with the same result. 

 

i guess the question is where should the new cover art go to, and is there a way to keep it there.  Anyone come across a solution?


iMac 27" with local music files > Audirvana 3.2.6 > Ethernet > MicroRendu (with LPS-1)> Schiit Yggy > Ayre K5 XE MP Preamp > Ayre v5 Amp > Aerial 10-T Speakers. PC's, SC's and  IC's all Cerious Technology, except Elrod EPS 2 to Ayre Pre and Ghent DC cord for M/R. 3 Ingress Audio Engineering Aluminum rollerballs and bearings under all except 4 under Yggy and 0 under Amp. Topaz 1k Iso, BPT power center with Cardas Myrtle block under. PS Audio wall plug, dedicated 20 amp run to equipment, second dedicated 20 amp run to distant iMac/Router, BK Precision 1604 for Netgear GS-1405 Switch, JSGT for M/R and Switch.

Share this post


Link to post
Share on other sites

in XLD, if you don't see a cover when the CD window open or the cue file load, just type your album in Google like you do, click images... tools large ones...click it once, when you see it on the right panel, right click it and save picture as... rename it after ''cover'' usually it is a .jpg picture so in the end you have cover.jpg other format should works, but this is the most easy. put that file in your album folder with your FLAC or else. then it is always following you... if you don't like the picture seen in the little square of XLD or you want yours because it is bigger and nicer, just drop it over the square and voilà... embedded in all the files of the CD album... you can see that by putting that window in list view, you'll see all your flac there will have change their date...

 

if it is too late, then in Audirvana when in Album view, just click that album once and don't select a song just open the tag panel ( cmd i ) or click the tag icon on the right middle of the main Audirvana window. then click change under the cover that you see... search for your folder and choose the cover.jpg that you put it in earlier and voilà... you can see the change for all the same, the date and time in the list view of the folder will have changed again...


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.15 > Audirvana Plus 3.5.24 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Remote > iPhone 8

Share this post


Link to post
Share on other sites
On 11/30/2019 at 6:45 AM, Vule said:

Anyone tried Sonimus sonEQ plug in ??? Opinions ?

It's simply amazing!

Sonimus makes high quality audio plugins and sonEQ is without a doubt a neat little (character-) EQ. Actually a „mixing“ EQ, not really a „mastering“ EQ.

 

However, „sonEQ“ is „amazing“ to you with respect to what exactly? The EQ section or the ‚pre-amp‘ section („Drive“)?
IMO, with „drive“ enabled even at the lowest setting the saturation and bass boost is far to prominent and coloured in an ‚audiophile’ (whatever) HiFi enviroment.
Then again... there are no rules as far as enjoyment goes. If you like it, it‘s good. That simple.

 

Me personally I’d rather use tools that are clean/transparent or only add super subtle low level saturation and glue... so pretty much EQs that are more or less suited for „mastering“.

 

Just recently one of the big boys in the hardware-emulation and circuit-modeling business released an emulation of a simple, yet very versatile and very elegant and ‚expensive‘ sounding EQ. The „RS-W2395c“.
It features Baxandall low and high shelf filters (the underlying design of the millions of tone controls found in HiFi amps) in conjunction with a flexible mid band. It‘s an emulation of a Roger Schult mixing and mastering EQ: 
https://www.rogerschult.com/w2395c_e.php?L=1

... and I think it‘s spectacular. Even more so as it‘s a freebee...
Highly recommended to anyone who want‘s a high quality software based „tone control“ within Audirvana:
https://fuseaudiolabs.com/#/pages/product?id=300965965


 

Share this post


Link to post
Share on other sites
14 hours ago, RunHomeSlow said:

in XLD, if you don't see a cover when the CD window open or the cue file load, just type your album in Google like you do, click images... tools large ones...click it once, when you see it on the right panel, right click it and save picture as... rename it after ''cover'' usually it is a .jpg picture so in the end you have cover.jpg other format should works, but this is the most easy. put that file in your album folder with your FLAC or else. then it is always following you... if you don't like the picture seen in the little square of XLD or you want yours because it is bigger and nicer, just drop it over the square and voilà... embedded in all the files of the CD album... you can see that by putting that window in list view, you'll see all your flac there will have change their date...

 

if it is too late, then in Audirvana when in Album view, just click that album once and don't select a song just open the tag panel ( cmd i ) or click the tag icon on the right middle of the main Audirvana window. then click change under the cover that you see... search for your folder and choose the cover.jpg that you put it in earlier and voilà... you can see the change for all the same, the date and time in the list view of the folder will have changed again...

 

Often XLD will bring in the cover if you ask it to get metadata. I'm thinking, though can't confirm since I'm not at my MacBook right now, that there may be menu options for further cover art search.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> eero Pro router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites
5 minutes ago, Jud said:

there may be menu options for further cover art search.

 

there are but...

Screenshot 2019-12-02 at 13.02.20.png


Qnap HS-251+ NAS (powered by an HD-Plex 100w LPS) > Cirrus7 Nimbini v2.5 Media Edition i7-8559U/32/512 running Roon ROCK (powered by a ZeroZone 19v/5A LPS) > Lumin U1 Mini (powered by a Vinnie Rossi Mini Pure-DC-4EVR LPS) >  UpTone Audio ISO Regen (powered by an Uptone Audio UltraCap LPS-1.2) > Metrum Acoustics Adagio NOS digital preamplifier + First Watt SIT 3  power amplifier (or Don Garber Fi "Y" 6922 tube preamplifier + Don Garber Fi "X" 2A3 SET power amplifier, both powered from an Alpha-Core BP-30 Isolated Symmetrical Power Transformer) > Klipsch Cornwall III

 

headphones system:

Cirrus 7 > Lumin U1 Mini > Metrum Adagio > Pathos Aurium amplifier (powered by an UpTone Audio JS-2 LPS) > Focal Clear headphones

Share this post


Link to post
Share on other sites

RunHomeSlow:  Thanks for the directions, I will try it--much appreciated. 

 

Jud:  Correct. The "get metadata" is the function I use, and like you said, it works often. 

 

I may have time today to look some more for options.

Thanks to both of you.  Not the biggest problem ever but an irritant just the same.


iMac 27" with local music files > Audirvana 3.2.6 > Ethernet > MicroRendu (with LPS-1)> Schiit Yggy > Ayre K5 XE MP Preamp > Ayre v5 Amp > Aerial 10-T Speakers. PC's, SC's and  IC's all Cerious Technology, except Elrod EPS 2 to Ayre Pre and Ghent DC cord for M/R. 3 Ingress Audio Engineering Aluminum rollerballs and bearings under all except 4 under Yggy and 0 under Amp. Topaz 1k Iso, BPT power center with Cardas Myrtle block under. PS Audio wall plug, dedicated 20 amp run to equipment, second dedicated 20 amp run to distant iMac/Router, BK Precision 1604 for Netgear GS-1405 Switch, JSGT for M/R and Switch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...