Jump to content
RunHomeSlow

Audirvana Plus 3.5

Rate this topic

Recommended Posts

4 minutes ago, RunHomeSlow said:

For what i know, i think when upsampling DSD, your safe volume setting, should be set at -3 dB

  I've never really understood this, unless perhaps one almost maxes out volume.  It had been set at -3 in the past and I just ended up turning the volume a bit higher.  I haven't heard clipping or seen any other negative.  :)


early 2008 Mac Pro > Mapleshade Clearlink USB cable > Exasound e-22 > Audioquest Mackenzie balanced interconnects > Wyred for Sound Mamp dual monoblocks > ProAc Response 1.5 speakers

Share this post


Link to post
Share on other sites
22 hours ago, Dandaman said:

  I've never really understood this, unless perhaps one almost maxes out volume.  It had been set at -3 in the past and I just ended up turning the volume a bit higher.  I haven't heard clipping or seen any other negative.  :)

 

I believe it's to leave headroom for "intersample overs." When accurately reconstructing the waveform, though the samples themselves weren't taken at points of distortion, the reconstructed waveform might have segments between samples that would go into clipping unless volume was cut back a bit.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> eero Pro router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites
1 hour ago, Jud said:

 

I believe it's to leave headroom for "intersample overs." When accurately reconstructing the waveform, though the samples themselves weren't taken at points of distortion, the reconstructed waveform might have segments between samples that would go into clipping unless volume was cut back a bit.

  I'll set it back to -3.  Perhaps it will prevent issues.  Thanks Jud!

 


early 2008 Mac Pro > Mapleshade Clearlink USB cable > Exasound e-22 > Audioquest Mackenzie balanced interconnects > Wyred for Sound Mamp dual monoblocks > ProAc Response 1.5 speakers

Share this post


Link to post
Share on other sites
7 minutes ago, Feedbacker said:

Sorry if this has been answered, but is there a reason why DSD512 doesn't appear in the list of 'Supported DSD rates' for a Chord Hugo 2 in 3.5.18?

 

DACs whose specs show they are capable of 768kHz PCM, like yours, will do DSD512 on Windows or Linux, but are limited to DSD256/384kHz PCM on Mac, unless they have a custom driver for Mac that allows the higher rates.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> eero Pro router -> EtherREGEN -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites
13 minutes ago, Jud said:

 

DACs whose specs show they are capable of 768kHz PCM, like yours, will do DSD512 on Windows or Linux, but are limited to DSD256/384kHz PCM on Mac, unless they have a custom driver for Mac that allows the higher rates.

Thanks - that makes sense to me. It was an academic question, of course!

Share this post


Link to post
Share on other sites

Well for what it's worth, I thought I'd post some positive feedback instead of a support question. At some point Audirvana quit supporting DSD playback on my Geek Out 1000. It worked fine in earlier versions but then the DAC would crash and had to be unplugged from USB then back in to get it to reboot. So with the current of Audirvana 3.5.18 DSD playback is working again. I have to set it manually to DoP 1.0 as I did before and now everything works again. I'm guessing it's somehow related to all the macOS changes, but I could be wrong.

 

Now I have no idea when it started working again because I really would like to know the root cause but for now I'm happy and ignorant. I'm running macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

Hi all.

Damien, thanks for such great software.

 

I just wanted to highlight one issue with cue files.

 

When there is a single music file (e.g. FLAC) and single CUE file Audirvana reads the "comments" metadata from the file, but when the file has no metadata, it should read it from CUE file, from REM COMMENT section.

 

In the case of audio file with empty metadata, could you please make Audirvana read REM COMMENT from CUE file please?

 

Thanks,

Share this post


Link to post
Share on other sites
17 hours ago, zuber said:

Hi all.

Damien, thanks for such great software.

 

I just wanted to highlight one issue with cue files.

 

When there is a single music file (e.g. FLAC) and single CUE file Audirvana reads the "comments" metadata from the file, but when the file has no metadata, it should read it from CUE file, from REM COMMENT section.

 

In the case of audio file with empty metadata, could you please make Audirvana read REM COMMENT from CUE file please?

 

Thanks,

COMMENT is a field per track.

There can indeed be a REM COMMENT in a Cue file, but what about getting one per track?

What if the algorithm is rather:

1. Use COMMENT field of the track in Cue

2. If not present, then use COMMENT field in audio file metadata

3. If not present, then use REM COMMENT


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites

Thanks for reply.

Please have a look at attached photo.

There is Audirvana window and cue file. Even though there is a REM COMMENT in CUE file for the album and for the track, it is not shown in the Audirvana window.

 

FLAC file doest not have any metadata, everything is empty. There is audio file (FLAC) and CUE file in the same folder.

 

There is just COMMENT filled in CUE file. There is REM COMMENT for the album and/or for the track. I am not sure about quotation marks, but even without quotation marks, Audirvana cannot see it (REM COMMENT section from CUE file).

 

 

 

Audirvana.jpg

Share this post


Link to post
Share on other sites

Ok I'll try again. my music is on an external hard drive, a Drobo 5C. That feeds a MacBook Pro. then thru USB Through PS Audio LANRover usb transporter Directly to the PS Audio DirectStream DAC. NO Sound to my loudspeakers. If I go from the MacBOOK PRO Directly to the PS Audio DirectStream Day I get Sound. Anyone know WHY?

 

 

Share this post


Link to post
Share on other sites
1 hour ago, seadogs1 said:

Ok I'll try again. my music is on an external hard drive, a Drobo 5C. That feeds a MacBook Pro. then thru USB Through PS Audio LANRover usb transporter Directly to the PS Audio DirectStream DAC. NO Sound to my loudspeakers. If I go from the MacBOOK PRO Directly to the PS Audio DirectStream Day I get Sound. Anyone know WHY?

 

 

Can this help? ... https://forum.psaudio.com/t/new-lanrover-no-music/4086/4


Stefano

 

My audio system

Share this post


Link to post
Share on other sites
On 4/15/2019 at 9:15 PM, bnbayer said:

I have tried importing the playlist again, but that function doesn't seem to work: nothing happens after I select the playlist I want to import. It just doesn't show up.

 

I am trying to import playlists into 3.5.18. I have versions of the playlists in both m3u8 and m3u formats, but like bnbayer, nothing happens when I try the import function. Does anyone have a solution?

I just deleted my database after exporting all the playlists to get rid of A+ showing duplicates of a bunch of files. The duplication is now gone, but now I have this playlist issue.

Share this post


Link to post
Share on other sites

... if someone could tell me whether the import function mentioned in the last post is/isn't working for them, that'd let me know if the issue is with the software or my system. Thanks

Share this post


Link to post
Share on other sites
On 8/21/2019 at 6:04 AM, Rezseeker said:

I am trying to import playlists into 3.5.18. I have versions of the playlists in both m3u8 and m3u formats, but like bnbayer, nothing happens when I try the import function.

I have the same problem. MacOS 10.14.6.


♦ iTunes ♦ Audirvana 3.5 ♦ Dirac Live ♦ Dynaudio Connect ♦ Dynaudio Focus 200 XD ♦

Share this post


Link to post
Share on other sites

Hi damien78,

i use Audirvana in iTunes integrated mode with Audio Units (DiracLive). When "Real-time control (not for DSD playback)" is selected, Audirvana crashes when the Samplingrate changes.

 


♦ iTunes ♦ Audirvana 3.5 ♦ Dirac Live ♦ Dynaudio Connect ♦ Dynaudio Focus 200 XD ♦

Share this post


Link to post
Share on other sites
36 minutes ago, michelangelo said:

Hi damien78,

i use Audirvana in iTunes integrated mode with Audio Units (DiracLive). When "Real-time control (not for DSD playback)" is selected, Audirvana crashes when the Samplingrate changes.

 

This is an issue in the current Dirac Live plugin that crashes (and thus causes its host application to crash) when changing sample rate.

Don't hesitate to report this crash (with the crash report that shows the function that crashes in the Dirac plugin) to Dirac. The more reports they'll get, the faster they'll fix this.


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites

Hi Damien!

grear work on the new version, I have a question: is there any chance to fix “clicks” between PCM/DSD changing ?

im currently running 3.5.18 on MacBook Air, OSX El Capitan, IFI idsd usb Nano dac.

Audirvana settings:

integer mode on 

direct mode on 

upsampling off

mute output on (changing to off doesn’t seem to make any differences)

 

i had the same issue on 3.2.

 

thank you!

Share this post


Link to post
Share on other sites
2 hours ago, DADA7 said:

Hi Damien!

grear work on the new version, I have a question: is there any chance to fix “clicks” between PCM/DSD changing ?

im currently running 3.5.18 on MacBook Air, OSX El Capitan, IFI idsd usb Nano dac.

Audirvana settings:

integer mode on 

direct mode on 

upsampling off

mute output on (changing to off doesn’t seem to make any differences)

 

i had the same issue on 3.2.

 

thank you!

Can you make a quick check with your DAC?

With no music playing, using Audio Midi setup, change the sample rate. Do you hear any click?

If yes, then this means your DAC is not muting its analog outputs correctly when switching sample rate.

You may also want to check if there is a firmware update for the iDSD Nano.

FYI, there is no such issue with the micro iDSD that mutes its analog outputs when switching sample rate, and PCM/DSD.


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites
On 8/18/2019 at 8:44 PM, zuber said:

Thanks for reply.

Please have a look at attached photo.

There is Audirvana window and cue file. Even though there is a REM COMMENT in CUE file for the album and for the track, it is not shown in the Audirvana window.

 

FLAC file doest not have any metadata, everything is empty. There is audio file (FLAC) and CUE file in the same folder.

 

There is just COMMENT filled in CUE file. There is REM COMMENT for the album and/or for the track. I am not sure about quotation marks, but even without quotation marks, Audirvana cannot see it (REM COMMENT section from CUE file).

 

 

 

Audirvana.jpg

Thanks for the explanation. This is added for the upcoming 3.5.19 release.


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites
6 hours ago, damien78 said:

Can you make a quick check with your DAC?

With no music playing, using Audio Midi setup, change the sample rate. Do you hear any click?

If yes, then this means your DAC is not muting its analog outputs correctly when switching sample rate.

You may also want to check if there is a firmware update for the iDSD Nano.

FYI, there is no such issue with the micro iDSD that mutes its analog outputs when switching sample rate, and PCM/DSD.

I'm not sure I understand what you want here: Audio Midi shows only the built-in output so it doesn't go through the DAC, and you can only change PCM rates, not DSD to PCM. (Changing PCM rates through the built-in output does NOT produce any sound.)

 

I have an iDSD Micro Black Label, and there is a loud click after playing DSD tracks. (I do NOT get the clicks with my iDSD Nano)

Share this post


Link to post
Share on other sites
On 8/21/2019 at 12:04 AM, Rezseeker said:

I am trying to import playlists into 3.5.18. I have versions of the playlists in both m3u8 and m3u formats, but like bnbayer, nothing happens when I try the import function.

Note that the playlists I was trying to import were from Audirvana 3.2 (not from iTunes). The Smart Playlists are fine, but the not the regular ones. Still don't import with 3.5.18

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...