Jump to content

Audirvana Plus 3.5


RunHomeSlow
 Share

Recommended Posts

42 minutes ago, infonut said:

I switched from 3.0.? to 3.5.7 on Saturday.  I soon realized that there was a significant and unexpected improvement in sound quality.  I'm surprised and delighted with how my system sounds now but I wonder if this change is temporary or permanent.   Is 3.5 optimized for the current version of Mohave?  Will the sound quality slowly deteriorate as Apple updates the operating system?   Do other users typically experience a degradation in Audirvana sound quality as Apple updates the operating system until there is a major update to Audirvana?

 

Carpe Diem ‼️

 

Roch

Link to comment
Share on other sites

21 hours ago, bnbayer said:

It's a Synology DS416j DiscStation (4 WD Red drives)

 

Is there any setting you have used or can see to show the RAID type being used with those discs? Synology Hybrid RAID, or something else? (If the answer is no, I'll assume it's whatever the default is.  Just asking on the chance we can find someone else who might be able to duplicate your setup as closely as possible.)

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> USPCB -> ISO Regen -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

24 minutes ago, Jud said:

 

Is there any setting you have used or can see to show the RAID type being used with those discs? Synology Hybrid RAID, or something else? (If the answer is no, I'll assume it's whatever the default is.  Just asking on the chance we can find someone else who might be able to duplicate your setup as closely as possible.)

It is the Synology hybrid

Link to comment
Share on other sites

On 5/8/2019 at 2:32 AM, JML said:

Thanks for fixing the iTunes playlist import, Damien!

 

Next issue: Renaming playlists isn't working well with this new dark mode because after you initiate the name change by choosing "Rename Playlist," the field goes totally dark (i.e., it seems blank but isn't), and it's not until you type a character does the text in the field become visible! Here are screen captures of the first two steps, before typing a character.

 

Screen Shot 2019-05-07 at 8.29.29 PM.jpg

 

Screen Shot 2019-05-07 at 8.29.39 PM.jpg

Agree, I mentioned this before in this tread, it is quite irritating!

Link to comment
Share on other sites

Tentatively, I may have gotten things fixed.

 

First: I ran a scan of the NAS with my backup program (ChronoSync) - not a restore, just an analysis - and that was enough to get the Finder to recognise the missing files. Apparently they were still there but some attribute had been set to make them invisible (or something...) and the scan fixed that. Or something...

 

Second, I set up a series of folders on the NAS titled "Artists A-B", "Artists C-D", et cetera. (My files are organised in iTunes style - leftover from A+ version 1 - folder path is iTunes Music > [Album] Artist > Album). Then I moved all 922 Artist folders out of the "iTunes Music" folder and into the appropriate new "Artists A-B" folders. Then I told A+ 3.5.8's Library NOT to monitor the "iTunes Music" folder, and instead to monitor the 8 new "Artists x-x" folders.

 

Audirvana is now happy to load all these files with their new pathways into it's Library. I've had a couple of quit and relaunch cycles of A+, and a Shutdown / Boot of the music computer (I normally never shut it down), and so far all the files are still there. Let's hope it sticks! 

Link to comment
Share on other sites

Maybe this has been answered already, maybe not.  The thread is 36 pages long!

 

When using the remote app with 3.2 I could change the destination device at will, it would stop playing on whichever device it was on, and then I'd have to restart from the start of the track, or whatever else I wanted to play.  in 3.5, it won't let me switch from the desktop without stopping the track entirely, not just pausing, and on the remote app there is no "Stop" button, just pause.  At least I can't find a stop button.  So on the remote app I need to go to the queue and advance to the end of the last track and let it stop naturally before I can switch.  Not that big a deal but annoying nonetheless.  

 

Is the remote app being updated to correspond with the 3.5 updates?  It also still doesn't have a hi-res indicator for Qobuz, something the desktop has now, and the resolution doesn't display until you hit start, unless I missed something.

 

And one more.  Will Audirvana ever support multi-room sync?

Link to comment
Share on other sites

On remote, press 1 sec or 2 on pause, will bring stop button

If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, 4xi3 3.6GHz, SSD, 20Gb, macOS 12.0 > Audirvana Studio 1.6 >

Wyred DAC2 DSD Special Edition > Proceed AMP2 > Focal Cobalt 826 Signature Series >

Audirvana Remote > iPhone 11

Link to comment
Share on other sites

Updating the remote is on Damien's list to do, but of course getting 3.5 working its best has been the priority.

One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, Audirvana -> optical to EtherREGEN -> microRendu -> USPCB -> ISO Regen -> USPCB -> Pro-Ject Pre Box S2 DAC -> Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Link to comment
Share on other sites

34 minutes ago, Jud said:

Updating the remote is on Damien's list to do, but of course getting 3.5 working its best has been the priority.

Indeed, first things first!

Link to comment
Share on other sites

53 minutes ago, Jud said:

Updating the remote is on Damien's list to do

@damien78 When you to-do list gets to the new version of the remote, PLEASE don't forget classical listeners and include functionality to play GROUPINGS. (ie, tagged groups based on the grouping field in the metadata.)

Link to comment
Share on other sites

@Jud @jos      Yes but ... strangely, it is using the remote app that makes Qobuz/Audirvana crash .  If I do not use remote to search for something else... all is good ,....  skipping tracks, play, pause is fine but anything else and I have to restart Audirvana.  This only started with 3.5.7  ...before .7 everything worked perfect . Odd :(   I know the remote is just a bonus , but I have banished my ancient diesel powered 2010 MacBook Pro far away from the sofa ... the sofa is so comfortable  .... first world problems I know :)   

Link to comment
Share on other sites

7 minutes ago, Don Blas De Lezo said:

This only started with 3.5.7  ...before .7 everything worked perfect .

Actually, that's a good reason to wait for 3.5.x to be finalised (-ish). No point in giving us a nice new remote, and then breaking it with the next 3.5 update. (Of course I can counsel patience on this one: Qobuz STILL isn't available in Canada...)

Link to comment
Share on other sites

I have an issue with the display of local folders on the left side of the display.  In the older version 2 I clicked on one of them and it opened showing all the playlists within indented a bit to the right.  On the left in album view version 2 showed the album covers.  In the new version 3.5.8 most local folders display no longer open to show playlists within.  All I have is the album covers to the right.  Anyone else see this?  FWIW these playlists were migrated from version 2.

early 2008 Mac Pro > Lush ^3 USB cable > Exasound e-22 > Audioquest Mackenzie balanced interconnects > Wyred for Sound Mamp dual monoblocks > Tekton Double Impact speakers

Link to comment
Share on other sites

Yea, 3.5.7 seems to be a little less stable than the prior version I had.  I think I bypassed 3.5.6. 

 

One thing I definitely find is that the remote app works much better when my phone is not getting the wifi from my extender.  Something gets lost when I'm upstairs in my house whereas my computer is on the main router.  probably just be the wifi itself though.

 

Another thing that I see with 3.5.7 is that it takes over all volume control again, whereas the prior dot release did not.  3.2 always took over everything but I liked that I could control the built in speakers that other apps used even when it was running.  Sometimes a video would autoplay blasting loud and I couldn't turn it down.

Link to comment
Share on other sites

Two remaining issues with 3.5. 1) Items in the recycle bin sent to trash remain in the bin and are not erased. 2) In most cases, A3.5 plays the first track in a CD and then stops. I need to quit Audirvana and re-start for it to play the whole file. Help will be appreciated.

Link to comment
Share on other sites

Here’s a report on my Audirvana journey.  Going back to 2.6, A+ has always sounded too bright to me, no matter what I’ve tried, including Tube Saturator plugins that cost more the A+ itself.  3.5 fell into the same boat.  I’ve always preferred Amarra Luxe and HQP.

 

I recently swapped out my DH Labs T14 (silver) speaker cables for Audioquest Rocket 33’s (copper), and added a REL subwoofer.  Got better for A+, but still not quite there.  Then a few days ago I followed some EQ settings Copy_Of_A gave me almost a year ago.  All of that combined has A+ sounding amazing.  On par with Amarra Luxe, and very close to HQP, yet more functional than either.

 

Here are Copy_Of_A’s EQ recommendations.  I did boost the low shelf a little bit.

 

get this very nice and very, very good free EQ:
https://www.tokyodawn.net/tdr-nova/


activate the filters I, II and III

 

set Filter I to:
peak (the symbol in the middle above the Q and FREQ button)
Q: 0.5
Freq: 60Hz
Gain: 0.3db

(see attachment 01)

 

set Filter II to:
low shelf (the symbol above the Q button)
Q: 0.5
Freq: 360Hz
Gain: 0.5db

(see attachment 02)

 

set Filter III to:
peak (the symbol in the middle above the Q and FREQ button)
Q: 0.85
Freq: 3.2kHz (=3200Hz)
Gain: -0.2db

(see attachment 03)

 

out gain (bottom right): -5db


This should get you close to something you might like…

 

For somewhat bolder bass increase the gain of Filter II (leave Filter I and Filter III as they are for the time being).

But don't overdo ...

 

If it’s still too bright decrease the gain in Filter III (start with -0.5db ... but I wouldn’t go lower than -1db).”

Link to comment
Share on other sites

I’m really happy with 3.5 now that I’m using Direct Mode (with High Sierra). Prior to that, I wasn’t sold.

 

Thanks @RunHomeSlow!

 

It’s also the first time I’m really enjoying SoX as well, although iZotope is still more “analog” sounding to me.

Late 2012 Mac Mini (10.13.6 on SD card; 16gb RAM) > Audirvana+3 > Heimdall 2 USB > JSGT/LPS-1/ISORegen > iFi iDSD Micro BL > Pass Labs INT-30A > DeVore The Nines! + REL Strata III

 

"Water is the most critical resource issue of our lifetime and our children's lifetime. The health of our waters is the principal measure of how we live on the land." - Luna Leopold

 

Link to comment
Share on other sites

13 hours ago, DancingSea said:

Here’s a report on my Audirvana journey.  Going back to 2.6, A+ has always sounded too bright to me, no matter what I’ve tried, including Tube Saturator plugins that cost more the A+ itself.  3.5 fell into the same boat.  I’ve always preferred Amarra Luxe and HQP.

 

I recently swapped out my DH Labs T14 (silver) speaker cables for Audioquest Rocket 33’s (copper), and added a REL subwoofer.  Got better for A+, but still not quite there.  Then a few days ago I followed some EQ settings Copy_Of_A gave me almost a year ago.  All of that combined has A+ sounding amazing.  On par with Amarra Luxe, and very close to HQP, yet more functional than either.

 

Here are Copy_Of_A’s EQ recommendations.  I did boost the low shelf a little bit.

 

get this very nice and very, very good free EQ:
https://www.tokyodawn.net/tdr-nova/


activate the filters I, II and III

 

set Filter I to:
peak (the symbol in the middle above the Q and FREQ button)
Q: 0.5
Freq: 60Hz
Gain: 0.3db

(see attachment 01)

 

set Filter II to:
low shelf (the symbol above the Q button)
Q: 0.5
Freq: 360Hz
Gain: 0.5db

(see attachment 02)

 

set Filter III to:
peak (the symbol in the middle above the Q and FREQ button)
Q: 0.85
Freq: 3.2kHz (=3200Hz)
Gain: -0.2db

(see attachment 03)

 

out gain (bottom right): -5db


This should get you close to something you might like…

 

For somewhat bolder bass increase the gain of Filter II (leave Filter I and Filter III as they are for the time being).

But don't overdo ...

 

If it’s still too bright decrease the gain in Filter III (start with -0.5db ... but I wouldn’t go lower than -1db).”

 

Thank you, but where are the attachments?

Link to comment
Share on other sites

On 5/7/2019 at 12:52 PM, damien78 said:

I've just released 3.5.8 with few fixes:

  • Fix filters view incorrect width moving other views

  • Fix iTunes playlists import

  • Fix multichannel Audio Unit processing

Hi,

Just downloaded Audirvana on Thursday - love the sound but I'm having a few issues still...
I am using iTunes synchronized for the library option (have legacy iTunes and need to put music on my iphone)


a) Playlists show up after sync, but I can't sort anything - it seems to show some default reverse alphabetical order, but i can't pick Artist, Album, or any other field. When I click on the field, the arrow goes up or down - but the actual sort itself doesn't happen.
b) Playlists - when re-synchronized, don't update additional information. Meaning, the first time I had some tracks without Album or Artist info. I updated those fields in iTunes - resync'd w A+, and those fields still aren't there on A+

c) Why does the sync take 20-30 minutes when I just updated / added 2 new albums?

I am running it on a Mac Mini server -> USB DAC
Sound Quality is good enough that I am considering purchasing it, but the userface is a bit difficult to manage at the moment.

If iTunes sync is not the preferred way - but rather pointing to my music library and loading it all in A+, does this mean that if I load something new on iTunes (and have it set to copy to the iTunes folder) - and then subsequently load A+ (which is also set to point to the same iTunes folder) - will it be able to load/interpret/update those new files to my library automatically?

Last but not least - I tried iTunes Legacy Integrated mode - worked fine. Is there a difference in sound quality or ability/features if I do it this way? (I am not doing any super hi-res or DSD stuff at the moment).

Thanks in advance,

a.r.

Link to comment
Share on other sites

On 5/7/2019 at 2:20 PM, damien78 said:

 

Don't know how, but my DSD256 DAC has just come back to life!

So I'm now listening to 44.1 => DSD256 upsampled in Mojave and with no issue :) 

 

I used a good quality USB C to USB B cable to again test DSD256 upsampling.  This cable eliminated a USB C to USB A adapter that was previously used with the more standard USB A to USB B cable.

 

No luck.  I still experience dropouts using my 2017 MacBook Pro.  Damien, did your test on Mojave include Direct Mode?  If so, can you re-run with Direct mode off?  So far, I am surprised that the 2017 MacBook Pro tops out at the same DSD128 upsampling that was supported by my 2009 MacBook Pro.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...