Jump to content
RunHomeSlow

Audirvana Plus 3.5

Rate this topic

Recommended Posts

1 hour ago, 57gold said:

Clicked on it and only saw my DAC selected, didn't see that there was more to do.

Not sure if that means that’s as far as you got? If you didn’t get further: when you select your DAC in the pop-up, you should see an arrow to the right of it. Clicking that brings up another menu...


Mac Mini - late 2012: core i5/2.5GHz/16GB/2x1TB SSDs/El Capitan, headless - Audirvana optimised, dedicated USB bus - USB Regen - Chord Dave DAC - tri-amped with Bryston amps - PMC/ATC speaker combo. (Detail in my profile.)

Share this post


Link to post
Share on other sites
9 hours ago, pit8911 said:

Qualcuno può aiutarmi con i problemi di sincronizzazione, vedere i miei post 614, 615, 623? 

 

I also have problems with synchronization, when I add a new album to the Nas folder I have to close audirvana and open it afterwards click on Sync to see the albums added on audirvana.


iMac,Audirvana,Ampli-Dac RME ADI-2,Marantz SA-KI Pearl Lite,Primaluna PLTwo,Klipsch RF-7 prima serie,Sennheiser HD800S e Focal Utopia.

Share this post


Link to post
Share on other sites

Hi to all,

i am using 3.5 with my emm labs xds1v2 with my mac mini late 2014 and i really like the new version, my question is, using force coreaudio buffer must thing for sound quality ?

Second is i can not see the genre separation  in remote, and alphabetic separation on the left side ? Do you know anything about this ?

 

ps: could please show your latest sox settings.

thanks

 

IMG_6705.PNG

IMG_6706.jpg

Share this post


Link to post
Share on other sites
17 hours ago, Musicophile said:

Maybe I missed this in the 25 pages of this thread, but was does the "delete" function do, does it only remove the track from the library (meaning that the next sync will pick it up again), or does it also move the underlying file to the trash?

Audirvana Trash!

Share this post


Link to post
Share on other sites
18 hours ago, Musicophile said:

Maybe I missed this in the 25 pages of this thread, but was does the "delete" function do, does it only remove the track from the library (meaning that the next sync will pick it up again), or does it also move the underlying file to the trash?

It doesn't delete the actual file from your hard drive, just from the Audirvana database. However it will NOT pick it again up on a future sync. A+ seems to remember that you wanted it deleted.

Share this post


Link to post
Share on other sites
49 minutes ago, bnbayer said:

It doesn't delete the actual file from your hard drive, just from the Audirvana database. However it will NOT pick it again up on a future sync. A+ seems to remember that you wanted it deleted.

You can see these files in View > Show Recycle Bin

Share this post


Link to post
Share on other sites
7 hours ago, Innocent Bystander said:

Not sure if that means that’s as far as you got? If you didn’t get further: when you select your DAC in the pop-up, you should see an arrow to the right of it. Clicking that brings up another menu...

Yes, missed the arrow on first view.  Followed it and found the settings et al. Thanks.


Tone with Soul

Share this post


Link to post
Share on other sites
18 minutes ago, 57gold said:

Yes, missed the arrow on first view.  Followed it and found the settings et al. Thanks.

In 3.5.6 I've just released, I've added 2 commands in Audirvana menu to:

1. Raise the audio output selection popup

2. Open the audio settings page.

This will make the onboarding easier ;)


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites
On 4/26/2019 at 3:02 PM, davidovada said:

Anyone else experiencing very slow behavior? I get the OSX beachball constantly. The iMac is brand new with 8gb of memory. I just ordered another 16gb. Hope this fixes the problem.

Problem solved. Although I had done a clean install there were various "orphan" files remaining from a previous install. Simply deleting the app did not remove these files. As soon as I got rid of them and did another clean install...the beachball has not been seen again. The app is running much faster and I'm now a happier person.


iMac - iTunes(AIFF) - Squeeze 7.9- QOBUZ flac streamer - Vodafone Revolution Router - Transporter - Pathos Classic One MkIII - JM/Focal Daline 3 - dhLabs & Xindak xlr cables - Mapleshade header and footers - AppleTV3

Share this post


Link to post
Share on other sites

Damien - I just installed 3.5.6, but the sync issues are still the same. AV syncs just about half of my collection, certain artists folders with the respective albums are always ignored. I tried several times, and it concerns always the same artist folders. With these issues, AV 3.5 is useless for me. Could you please indicate where I can download 3.2.XX again?


Synology Rackstation NAS > 2012 MacMini SSD 16GB RAM > Audirvana Plus > Ayon Stratos > Ayon Helios > Marten Miles V

Share this post


Link to post
Share on other sites
42 minutes ago, pit8911 said:

Damien - I just installed 3.5.6, but the sync issues are still the same. AV syncs just about half of my collection, certain artists folders with the respective albums are always ignored. I tried several times, and it concerns always the same artist folders. With these issues, AV 3.5 is useless for me. Could you please indicate where I can download 3.2.XX again?

Is there anything you could find about these ignored folders? Name with special characters?

BTW, are these not synched folders at the end of the list when sorted in A-Z order? Or in the middle, with the following ones correctly imported?

FYI, Audirvana syncs the folders in A-Z order.


MBP 15"/Mac Mini, Audirvana Plus, Audioquest Diamond USB, AMR DP-777, exD DSD DAC (for DSD), Pioneer N-70AE, Audioquest Niagara balanced/Viard Audio Design Silver HD, Accuphase E-560, Cabasse Sumatra MT420

Share this post


Link to post
Share on other sites

I also thought about that, but couldn''t identify anything suspicous. My folder structure is as follows:

My music is stored on a Synology NAS in two volumes 1) CDs, 2) HiRes. The CD volume looks as follows (HiRes is identical):

 

image.png.5f5c2c64f6556b9780afcf3d75599da1.png

 

In the Afro folder, the folder King Sunny Ade is ignored (alphabetically more or less in the middle). In the Jazz folder, a number of Artists are ignored, for example Steve Coleman and Sonny Stitt. I already tried the following:

 

- If I add the CD folder as sync folder in Audirvana, only albums under the subfolder Classical appear in my collection; everything else is ignored.

- If I add the 6 genre-related subfolders instead, Audirvana displays only about 50% of the albums.

- If I add the folder of King Sunny Ade or Steve Coleman directly in Audirvana, Audirvana displays their respective albums correcly (which indicates that there is nothing wrong with these folders). 


It is a total mystery to me what causes this wrongful syncing. 

My Audirvana runs on a Mac Mini 2012 with OS 10.11.06.


Synology Rackstation NAS > 2012 MacMini SSD 16GB RAM > Audirvana Plus > Ayon Stratos > Ayon Helios > Marten Miles V

Share this post


Link to post
Share on other sites

Mytek 192/DSD is back getting DSD 128.

I trashed only the AV Prefs, not AV+ also as before.

I didn't have to enter Key and DSD 128 is back and playing.

For how long, I don't know.

Mytek seems to the only DAC effected. ( Affected? )

 

Share this post


Link to post
Share on other sites

I cannot import any playlists that I had in .m3u format.  When I upgraded, all of the earlier ones were empty.  I can export Audirvana playlists in that format, but can't import anything.  Seems that others have the same problem, but I can't find any solution in the thread.  Damien????


FOCAL Clear (balanced); OPPO PM-3 (Double Helix Molecule 2.0 balanced cable); KEF M500; KEF Space One
OPPO HA-1; MERIDIAN Explorer2; MERIDIAN Explorer; & AUDIOQUEST Jitterbugs 
SONY NW-WM1A (Double Helix Molecule SE balanced cable for OPPO PM-3)
DEFINITIVE TECHNOLOGY Incline speakers & ProSub800 subwoofer
MacBook Pro Retina 15" (13,3); Audirvana Plus 3.x; & AIFF files

Share this post


Link to post
Share on other sites

Speaking of direct mode, is there any chance @damien78 of it returning to Mac without the work-around?

 

I’d been able to successfully do the workaround in the past, but when I upgraded to Mojave I couldn’t get the workaround to work even after three tries. 

Share this post


Link to post
Share on other sites
1 hour ago, JoshM said:

Speaking of direct mode, is there any chance @damien78 of it returning to Mac without the work-around?

 

I’d been able to successfully do the workaround in the past, but when I upgraded to Mojave I couldn’t get the workaround to work even after three tries. 

 

Direct Mode is a DAC driver. Drivers touch the kernel. Apple prohibits this except for developers whose drivers are specifically permitted to do so. Therefore the only way to re-enable Direct Mode without the workaround is for enough people to write to Apple and ask them to allow it that they include Damien on the list of developers allowed to write drivers.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, A+ -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC ->

Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites
2 hours ago, Jud said:

 

Direct Mode is a DAC driver. Drivers touch the kernel. Apple prohibits this except for developers whose drivers are specifically permitted to do so. Therefore the only way to re-enable Direct Mode without the workaround is for enough people to write to Apple and ask them to allow it that they include Damien on the list of developers allowed to write drivers.

 

Thanks for clarifying. Is there a consensus on whether DM is worth it, in terms of sound quality? Also, are (good) Mojave instructions for the workaround available anywhere? 

Share this post


Link to post
Share on other sites
5 minutes ago, JoshM said:

 

Thanks for clarifying. Is there a consensus on whether DM is worth it, in terms of sound quality? Also, are (good) Mojave instructions for the workaround available anywhere? 

 

On the first: Well, I like it.  :) 

 

On the second: @RunHomeSlow, I believe, had a very thorough set of instructions.  Hope he can point to them or make them available in this thread again.


One never knows, do one? - Fats Waller

The fairest thing we can experience is the mysterious. It is the fundamental emotion which stands at the cradle of true art and true science. - Einstein

Computer, A+ -> microRendu -> USPCB -> ISO Regen (powered by LPS-1) -> Ghent JSSG360 USB cable -> Pro-Ject Pre Box S2 DAC ->

Spectral DMC-12 & DMA-150 -> Vandersteen 3A Signature.

Share this post


Link to post
Share on other sites
5 minutes ago, RunHomeSlow said:

 

Yes, Direct Mode still works on the latest macOS 10.14.5 beta 4 just released.

and Audirvana 3.5.6 latest too. For better sound or not, you'll have to decide on that point :)

 

Links for enabling Direct Mode back in Audirvana Plus (now not Plus) after El Capitan (10.11.6):
Just wait for the download button to appear…

 

Sierra Link:
https://www.dropbox.com/s/ex3ksuj1calu7p6/AudirvanaSierraDirectMode.zip?dl=0

 

High Sierra Link:

https://www.dropbox.com/s/g3tdd82o79ps7c1/AudirvanaHighSierraDirectMode.zip?dl=0

 

Mojave Link:
https://www.dropbox.com/s/cq8uvtuov6sudgw/AudirvanaMojaveDirectMode.zip?dl=0

 

 

Screen Shot.jpg

 

In my case I use an Exasound e-22 DAC which comes with a proprietary Mac driver from the company.  I'm thinking I still need this driver installed for the mac to recognize what hardware I'm using.  I can and do use Direct Mode.  Am I in effect using the Exasound driver to identify the hardware to the mac but then substituting Direct Mode to handle the sound?  I am doubtful I could take the Exasound driver off the mac and still play the music.  Would you agree I likely need both drivers?


early 2008 Mac Pro > Mapleshade Clearlink USB cable > Exasound e-22 > Audioquest Mackenzie balanced interconnects > Wyred for Sound Mamp dual monoblocks > ProAc Response 1.5 speakers

Share this post


Link to post
Share on other sites

I'm not that good on that question...

but i would guess that your driver as nothing to do with Direct Mode for Audirvana, you just need it for playing music on you Mac... with JRiver or HQplayer for example... then if you use Audirvana with it, and want Direct mode enable in Mojave or after El Capitan, you would still need the hack for it... my guess :)


If You Got Ears, You Gotta ListenCaptain Beefheart

 

MacMini, i5, 2.5GHz, SSD, 16Gb, 10.14.5 > Audirvana Plus 3.5 > Wyred DAC2 DSD Special Edition >
Proceed AMP2 > Focal Cobalt 826 Signature Series > Audirvana Plus Remote > iPhone 8

Share this post


Link to post
Share on other sites

Fresh restart with syncing 3.5.6.

Syncing stopped at 60% of the files.

Just a new complete syncing at start up.

Nothing changed, number of files is the same. 

 

 


Macbook Pro 8 GB - 4x Sonos Play3 - Playbar - ZP 90

Share this post


Link to post
Share on other sites
16 hours ago, damien78 said:

In 3.5.6 I've just released, I've added 2 commands in Audirvana menu to:

1. Raise the audio output selection popup

2. Open the audio settings page.

This will make the onboarding easier ;)

Damien,

 

am I on your ignore list or something? I've asked twice about dithered volume in conjunction with replay gain and in my last post I've asked about Dither after DSP + SRC.

Is Audirvana the only audiophile player that does not provide Dither for HighRes PCM after DSP + SRC or am I missing something?

Previous versions also didn't provide Dither options after SRC for PCM ... but at least we could assign an AU plugin for Dither.

For DSD upsamling there are the DSD filters to choose from. How do we deal with PCM in this version? I am genuinely interested in answer...

 

Share this post


Link to post
Share on other sites

Just made a conversion of database 2.6.9.
All my files are back.
 

Look at the date last modified in the screen dump. 1-1-4713........
Could this be the cause of the sync problems?

Schermafbeelding 2019-04-30 om 08.18.50.png


Macbook Pro 8 GB - 4x Sonos Play3 - Playbar - ZP 90

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...