Jump to content
RunHomeSlow

Audirvana Plus 3.5

Rate this topic

Recommended Posts

Just posting to start getting this new A+ thread in my inbox.

I hope.

I noticed that the Web-Site is now in French, so I'm guessing something's up!

Share this post


Link to post
Share on other sites

OK, I've got 3.5 for Mac.

Only I can't work it.

I just want to drag and drop Files.

I can't get out of the set-up mode.

Share this post


Link to post
Share on other sites

3.5 doesn't recognize DSD on Mac D150.

Why?

 

OK, Once again, I found it!

Took a while...

Edited by jimdukey

Share this post


Link to post
Share on other sites

I can't get AV to recognize DSD 128 for my Mytek 192/DSD Dac.

The Box to change rates is greyed out.

I had this problem with my McIntosh D150, but finally found where to select it.

I can't find it for the Mytek.

Very frustrating so far.

 

Share this post


Link to post
Share on other sites

Any other Mytek 192/DSD Dac users getting DSD 128 to select?

Used to be "Automatic Detection", now greyed out, only DSD 64 available.

Share this post


Link to post
Share on other sites

Thanks, it's Firewire, for years now.

I emailed Mytek.

I hope another Mytek user will chime in.

Checking the Stereo Only box didn't help.

Share this post


Link to post
Share on other sites

Damien solved my Mytek problem!

Deleted Prefs with 2 Terminal Commands.

Never did that before, but his instructions were crystal clear!

Now getting DSD 128.

Now THAT'S customer service!!!!!!!!!!

Share this post


Link to post
Share on other sites

New AV Prefs crashed again on my iMac for Mytek 192/DSD Dac

No DSD 128..

Luckily it's an easy fix...

Share this post


Link to post
Share on other sites

No problems on 2013 IMac, except for trashing Prefs, which is easy.

It wasn't getting DSD 128 on Mytek 192/DSD Dac.

Trashing Prefs fixed it.

No crashes, beachballs or dropouts or slow behavior!

Library is fine too.

Share this post


Link to post
Share on other sites

People seem to like this new one.

Most publicity was about the User Interface, tho.

I only used 3.2 once in a while after the Direct Mode change.

Don't know where that stands in this new version.

I've been using 3.5, and I like it.

Do I like it as much as HQ?

Haven't made that comparison.

Share this post


Link to post
Share on other sites

I don't think Direct Mode is available in 3.5.

I haven't seen it, it was removed from earlier version.

Maybe Damien worked something else out to not need it.

 

Share this post


Link to post
Share on other sites

Thanks for the Screen Shot!

I do NOT have Direct Mode or Integer Mode as Options, at all.

Why?

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...