Jump to content

Rate this topic

Recommended Posts

I burn a cd and can see files (song) in my destination folder on hard drive.

 

In some random result my J River does not recognize files (song) as I go to play an album. 

 

I have attached a couple example of the J River display left and destination folder right.  It's clear I have file it just is not showing in J River app .... Therefore I can not play back using J River.

 

is there a refresh button? 😬

 

 

image.jpeg

image.jpeg

image.jpeg

Share this post


Link to post
Share on other sites

I’m still hoping someone can help as I’m still suffer☹️ing 

Share this post


Link to post
Share on other sites

Importing files into JRiver is covered on this page of their wiki: https://wiki.jriver.com/index.php/Import

It covers many options including auto import setup and options. There are many topics covered there where you should be able to find the answers and support you need. Good luck and hope you find your solution there.

Share this post


Link to post
Share on other sites

I would be glad to try and help, but I am unclear exactly what the issue is. What happens when you click on one the Keb songs in JRiver? Does it say the file cannot be found? Or does it try to play it but no sound comes out? Or does it flip through every song in the album in a few seconds? Something else? 

 

-Paul 

 

Share this post


Link to post
Share on other sites
6 minutes ago, Paul R said:

I would be glad to try and help, but I am unclear exactly what the issue is. What happens when you click on one the Keb songs in JRiver? Does it say the file cannot be found? Or does it try to play it but no sound comes out? Or does it flip through every song in the album in a few seconds? Something else? 

 

-Paul 

 

I put a cd in.

i use XLD to extract.  XLD works perfect.

xld puts ALL files on my hard drive in the destination folder.

I can see every new file on hard drive in destination folder but media center does not see every file.  Therefore there is no choice to play that one or two missing files on a new cd I have extracted.

 

it is random.  Not every cd extract shows this issue.  And when there is the issue it could be song 2 or song 11 or song 4 and 10.  

 

I hope one that helps. 

 

Thanks in in advance for helping

Share this post


Link to post
Share on other sites
1 minute ago, HIFI said:

I put a cd in.

i use XLD to extract.  XLD works perfect.

xld puts ALL files on my hard drive in the destination folder.

I can see every new file on hard drive in destination folder but media center does not see every file.  Therefore there is no choice to play that one or two missing files on a new cd I have extracted.

 

it is random.  Not every cd extract shows this issue.  And when there is the issue it could be song 2 or song 11 or song 4 and 10.  

 

I hope one that helps. 

 

Thanks in in advance for helping

I see a lot of problems with XLD here at AS. 

Please remove the files created by XLD, start over with JRiver ripper or dbpoweramp for macOS.

Share this post


Link to post
Share on other sites

Have you tried File > Library > Import > Run Auto-Import Now within JRiver to rescan your library?

 

I assume you've added the drive/folders containing your music in Configure Auto-Import.

Share this post


Link to post
Share on other sites
3 minutes ago, One and a half said:

I see a lot of problems with XLD here at AS. 

Please remove the files created by XLD, start over with JRiver ripper or dbpoweramp for macOS.

 

I've ripped thousands of CDs with XLD without any problems at all. It is an extremely solid program in my experience.

Share this post


Link to post
Share on other sites
4 minutes ago, kumakuma said:

Have you tried File > Library > Import > Run Auto-Import Now within JRiver to rescan your library?

Just tried that.

 

see results in photo attached.  No change...

image.jpg

Share this post


Link to post
Share on other sites

Noticed that the Import Summary shows that 4 files were skipped (previously determined to be bad.) I'd try re-ripping the CD possibly with another tool and then rescan the library.

Share this post


Link to post
Share on other sites

Interesting find.....

 

in in first pic I show media center left and destination folder right.  Track 9 (Native Dance) does not appear in media center but it is clearly in library folder.

 

using my j river app on iPad I searched that missing song and found it and played it.  See next pic.

 

 

image.jpg

52C6143F-E990-47AC-84AF-C423F0936904.png

Share this post


Link to post
Share on other sites

Have you tried checking whether the format is associated with JRiver?  

Share this post


Link to post
Share on other sites

Looking in library at this file “info” it appears I have all meta data correct

 

 

image.jpg

Share this post


Link to post
Share on other sites
14 minutes ago, HIFI said:

Just tried that.

 

see results in photo attached.  No change...

image.jpg

 

What tasks do you have set for Auto-Import?

 

Here's what I've got:

 

1960407023_ScreenShot2019-03-13at7_03_00PM.png.6c24b2e7dc02923b3c7c20a69cc6bdbc.png

Share this post


Link to post
Share on other sites
1 minute ago, STC said:

Have you tried checking whether the format is associated with JRiver?  

I’m not sure what you are asking but the other 10 files work perfectly 

Share this post


Link to post
Share on other sites
1 minute ago, HIFI said:

Looking in library at this file “info” it appears I have all meta data correct

 

 

image.jpg

 

I assume you can also play it from JRiver using "Open With" from the Finder.

Share this post


Link to post
Share on other sites
2 minutes ago, kumakuma said:

 

I assume you can also play it from JRiver using "Open With" from the Finder.

I don’t know how to do what you ask in your question 

Share this post


Link to post
Share on other sites
1 minute ago, HIFI said:

I’m not sure what you are asking but the other 10 files work perfectly 

 

Is it possible to share the file properties of the plabable and non playable files?  I came across this problem many years ago...

Share this post


Link to post
Share on other sites
35 minutes ago, HIFI said:

I put a cd in.

i use XLD to extract.  XLD works perfect.

xld puts ALL files on my hard drive in the destination folder.

I can see every new file on hard drive in destination folder but media center does not see every file.  Therefore there is no choice to play that one or two missing files on a new cd I have extracted.

 

it is random.  Not every cd extract shows this issue.  And when there is the issue it could be song 2 or song 11 or song 4 and 10.  

 

I hope one that helps. 

 

Thanks in in advance for helping

 

XLD is an excellent ripper, I have used for thousands of CD Rips too. 

 

This actually sounds like a metadata problem to me. You might look at a track listing, and see if the missing tracks are really there, but just assigned to the wrong album.

 

Are you having XLD embed the meta data into each file? That is a good idea I think, and not doing that usually is the cause of problems like you describe here at my place. 

 

I am on on an iPad, so screen shots are tough right now, but holler back if you need help finding the settings in XLD to do that. 

 

-Paul

Share this post


Link to post
Share on other sites
5 minutes ago, kumakuma said:

 

What tasks do you have set for Auto-Import?

 

Here's what I've got:

 

1960407023_ScreenShot2019-03-13at7_03_00PM.png.6c24b2e7dc02923b3c7c20a69cc6bdbc.png

This is what I have

image.jpg

Share this post


Link to post
Share on other sites
35 minutes ago, One and a half said:

I see a lot of problems with XLD here at AS. 

Please remove the files created by XLD, start over with JRiver ripper or dbpoweramp for macOS.

 

Those are fine ripping programs. I much prefer XLD, but either of those, or even iTunes will do great jobs too. 

-Paul

Share this post


Link to post
Share on other sites
5 minutes ago, Paul R said:

 

This actually sounds like a metadata problem to me. You might look at a track listing, and see if the missing tracks are really there, but just assigned to the wrong album.

 

 

I had the same thought.

 

Try looking at the metadata of the file using something like Yate to make sure that the album name and artist match the other tracks on the album.

Share this post


Link to post
Share on other sites
4 minutes ago, HIFI said:

I don’t know how to do what you ask in your question 

 

Go to the file in the Finder, right click on it, select Open With, and then the program (Media Center 19) you want to open it with. 

Share this post


Link to post
Share on other sites
2 minutes ago, Paul R said:

 

XLD is an excellent ripper, I have used for thousands of CD Rips too. 

 

This actually sounds like a metadata problem to me. You might look at a track listing, and see if the missing tracks are really there, but just assigned to the wrong album.

 

Are you having XLD embed the meta data into each file? That is a good idea I think, and not doing that usually is the cause of problems like you describe here at my place. 

 

I am on on an iPad, so screen shots are tough right now, but holler back if you need help finding the settings in XLD to do that. 

 

-Paul

About all I do is add album artist then XLD extract.

 

Paul.... look at these two photos.  One is the song that is in question and the other is a song from same cd rip.  Do you see matching data?  If they match then I don’t see why it’s not just showing like the other songs on album show . . . And play

image.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...