Jump to content
Solid-State

Win Server 2019/2016 General questions and discussions

Rate this topic

Recommended Posts

Let me delve into this matter some time in the future. Thank you, Phil.


Music Source: NAS[Synology], Qobuz, Tidal

Music Player: Roonserver[Mac mini]

Control PC: squeeze2upnp, fb2k, dirac, Jplay Femto, Fidelizer, AO(4D), WS2019 GUI, Mac mini w/HDPlex 200W

Audio PC: Jplay Femto(KS/1000hz), Fidelizer, AO(4D), WS2019 core, i7 w/HDPlex 200W

DDC: Iso Regen w/LPS1.2, Acousence afi+USB (USB to S/PDIF) w/Li-ion battery PS

DAC: Yggdrasil Analog 2

Share this post


Link to post
Share on other sites

I‘m sure there will be a solution for this as well. Should you find it, please let me know. Should I find it, i‘ll put it into AO for sure! :)


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Sure thing. I just connected another recording devices of mine (an ADC) and it does bring up usbaudio2 without problem so it must be something to do with microphone device, possibly class type not defined or recognized by the new OS. I will talk to the manufacturer. I hope they are knowledgeable enough in the driver domain. Thank you. 


Music Source: NAS[Synology], Qobuz, Tidal

Music Player: Roonserver[Mac mini]

Control PC: squeeze2upnp, fb2k, dirac, Jplay Femto, Fidelizer, AO(4D), WS2019 GUI, Mac mini w/HDPlex 200W

Audio PC: Jplay Femto(KS/1000hz), Fidelizer, AO(4D), WS2019 core, i7 w/HDPlex 200W

DDC: Iso Regen w/LPS1.2, Acousence afi+USB (USB to S/PDIF) w/Li-ion battery PS

DAC: Yggdrasil Analog 2

Share this post


Link to post
Share on other sites

I’d try this:

Install the driver 

run ao -e

run st -r

Then check the status of the driver in Device Manager.

 


WS2019 Datacenter Core, dualPC, JPLAY Femto, AO3, Fidelizer 8.5, BubbleUPn.

 

Share this post


Link to post
Share on other sites

I gave this a try. Thanks. Unfortunately, no change came after this. If I have time, I will try the GUI 2019 version. In the meantime, I will produce the room calibration data using my Windows 10 machine. Until I solve this problem, I won't know the difference anyway. Most frequent cure for IT was, is and will be time. That has been my belief. I give 6 to 12mo give or take 12mo.


Music Source: NAS[Synology], Qobuz, Tidal

Music Player: Roonserver[Mac mini]

Control PC: squeeze2upnp, fb2k, dirac, Jplay Femto, Fidelizer, AO(4D), WS2019 GUI, Mac mini w/HDPlex 200W

Audio PC: Jplay Femto(KS/1000hz), Fidelizer, AO(4D), WS2019 core, i7 w/HDPlex 200W

DDC: Iso Regen w/LPS1.2, Acousence afi+USB (USB to S/PDIF) w/Li-ion battery PS

DAC: Yggdrasil Analog 2

Share this post


Link to post
Share on other sites

Hi AudioPhil
You can sort the operating systems in the order they perform audio.

 

I'm still on server 2012r2 Core, will find out if server 2016/2019 GUI is an upgrade, or do I need to use Core to achieve better sound

 

Server 2019 Core
Server 2016 Core
Server 2012r2 Core
Server 2019 GUI
Server 2016 GUI
Server 201r2 GUI
Windows 10

Share this post


Link to post
Share on other sites

Exactly thats the reason why in the future I will recommend Server 2019 in GUI to everyone who asks me.

 

absolutely hassle free GUI experience paired with jaw dropping sound quality on the level of 2016 Core. What a no brainer!


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

 

On 4/10/2019 at 12:05 AM, shinyc said:

I gave this a try. Thanks. Unfortunately, no change came after this. If I have time, I will try the GUI 2019 version. In the meantime, I will produce the room calibration data using my Windows 10 machine. Until I solve this problem, I won't know the difference anyway. Most frequent cure for IT was, is and will be time. That has been my belief. I give 6 to 12mo give or take 12mo.

 

One more reason to recommend WS2019 "GUI version". My microphone is properly working now after changing from core to GUI version on my control PC. At the same time, my system is much more stable after the change. No more "all of a sudden music stops playing" events. SQ is slightly different but I cannot say it is for the worse. Or should I say more stable sound! I recommend GUI version at least for the control PC for now. I am still using core version for the audio PC, thou. Please do your own experiment for there are so many variables. 


Music Source: NAS[Synology], Qobuz, Tidal

Music Player: Roonserver[Mac mini]

Control PC: squeeze2upnp, fb2k, dirac, Jplay Femto, Fidelizer, AO(4D), WS2019 GUI, Mac mini w/HDPlex 200W

Audio PC: Jplay Femto(KS/1000hz), Fidelizer, AO(4D), WS2019 core, i7 w/HDPlex 200W

DDC: Iso Regen w/LPS1.2, Acousence afi+USB (USB to S/PDIF) w/Li-ion battery PS

DAC: Yggdrasil Analog 2

Share this post


Link to post
Share on other sites

@ Phil,

 

when trial-period of WS2019 is over (including extension) can I take the same (already used) ISO and make a new clean install or do I have to download a new ISO (with different footprint) to make a new install?

 

Martin

Share this post


Link to post
Share on other sites

Hi Martin

 

If you format the drive you can use the same ISO as many times as you wish.

 

even easier is to just extend the trial period by another 180 days. This can be repeated five times, then you really have to format and start with a fresh installation.

 

see this how-to article: https://sid-500.com/2017/08/08/windows-server-2016-evaluation-how-to-extend-the-trial-period/

 

Best,

AudioPhil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Anyone installed Windows Server 2019 on a NUC? I'm planning to use an optane drive in my NUC. Wondering if 32GB is enough or should I go for 64GB?

 

Also, how easy/hard it is to install WS2019 in core mode in NUC used exclusively as audiopc and HQP NAA? If it seems flaky, I would stick to WS2019 GUI.

Share this post


Link to post
Share on other sites

I know a good guy in JPLAY forums who has successfully installed and been using WS2019 core on two NUCs.  His screen name is taxman2.


WS2019 Datacenter Core, dualPC, JPLAY Femto, AO3, Fidelizer 8.5, BubbleUPn.

 

Share this post


Link to post
Share on other sites

32GB will be more than enough for Server 2019 👍🏼


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Just saw the following on the Windows Server installation requirement on microsoft site. I want to install WS 2019 GUI. From their official statement, it seems 32GB would be pushing it?

 

"

Be aware that 32 GB should be considered an absolute minimum value for successful installation. This minimum should allow you to install Windows Server 2019 in Server Core mode, with the Web Services (IIS) server role. A server in Server Core mode is about 4 GB smaller than the same server in Server with a GUI mode.

The system partition will need extra space for any of the following circumstances:

  • If you install the system over a network.
  • Computers with more than 16 GB of RAM will require more disk space for paging, hibernation, and dump files.

"

Share this post


Link to post
Share on other sites

No need to worry too much :) This is a fresh 2019 Standard GUI installation from today:

 

image.thumb.png.e6ce4b8e72b6686382fca6f4522e5673.png


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Hi @AudioPhil

Any release date yet for AO 3?

I've just had to install a new OS drive and took the opportunity to update to server 2019.

 

Hoping that it's not too far away now🤞


customer server+AudiophileOptimizer >>UltraRendu (SR4) >> Lush(JSSG360) >>> IsoRegen(SR4) >>> Lush^2 >>> blu2 >>Blaxius^2D >> Dave > HD800(SDRmod)

Share this post


Link to post
Share on other sites

Copied from the BETA thread. Would still like to hear about this:

 

Because of the dual boot I went into SSD properties and noticed that indexing was ticked. Am I correct in assuming this is functionless because the index service is removed or disabled by AO? Task manager does not show WSearch running.

 

Thanks in advance :]

Share this post


Link to post
Share on other sites

Hi @moriez

 

I do not know of a way disabling (or removing) the tick at the index checkbox of a drive.

 

but that setting is irrelevant as long as the search service isn‘t running. Hope this helps to clarify :)

 

Best,

AudioPhil


ıllıllı [  ...AO 3.00 IS HERE... ] ıllıllı
____________________________________________________________________________________

 

Shop | Core Audio Music Server | Reviews | Reference System | AudiophileOptimizer 3.00 | PDF Guide

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...