Jump to content
Solid-State

Win Server 2019/2016 General questions and discussions

Rate this topic

Recommended Posts

Hi Felipe,

I've had driver problems in the past and I feel your pain.

 

Just to establish a baseline, I assume you: 
- are using Win2019 standard core (have you tried it in gui?)
- installed the driver before running AO
- tried F8 and ST driver helper, pnputil
- tried the HD Audio Controller
- tried again with a fresh windows install
- are using AO 3.0 beta 36 (I had problems installing my dac driver with version 34 or 35).

- could you hack the driver inf file?

 

I know you're very capable but sometimes we forget the obvious. Perhaps something here will trigger your thoughts:
- are there any old driver entries in the registry?
- have you checked for IRQ conflicts?
- are any old driver files on one of the attached drives?
- does it install on gui mode? 

 

I can't install the dac driver unless the dac is connected and turned on and the usb input is selected. 
- have you tried reconnecting the cable/restarting the dac?
- have you tried another cable?
- have you tried with a different usb port?

 

Good luck, Bill
 

Share this post


Link to post
Share on other sites

So it installs ok but boots in disabled state until your script enables it again? It does sound like a bios or registry issue.

The idea with cable/connections came from a problem I had with networking until I discovered I had knocked the cable and the connector was part-way out.

BTW I'm still playing happily in ramdisk.

Share this post


Link to post
Share on other sites

I originally tried using Windows7-USB-DVD-Download-Tool buy could not get windows 2019 to boot so I used rufus successfully. Windows had no trouble accepting the license so I know it can work. Software is such fun. 

Share this post


Link to post
Share on other sites



×
×
  • Create New...