Jump to content
dm68

HQ Player No SDM output

Rate this topic

Recommended Posts

For quite a while I have been using HQP with Roon and a SOtM SMS-200 as an NAA with an Audiolab MDAC+ and have been able to upsample to DSD 128 or output DSD 64, 128 and 256 files using DirectSDM.

 

I'm not sure what has change but I recently notice everything was being output as PCM even DSD files when Direct SDM is selected. I am unable to select SDM output from the drop menu in the main GUI window. 

 

Any help in determining what has caused this is greatly appreciated.

Share this post


Link to post
Share on other sites

I had the exact same issue with a buddies system, he used a singer SU-1 and mistakenly pulled the USB cable with an active stream, after this I was unable to get HQP to even offer SDM as an output mode option.  It would only output PCM and the only modes available where auto or PCM.  What we did was to do a clean install of windows and then reflash the SU-1 firmware.  I was then able to get roon to upsample and output DSD512.  HQP now offered the option under output modes of Auto, PCM and SDM but when I select SDM, it still only outputs PCM. The filters on the main screen remain the filters set up in the settings menu as the PCM filters, HQP does not switch to SDM.  It is a driver/PC interaction issue where the driver does not switch to SDM.  Not sure what to tell you as I uninstalled both Driver and HQP and re-installed both only to get same result.

 

Try removing SOtM and run USB straight to Dac.  Like above uninstall both driver and HQP and then reinstall and see and keep fingers crossed.

Share this post


Link to post
Share on other sites

I had this exact problem two weeks ago until I activated the "Clear Data" menu item under the "Help" pull down. This sorted it straight away.

 

BTW, don't forget to backup your Settings and Playlist options before invoking "Clear Data", otherwise you will lose them forever.

Share this post


Link to post
Share on other sites
2 hours ago, Iain said:

I activated the "Clear Data" menu item under the "Help" pull down.

Thats not in HQ Player is it?  My help pull down only shows about and register.

Share this post


Link to post
Share on other sites
1 hour ago, Quadman said:

Thats not in HQ Player is it?  My help pull down only shows about and register.

 

What version of HQ Player are you running?

 

I'm running the latest version (3.25.2) of HQP Desktop.

HQP2.jpg

Share this post


Link to post
Share on other sites

My personal machine is 3.24 and does not have that option.  The 2 others I am assisting with team viewer have 3.25.2.  So next session I will be sure to clear data.  Thank you

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×