Jump to content

Rate this topic

Recommended Posts

Hello,

 I recently bought a Moon ACE and installed the MiND app on my phone.

All worked well for 2 months but recently I got the following error message:

 

Connection failed

Can't connect to the MiND.

Please check if another controller is already connected

and close that application before trying again.

 

My phone is the only controller.

I've rebooted my router as suggested by Simaudio and none of their tutorials deal with this error message.

The MiND recognizes the ACE name and the wifi settings are identical.

 

Has anyone out there had this problem?

thanks Phil

Share this post


Link to post
Share on other sites

Have not had this problem for while. Besides rebooting router, I turn off power to MiND and shut down iPhone. You can also reset MiND.

 

Where is the music library? On a computer or a NAS? Is the the server software on the computer or a  NAS? Maybe reboot those as well.

Share this post


Link to post
Share on other sites

Thanks for the reply RHSims,

I've tried resetting my phone and also uninstalling/reinstalling MiND.

I'm not exactly sure where the music library is but this seems to transcend that. I can't control my ACE in any way from the app. It recognizes the name of ACE but I can't use the app at all. (other than look at it)

Share this post


Link to post
Share on other sites

It sounds like the wireless connection between your phone  and the Ace is broken.  

 

I have  Simaudio 380d dac with MiND2. To fix the problem you are describing,  I turn off the the 380d at the power switch. Since it, and the Ace I assume, are always on standby, you have to physically turn off the Ace using the power switch.  I also turn off  the iPhone wireless connection in settings. I then turn everything back on and usually that solves the problem.  Rebooting the router as well.

 

It would be useful for you to understand how the music is getting into the Ace. If the music is coming from an external source, via wireless or cable, then a fault in that connection can also cause problems.

 

Also, assuming you purchased from a dealer, visit or get on the phone and query. Helping you solve problems with something you purchased from them is their job. Also, Simaudio tech support will respond to emails.

 

good luck

Share this post


Link to post
Share on other sites

That did it.

Complete power down of the ACE and restart.

The music is coming in wireless but I had a feeling that connection wasn't causing the problem because no part of the app would function. (on/off, volume etc.)

 

Thanks very much again for your help with this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×