Jump to content
IGNORED

Audiolinux Server configurations, Software, Hardware, and Listening Impressions


Recommended Posts

Piero, are there any substantive updates to the kernel that warrant updating (and the risk of updating)?  I'm currently running and happy with 4.19.50-rt22-3-rt-bfq

 

I've updated the menu and system without issue, thank you for the AMD ucode.

Link to post
Share on other sites
On 8/12/2019 at 3:49 PM, AnotherSpin said:

 

I had an issue similar to this, after kernel upgrade no network connectivity. After I went through upgrading menu, packages, kernel, - everything started working. 

I have exactly the same problem of network connection after upgrading kernel 5.2

any solution??

Link to post
Share on other sites
On 8/20/2019 at 11:35 PM, flkin said:

Went smoothly for me. No issues. Sounds different.. not sure if I like it yet.

 

I've updated menu and system without issue but held off with the kernel to let all you beta testers sort out the bugs first ;)

Link to post
Share on other sites
1 hour ago, latenz said:

I also did a fresh install with the new headless download...cause update from inside did not work for me ... even the suggested way crashed the system...with the new image everything was smooth...

The same problem happened here, so I downloaded the most recent image and spent hours tuning it.

 

All is good! SQ is terrific!

nuckleheadaudio.com

Link to post
Share on other sites

I have tried the manual priority disabled on my Celeron NUC7 with isolated cores and I think it sounds better with it disabled...I also have tried it on my 5th generation i5 U series (15w tdp) server with isolated cores and it made an improvement there also.... Both these devices are low powered dual cores with isolated cores turned on, so I guess it shows that my hardware isn't up to scratch.

 

Other people with low powered nucs may want to give it a try to 👍

 

I love how my system is sounding now though, absolutely sensational sound quality 😁

Link to post
Share on other sites

Yes, with the new menu/system/kernel the sound is promising. I haven't had time to completed fine tuning yet but what I hear so far is a step forward. 😁 

 

For me, the new menu option under Expert "ENABLE/DISABLE realtime manual assignment" was the key to the new level of sound. It needs to be on. What on questioning Piero what it was, it opened up a few new fine tune adjustments that make quite a difference (for me at least).

 

Basically it controls the priority of IRQs and audio applications in two files rtirq.conf and rtapp.conf respectively. Both found under the /etc folder or sub-folder. 

 

Details of the adjustments are here: https://www.audio-linux.com/html/realtime.html.

 

I will be discussing my experiments with these 2 files in more detail and my findings/concludions for my Pink Faun 2.16x in the PF thread.

Link to post
Share on other sites
49 minutes ago, Bricki said:

I have tried the manual priority disabled on my Celeron NUC7 with isolated cores and I think it sounds better with it disabled...

 

Ah, if I what you are saying refers to the realtime manual assignment new AL feature, seems like it may be different for different systems - we can at least conclude there is a difference and so worth trying out!

Link to post
Share on other sites
26 minutes ago, flkin said:

 

Ah, if I what you are saying refers to the realtime manual assignment new AL feature, seems like it may be different for different systems - we can at least conclude there is a difference and so worth trying out!

Yes, I imagine that with a more powerful machine it would sound better enabled, but I think that for a low power dual core like my Celeron NUC7 it's better disabled. Particularly when using isolated cores

 

The things I'm hearing with it disabled is a more coherent sound with small details that used to be slightly masked coming into focus. Also a slight brightness has been reduced to an even more natural tone.

Link to post
Share on other sites
1 hour ago, flkin said:

Yes, with the new menu/system/kernel the sound is promising. I haven't had time to completed fine tuning yet but what I hear so far is a step forward. 😁 

 

For me, the new menu option under Expert "ENABLE/DISABLE realtime manual assignment" was the key to the new level of sound. It needs to be on. What on questioning Piero what it was, it opened up a few new fine tune adjustments that make quite a difference (for me at least).

 

Basically it controls the priority of IRQs and audio applications in two files rtirq.conf and rtapp.conf respectively. Both found under the /etc folder or sub-folder. 

 

Details of the adjustments are here: https://www.audio-linux.com/html/realtime.html.

 

I will be discussing my experiments with these 2 files in more detail and my findings/concludions for my Pink Faun 2.16x in the PF thread.

 

Here are the findings:

 

https://audiophilestyle.com/forums/topic/43629-pink-faun-216/?do=findComment&comment=984416

 

Link to post
Share on other sites
On 8/21/2019 at 8:38 AM, AnotherSpin said:

 

If you could access a menu, try to do it in a proper way. If it not work for you, you will need to start from flashing USB with new install. As I did.

Thanks for the answer.... so flashing a new USB drive....

Link to post
Share on other sites
13 hours ago, lmitche said:

The same problem happened here, so I downloaded the most recent image and spent hours tuning it.

 

All is good! SQ is terrific!

 Yeh this is the problem spending hours before having SQ while before the update everything was working.....

Link to post
Share on other sites

User experience:

 

-from a working 4.19 configuration, update to 5.2 and then no more network

 

-Flash a new usb key,

-update AL menu OK

-update other package, take around an hour but OK

-update Roon OK

-update kernel....from 4.19 to 5.2,  stuck to "don't shut down your system" for the last 16 hours! , the rj45 light is flashing so something is ongoing...

 

What I'm suppose to do ? wait another 24h? stop the system and ruin that new usb installation?

 

I'd like to listen some music... so go back to the free Daphile solution or Fedora RT CCRMA?

Link to post
Share on other sites
8 minutes ago, renan said:

User experience:

 

-from a working 4.19 configuration, update to 5.2 and then no more network

 

-Flash a new usb key,

-update AL menu OK

-update other package, take around an hour but OK

-update Roon OK

-update kernel....from 4.19 to 5.2,  stuck to "don't shut down your system" for the last 16 hours! , the rj45 light is flashing so something is ongoing...

 

What I'm suppose to do ? wait another 24h? stop the system and ruin that new usb installation?

 

I'd like to listen some music... so go back to the free Daphile solution or Fedora RT CCRMA?

 

I went through updating 4 to 5 couple of times, no problem... Sorry to hear about your experience. You can download 5 now and fresh install on usb without updating from previous build.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...