Jump to content
IGNORED

GentooPlayer


Recommended Posts

7 hours ago, antonellocaroli said:

Je viens de l'essayer sur une image 5.10 et cette solution fonctionne .... vous avez bien suivi toutes les étapes?

Yes I do

Link to post
Share on other sites

I am using GP on an Allo USBridge Sig.  When I try to set a profile, I get this message.  What am I doing wrong?

 

* service gpsetprofile1 added to runlevel default
* rc-update: service `gpsetprofile2' is not in the runlevel `default'
* rc-update: service `gpsetprofile3' is not in the runlevel `default'
* service gpsetprofile4 removed from runlevel default
* rc-update: service `gpsetprofile5' is not in the runlevel `default'
Link to post
Share on other sites
On 4/21/2021 at 1:40 PM, antonellocaroli said:

why a monitor? you connect via ssh from another pc...or tablet...or mobil....

I will not add it to the webinterface because it does not work with all cpu....

Thanks again Fillipo. My attempts with SSH haven’t been successful, but great to know it’s possible 🙏

 

Please restore ‘Execute command’ to future GP releases 

When 5.10 crashed, I reinstalled it and tried updating the OS. But this update seemed to remove the ‘Execute command’ tab. Looking around the new interface, I could not find it, or any way I could underclock my cpu. I appreciate not all PCs support it, but I would think a simple warning would be enough. There are many features on there that you warn us about - which as a dunce,  I greatly appreciate! :-)

 

I would love a simple interface where I could specify my preferred clock speed and enable it on reboots. But promise to try ssh again.

 

White noise

When switching sampling rates, MPD often loses its connection with my DAC. I am greeted with white noise. It happens after about five changes or so, but not every time sampling rates are changed between albums. Restarting my DAC fixes it. It could well be an issue with my DAC’s firmware (uses XMOS USB chip), but I didn’t have this issue with earlier Gentoo versions, so will try installing GP 5.0. 

I take it nobody has had a similar issue? 

Synology NAS DS216SE + TF cards -> GentooPlayer in RAM on mini fanless/supercap NUC -> Audio GD R-27 -> S.A.T. Infinity monoblocks -> Gallo Stradas + TR-3 sub Hifiman HE560

Link to post
Share on other sites
8 hours ago, antonellocaroli said:

Ecute commands appears if you give.

 

instead of changing version, install an older kernel...

Cool to know ‘excute command’ is still included in future updates. I’m not clear how to access it, though. I have gone back to 5.10 download from the GP page (without doing the update). 
 

If someone could tell me where to find ‘excute command’ from the new update, I’d obliged! 
 

Thanks for the suggestion on switching kernel to a different version. I had switch RT kernel, but hadn’t thought of that (never used it). 
 

Grazie for all the support 

Synology NAS DS216SE + TF cards -> GentooPlayer in RAM on mini fanless/supercap NUC -> Audio GD R-27 -> S.A.T. Infinity monoblocks -> Gallo Stradas + TR-3 sub Hifiman HE560

Link to post
Share on other sites
On 4/30/2021 at 3:05 PM, antonellocaroli said:

No, until there are legal and open sources for the....

I think that Volumio did it.

Their implementation might not be open source?

Thnx!!

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
9 hours ago, antonellocaroli said:

I don't fully understand the question.
Volumio will have made its requests to Tidal, and obtained a license to use its devices and OS.

 

 

OK.. I thought that they might have made available the code (?) open source after I saw Volumio did it.

Thanks!

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

Hello Antonello, I was late in renewing my keys after the update of the procedure.
I just did it for my USBidge Sig but I have a problem with my Sparkly.
I have to restart the web interface which was on Off.
I did it for my USBridge Sig and generated my key.
The Sparkly was shut down a few months ago and the SSH password doesn't work.
Has it always been "gentooplayer"?
Thank you.

Link to post
Share on other sites

Hi

I've installed version 6.  I saw that gmrender was recommended for Audirvana so tried to install it from the Software install menu.  After the calculating dependencies line I'm getting

 

emerge: there are no ebuilds to satisfy "net-libs/libupnp".

(dependency required by "net-misc/gmrender-resurrect-9999::antonellocaroli" [ebuild])

(dependency required by "gmrender-resurrect" [argument])

 

Am I missing something?

 

Alan

Link to post
Share on other sites
3 minutes ago, the_bat said:

Hi

I've installed version 6.  I saw that gmrender was recommended for Audirvana so tried to install it from the Software install menu.  After the calculating dependencies line I'm getting

 

emerge: there are no ebuilds to satisfy "net-libs/libupnp".

(dependency required by "net-misc/gmrender-resurrect-9999::antonellocaroli" [ebuild])

(dependency required by "gmrender-resurrect" [argument])

 

Am I missing something?

 

Alan

Hi,

 

Yes, an oversight in the script...
you should first give the shell
emerge --sync

is only recommended if you have problems with upmpdcli and mpd, so you can use it instead of this....
installation will take some time....

Link to post
Share on other sites

Hi @antonellocaroli.. after “gp-update” can’t give the command again with ssh and have no access to web interface!!

This is the same for both my rpi’s

 

3AC28C20-CFFD-46E7-852E-AEBF66C41844.jpeg

58C370D0-954C-42CD-9AE4-7432D06B4AD3.jpeg

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

Gmrender now installed and seems to be working well. 
 

Antonello was not joking about installation taking some time - something over an hour in my case. 
 

it doesn’t yet appear as a Ramsystem option, presumably that will be added later. 

Link to post
Share on other sites
2 hours ago, antonellocaroli said:

or download and use version 6
or upgrade glibc

emerge --sync
MAKEOPTS="-j1" emerge -1 sys-libs/glibc

will this work for GP 5.0?
my LMS rpi4 is still on 5.0

I will upgrade to 6 for sure but untill i find the time to do so...

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...