Jump to content
IGNORED

GentooPlayer


Recommended Posts

18 minutes ago, KenMoreira said:

Are the differences between subtle or are they fairly noticeable? 

 

To me, they are not subtle.  Volumio sounds a bit bland with no real depth, DietPi is clean but more digital, Moode is dryer and has less bloom to the music, the soundstage does not open up as much.  But it is easy to compare yourself.  Buy four inexpensive 8GB SD cards and swap them out.  The only drawback is that gentooplayer is not free, but the trial license is.  It also takes a bit more setup.  You must enter the license, then enable MPD and UPMPDCLI.  Then select the DAC type (I2S or USB), restart, then set MPD BitPerfect for your specific DAC.  There are other tweaks and such, but that is all you need to make it work.

Link to post
Share on other sites

@antonellocaroli ... I use V 5.0 for my LMS RPi4 (the 3B+ end point is on 5.1) do you suggest upgrading to 5.1 or 5.0 is OK for the server?
As you understand I'm trying to avoid the configuration :)

But if it's 5.1 is much better over all I will upgrade!

Thnx!!!

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
10 minutes ago, DomieMic65 said:

@antonellocaroli ... I use V 5.0 for my LMS RPi4 (the 3B+ end point is on 5.1) do you suggest upgrading to 5.1 or 5.0 is OK for the server?
As you understand I'm trying to avoid the configuration :)

But if it's 5.1 is much better over all I will upgrade!

Thnx!!!

If it is only for LMS, you can avoid it...

Link to post
Share on other sites
2 minutes ago, antonellocaroli said:

If it is only for LMS, you can avoid it...

LMS and BubbleUpnp

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
1 hour ago, zackthedog said:

 

To me, they are not subtle.  Volumio sounds a bit bland with no real depth, DietPi is clean but more digital, Moode is dryer and has less bloom to the music, the soundstage does not open up as much.  But it is easy to compare yourself.  Buy four inexpensive 8GB SD cards and swap them out.  The only drawback is that gentooplayer is not free, but the trial license is.  It also takes a bit more setup.  You must enter the license, then enable MPD and UPMPDCLI.  Then select the DAC type (I2S or USB), restart, then set MPD BitPerfect for your specific DAC.  There are other tweaks and such, but that is all you need to make it work.

Fair, and Gentoo sound to you would be described as? 

 

 

 

Link to post
Share on other sites
1 minute ago, antonellocaroli said:

the same

OK Thnx!

I just saw that there is an update for LMS but I can't download it... the procedure stops with this msg:

 

"....

!!! Couldn't download 'logitechmediaserver-8.1.2-1614180373.tgz'. Aborting.

* Fetch failed for 'media-sound/logitechmediaserver-bin-8.1.2_pre20210227', Log file:

* '/var/tmp/portage/media-sound/logitechmediaserver-bin-8.1.2_pre20210227/temp/build.log'

 

>>> Failed to emerge media-sound/logitechmediaserver-bin-8.1.2_pre20210227, Log file:

...."

 

Anything I can do?

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
18 minutes ago, KenMoreira said:

Fair, and Gentoo sound to you would be described as? 

 

 

 

 

There is more bloom to the instruments and voices, better rendering of recording ambience and more natural top end, not etched or sharp.  As I say, more like analogue, less like digital.

Link to post
Share on other sites
23 minutes ago, DomieMic65 said:

OK Thnx!

I just saw that there is an update for LMS but I can't download it... the procedure stops with this msg:

 

"....

!!! Couldn't download 'logitechmediaserver-8.1.2-1614180373.tgz'. Aborting.

* Fetch failed for 'media-sound/logitechmediaserver-bin-8.1.2_pre20210227', Log file:

* '/var/tmp/portage/media-sound/logitechmediaserver-bin-8.1.2_pre20210227/temp/build.log'

 

>>> Failed to emerge media-sound/logitechmediaserver-bin-8.1.2_pre20210227, Log file:

...."

 

Anything I can do?

Try again

Link to post
Share on other sites
1 hour ago, antonellocaroli said:

Try again

Done

Thnx!!!

Mac Mini with JRMC26 or Audirvana  / Raspberry4B_4GB(GentooPlayer_LMS) / Raspberry Rpi3B+: Allo DigiOne(GentooPlayer) - M2Tech Evo DAC Two Plus/iPurifier2 - Schiit Vali 2 - Densen DM20pre/30pwr amps - Spendor SP2/3E, Sennheiser HD600 & HD25Aluminum - Audeze Sine

Cables: Vovox, DIY, Furutech. 

Portable sources: iPad, DELL Laptop with JRiver MC26

Link to post
Share on other sites
2 hours ago, zackthedog said:

 

There is more bloom to the instruments and voices, better rendering of recording ambience and more natural top end, not etched or sharp.  As I say, more like analogue, less like digital.

So is the free version from the site funxtionable?  I just want to make sure I'll at least get enough out of it to have it work with my dac and audirvana to hear it. 

Link to post
Share on other sites
1 hour ago, KenMoreira said:

So is the free version from the site funxtionable?  I just want to make sure I'll at least get enough out of it to have it work with my dac and audirvana to hear it. 

 

Yes, but you have to email and request a trial license, per the website.  I think it's good for two weeks.

Link to post
Share on other sites

can anyone help me. i have my diet pi  i updated using dietpi-update or what have you
ran dietpi-config 

 

but have no idea how to add myd90 etc 

the windows on https://www.audiophonics.fr/en/blog-diy-audio/27-configure-dietpi-with-the-allo-usbridge.html

 do not look the same as mine in the network misc menu.  and i dont see anything show up when i scan for device .  i need a walkthrough or some kind of guide 

Link to post
Share on other sites
24 minutes ago, zackthedog said:

The output selection is under the System Settings tab, near the bottom of the main page, IIRC.  It takes some hunting around to find it, but there's a line denoting the sound card.  

 

https://dietpi.com/phpbb/viewtopic.php?t=2317

thanks . so ive got dietpi selected in audirvana now. but when i click play , no sound . and my topping d90 shows 768khz  its not getting the right information from the streamer.

Link to post
Share on other sites
6 minutes ago, KenMoreira said:

thanks . so ive got dietpi selected in audirvana now. but when i click play , no sound . and my topping d90 shows 768khz  its not getting the right information from the streamer.

 

Make sure you have GMRenderer active.  That's what Audirvana uses.  There's a trick to selecting the DAC.  What are your choices under Soundcard?  Did you restart after selecting?  I forget why, but it took me a couple of tries to get it working.  I'll fire it up tonight and have a look.

Link to post
Share on other sites
8 minutes ago, zackthedog said:

 

Make sure you have GMRenderer active.  That's what Audirvana uses.  There's a trick to selecting the DAC.  What are your choices under Soundcard?  Did you restart after selecting?  I forget why, but it took me a couple of tries to get it working.  I'll fire it up tonight and have a look.

there are alot . im gonna choose usb dac.. lol under sound card.. maybe that will help 

 

 

Edit, using mconnect over upnp while I work this out with you lol. Gets music at least playing. 

Link to post
Share on other sites
1 hour ago, KenMoreira said:

there are alot . im gonna choose usb dac.. lol under sound card.. maybe that will help 

 

 

Edit, using mconnect over upnp while I work this out with you lol. Gets music at least playing. 

 

Just checked on my Allo.  Select usb-dac, Save Changes and Reboot.  Works fine for me, the D90 shouldn't cause Aurdivana any problems.

Link to post
Share on other sites
35 minutes ago, zackthedog said:

 

Just checked on my Allo.  Select usb-dac, Save Changes and Reboot.  Works fine for me, the D90 shouldn't cause Aurdivana any problems.

Is this because my laptop is 2.4ghz WiFi? And not wired? 

 

I never had this issue when I was WiFi for net but USB out from the laptop.. 

Link to post
Share on other sites

Filippo, is there any possibility of enabling our own commands at boot? 🙏🤞

 

I need to underclock my PC to stop it overheating. So not only would enabling at boot up save me the trouble of doing it each time, it would save me considerable anxiety 🙃

Synology NAS DS216SE + TF cards -> GentooPlayer in RAM on mini fanless/supercap NUC -> Audio GD R-27 -> S.A.T. Infinity monoblocks -> Gallo Stradas + TR-3 sub Hifiman HE560

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...