Jump to content
antonellocaroli

GentooPlayer

Recommended Posts

12 minutes ago, antonellocaroli said:

HQPlayer Embedded (not available on rpi )  Embedded version of HQPlayer.More Info

ok? anyway

 

image.thumb.png.e546123a552c09957e1979ae35aa404c.png

 

for info, you can install it, but it carries a lot of addictions. and I felt too much for the rpi...

 

 

 

Great, thanks, I had completely missed the `Systeminfo-Software` menu!

Share this post


Link to post
Share on other sites
24 minutes ago, antonellocaroli said:

The probelma is not the "reboot", the problem is the script that enables the hotspot.
At reboot, if for some reason there is no valid internert network, start the hotspot and in car you lose the wifi configuration.
So, once you have configured a network, it is convenient to disable the hotspot.

Advanced systems > TWK varius

either simply 

rm /etc/local.d/ireteonline.start

Thanks for the clarifications, the hotspot is now disabled. By the way, there seems to be a glitch in the `Advanced systems > TWK varius` menu: in some settings the values are repeated like in the enclosed picture. Also, in my system, the menu is called `Systems Avanzate`, not `Advanced systems`. 

 

Screenshot_2020-04-16_08-17-05.png

Share this post


Link to post
Share on other sites
22 hours ago, nbpf said:

By the way, there seems to be a glitch in the `Advanced systems > TWK varius` menu: in some settings the values are repeated like in the enclosed picture. 

 

 

if it is a bug, it repeats the values also in config.txt.
Now it should be fix.

gp-update
set these values as "default", click on excute.
Then re-set the frequencies.
Now you should never repeat them again.

Share this post


Link to post
Share on other sites
1 hour ago, antonellocaroli said:

 

if it is a bug, it repeats the values also in config.txt.
Now it should be fix.

gp-update
set these values as "default", click on excute.
Then re-set the frequencies.
Now you should never repeat them again.

After doing this, the ARM frequency is displayed correctly (1000) but the Core Frequency reading is 400400400400 (instead of 400) and /boot/config.txt has disappeared:

Screenshot_2020-04-17_08-17-28.png

Share this post


Link to post
Share on other sites
6 minutes ago, nbpf said:

After doing this, the ARM frequency is displayed correctly (1000) but the Core Frequency reading is 400400400400 (instead of 400) and /boot/config.txt has disappeared:

Screenshot_2020-04-17_08-17-28.png

you didn't set the values to default.
gp-update
set those values to "default"

image.thumb.png.464bb9ddbd71a4ee41904bf1103702eb.png

 

 

Clic EXCUTE...

 

and 

re-set the value and excute
image.thumb.png.ff29e21cd6da1f687090081105b455b4.png

 

Share this post


Link to post
Share on other sites
13 minutes ago, antonellocaroli said:

you didn't set the values to default.
gp-update
set those values to "default"

image.thumb.png.464bb9ddbd71a4ee41904bf1103702eb.png

 

 

Clic EXCUTE...

 

and 

re-set the value and excute
image.thumb.png.ff29e21cd6da1f687090081105b455b4.png

 

 

Of course but then, after a reboot ...

 

Screenshot_2020-04-17_08-45-43.png

 

... there are even more 400 values in Core Frequency!

 

Share this post


Link to post
Share on other sites

Hello, i just discovered that inside "SystemInfo Software" there is some information about Qobuz-desktop, Jriver, etc....

I assume these software are available only on the xfce version : right ?

 

If it is the case, is there any opportunity to access to xfce through a remote desktop from a Windows machine ?

 

Thanks


patatorz.com / Leedh E2 glass / dCS Vivaldi / JCAT Netcard Femto / Cybershaft OP21A / Ypsilon Phaethon

Share this post


Link to post
Share on other sites
52 minutes ago, nbpf said:

 

Of course but then, after a reboot ...

 

Screenshot_2020-04-17_08-45-43.png

 

... there are even more 400 values in Core Frequency!

 

Yes, you're right... it's a little more complicated than it looks... give me some time to fix it...

 

 

 

15 minutes ago, Patatorz said:

Hello, i just discovered that inside "SystemInfo Software" there is some information about Qobuz-desktop, Jriver, etc....

I assume these software are available only on the xfce version : right ?

 

If it is the case, is there any opportunity to access to xfce through a remote desktop from a Windows machine ?

 

Thanks

 

yes, only on x86 with Xfce.
is already present NoMachine to remote the desktop

Share this post


Link to post
Share on other sites
8 minutes ago, antonellocaroli said:

yes, only on x86 with Xfce.
is already present NoMachine to remote the desktop

 

Hello, 

 

That's great, I will try the xfce version.

Is there any chance you can add Deezer in it ? From my perspective, Deezer is a lot more user friendly than Qobuz 


join the resistance

Share this post


Link to post
Share on other sites
1 hour ago, nbpf said:

 

Of course but then, after a reboot ...

 

Screenshot_2020-04-17_08-45-43.png

 

... there are even more 400 values in Core Frequency!

 

Ok, 

It should work now...

like before

gp-update...default...excute...etc

 

  @Gordian  I don't know deezer, is there a desktop version for linux?
do you have any info?
what does deezer have to do with qobuz? is it possible to integrate qobuz into deezer?

Share this post


Link to post
Share on other sites

Hello, 

 

Just thought about an alternative as the Deezer app may be a bit tricky to implement : redirect the sound from the webbrowser to UPNP, that would be usable with Deezer, Qobuz, Youtube or whatever. I'm sure a lot of people would enjoy it.

 

I tend to use Deezer as my only source, that would be brilliant


join the resistance

Share this post


Link to post
Share on other sites
18 minutes ago, Gordian said:

Hello, 

 

Just thought about an alternative as the Deezer app may be a bit tricky to implement : redirect the sound from the webbrowser to UPNP, that would be usable with Deezer, Qobuz, Youtube or whatever. I'm sure a lot of people would enjoy it.

 

I tend to use Deezer as my only source, that would be brilliant

It being understood that the applications you mention can work via LMS (LogitechMediaServer),

 

image.thumb.png.855d64b8d57dbae60a713035118f8472.png

 

image.thumb.png.a262b61e994f3deb426d835ca7307195.png

 

what you say could be done through shairport-sync, if you have an apple device, I think...

Share this post


Link to post
Share on other sites

Deezer plugin in LMS is limited to mp3 and Deezer does not want to update the API to allow lossless/flac

 

I can try Shairport/Airplay but I'm not sure it would be as good as UPNP


join the resistance

Share this post


Link to post
Share on other sites

Before I go ahead to crash my hard disk with Gentooplayer with xfce, could you please confirm that Gentooplayer can broadcast with Shairport so I can use it with my hifi renderer ?


join the resistance

Share this post


Link to post
Share on other sites
1 hour ago, Gordian said:

Before I go ahead to crash my hard disk with Gentooplayer with xfce, could you please confirm that Gentooplayer can broadcast with Shairport so I can use it with my hifi renderer ?

try it on a usb stick first

v. 2.13

Share this post


Link to post
Share on other sites
1 hour ago, antonellocaroli said:

try it on a usb stick first

v. 2.13

 

Thanks. Just tried but I have no idea on how to send the music from Chrome to my Airplay renderer. 

Could you please help ? 


join the resistance

Share this post


Link to post
Share on other sites
1 hour ago, Gordian said:

 

Thanks. Just tried but I have no idea on how to send the music from Chrome to my Airplay renderer. 

Could you please help ? 

hey, i think shairplay is to facilitate the Apple \ IOS ecosphere.  So its only supported Airplay.  In chrome, i've only ever been able to send music to a Chromecast Audio, which is a different thing. 

Share this post


Link to post
Share on other sites
On 4/17/2020 at 10:14 AM, antonellocaroli said:

Ok, 

It should work now...

like before

gp-update...default...excute...etc

 

  @Gordian  I don't know deezer, is there a desktop version for linux?
do you have any info?
what does deezer have to do with qobuz? is it possible to integrate qobuz into deezer?

I have version 2.12

I also struggled to change the various frequencies using the menu item "System Avanzate/TWK Various".
 

I tried setting the values to "default", Exceute, the values I wanted, Execute again.


But it did not work.

At that point I simply updated the file /boot/config.txt with the values I want, the values suggested by Archimago for Raspberry Pi3 here:

# Archimago's CRAAP Pi 3 B+ Settings...
arm_freq=1000
sdram_freq=500
core_freq=400
gpu_freq=300

 

...and the frequencies where set as desired after a reboot.

Share this post


Link to post
Share on other sites
3 minutes ago, franz159 said:

I have version 2.12

I also struggled to change the various frequencies using the menu item "System Avanzate/TWK Various".
 

I tried setting the values to "default", Exceute, the values I wanted, Execute again.


But it did not work.

At that point I simply updated the file /boot/config.txt with the values I want, the values suggested by Archimago for Raspberry Pi3 here:

# Archimago's CRAAP Pi 3 B+ Settings...
arm_freq=1000
sdram_freq=500
core_freq=400
gpu_freq=300

 

...and the frequencies where set as desired after a reboot.

as stated above

gp-update
put the values as "default"
Excute

after that it works...

Share this post


Link to post
Share on other sites
15 minutes ago, antonellocaroli said:

as stated above

gp-update
put the values as "default"
Excute

after that it works...

 

Ok I retried, what I missed was to do a reboot after changing the frequencies in "TWK various".

 

Thanks

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Gordian said:

 

Thanks. Just tried but I have no idea on how to send the music from Chrome to my Airplay renderer. 

Could you please help ? 

 

Quote

what you say could be done through shairport-sync, if you have an apple device, I think...

 

maybe I didn't make myself clear,

enabled shairport on GP

but the audio must be from an IOS device

so chrome on IOS

Share this post


Link to post
Share on other sites
17 minutes ago, antonellocaroli said:

 

 

maybe I didn't make myself clear,

enabled shairport on GP

but the audio must be from an IOS device

so chrome on IOS

 

My bad, I should have explained more clearly. I use GentooPleayer as a server and my renderer is a separate box. 

So my problem remain the same.

Do you think it would be possible to set an option in GP for it to act as an UPNP server ? 


join the resistance

Share this post


Link to post
Share on other sites
1 hour ago, Aberrant-Decoder said:

hey, i think shairplay is to facilitate the Apple \ IOS ecosphere.  So its only supported Airplay.  In chrome, i've only ever been able to send music to a Chromecast Audio, which is a different thing. 

 

Hello, 

I am able to send music from Chrome to any UPNP renderer

- on a windows machine, sound is ok

- on a linux machine via Pulseaudio but the sound is not HiFI, let's say Mid-FI

 

I thought that with GentooPlayer that would be possible to optimise something


join the resistance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...