Jump to content
IGNORED

GentooPlayer


Recommended Posts

3 hours ago, michaelvv said:

Tried the newest image 1.5.x , works fine with my hqplayer embedded setup.

Running Linux 5.0.14-rt-rt9-MIN-GP1...

Haven't tried the ramsystem yet, but I might later, weather too nice right now.

 

Thanks Filippo...

Before using the ramdisk, give the command  gp-update ....
to update the scripts....

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
On 7/7/2019 at 9:59 AM, Gordian said:

Hi, 

 

I am using GentooPlayer on daily basis and very happy with it on my Raspi 3... but now Raspi 4 is borned.

Do you plan to release a next version on the new Raspi 4 ?

 

Cheers


Hi Gordian,
the link to the image for rpi4 can be found here:

 

https://www.nexthardware.com/forum/pc-top-software/90075-gentooplayer-immagini-x86_64-raspberry-pi-3b-3b-allo-sparkyusbbridge-beaglebone-black-botic-driver-9.html#post987403

 

 

Link to post
Share on other sites
  • 1 month later...

Hello, 

 

Thanks for the link. Tried gentooplayer on raspi4 but   

 

1 - I can change change the output via 'choice of oudio output' but the pi does not want to reboot after that.

 

2 - Tried to add a config.txt in the boot folder but it doesn't seem to work. 

 

3 - when I type "aplay -l" I have :

 

 card 0: DAC [I-Sabre Q2M DAC], device 0: I-Sabre Q2M DAC i-sabre-codec-i2c.1-0048-0 

 

which is not my output..

 

I'm stuck

 

Thanks

 

join the resistance

Link to post
Share on other sites
13 minutes ago, Gordian said:

Hello, 

 

Thanks for the link. Tried gentooplayer on raspi4 but   

 

1 - I can change change the output via 'choice of oudio output' but the pi does not want to reboot after that.

 

2 - Tried to add a config.txt in the boot folder but it doesn't seem to work. 

 

3 - when I type "aplay -l" I have :

 

 card 0: DAC [I-Sabre Q2M DAC], device 0: I-Sabre Q2M DAC i-sabre-codec-i2c.1-0048-0 

 

which is not my output..

 

I'm stuck

 

Thanks

 

 

that driver is fine for output in i2s....

how should you configure it?

Link to post
Share on other sites
  • 3 weeks later...

Hi All, 

 

A quick update about sound quality. Believe me or not, Raspi4 gives a better sound than Raspi3 in my Metrum Ambre. Sound is more opened, powerful, and refined.

Ok that is not by a large step but for the raspi4 price, it is CLEARLY worth the hassle.

join the resistance

Link to post
Share on other sites

No i did not expanded the partition, only put Gnetooplayer on a 16Go sd card.

i will do a gp-update (that i forgot) tonight.

--------------------------------------------------------

Finally made the gp-udpate and runs fine. Should have done it before complaining 😄

patatorz.com / Leedh E2 glass / dCS Vivaldi / JCAT Netcard Femto / Cybershaft OP21A / Ypsilon Phaethon

Link to post
Share on other sites
31 minutes ago, askat1988 said:

I am really liking this player, using on Rpi4 with 4gb ram.  I want to update the Rpi firmware, what is the best way to do this? Do I need to go to a different image to do that? Can it be done while I am using Gentooplayer in ram?

 

Sorry for maybe not using the right terminology, I am a novice in these matters.

I still haven't put a function to update the kernel...

But that's something I'll do...

However for updates, you always have to exit the ramsystem...

Link to post
Share on other sites

Thank you so much for the quick reply.  I think I understand now.

 

I am interested in the updated Rpi4 firmware because it supposedly helps with heat issues.  There is a beta about to be released that helps even more.  https://www.cnx-software.com/2019/12/01/run-raspberry-pi-4-cooler-new-firmware-easy-trick/

 

The gentooplayer is reporting my CPU idling at 68C 😓.

 

Link to post
Share on other sites
23 hours ago, askat1988 said:

Thank you so much for the quick reply.  I think I understand now.

 

I am interested in the updated Rpi4 firmware because it supposedly helps with heat issues.  There is a beta about to be released that helps even more.  https://www.cnx-software.com/2019/12/01/run-raspberry-pi-4-cooler-new-firmware-easy-trick/

 

The gentooplayer is reporting my CPU idling at 68C 😓.

 

I am aware of the problem with the temperature...
I'll try to update the kernel...

but anyway your 68 c are a bit too high...

I don't have any heat dissipator, not even passive and I have these results:

image.thumb.png.887fa14bb4eef11bc195c651c9bf2d16.png

 

 

Link to post
Share on other sites
  • 2 weeks later...
On 12/8/2019 at 2:51 AM, antonellocaroli said:

mhhh.... something takes form...

The web interface is really interesting to me.  I just started playing with the software today on the USBridge Sig (beta test version).  SSH is easy for some of us but others would like the web interface.  

 

Off to go swap the SD card into my main system .

 

 

Link to post
Share on other sites

Bob, if you have trouble running squeezelite on more than one machine at the same time (meaning, one instance of it doesn't appear in Roon), you have to change the software MAC address in one of the machine's squeezelite config files.  When they're both the same, Roon will only see one of them.

 

At a command prompt (on one of the GentooPlayer machines):

nano /etc/conf.d/squeezelite

 

Edit the MAC address at the end by changing just one character.  For instance, in the picture below, I would change the 47 at the end to 48.  Then press control x to exit, and save.

 

 

 

 

image.thumb.png.e0b977ccbc7f27aee990118f65e5b255.png

If you're in ramdisk mode, make sure to save to ramdisk.

 

---Steve

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...