Jump to content
pjmcos

Allo Digione Signature

Recommended Posts

On 2/12/2019 at 7:15 AM, nbpf said:

Very good suggestions! Still, the under-voltage issue is annoying and the level of support provided by Allo on this forum and on this issue has been so far quite miserable. Compare, for instance, to the support provided by UpTone Audio or Sonore on their forums. 

 

I have to say that my experience is actually very positive.  I raised the under-voltage issue I was having with them via personal message, got a response back pretty quickly and, after a few (perfectly sensible and reasonable) troubleshooting questions they shipped me a new "dirty" board which has resolved the problem.

 

 

Share this post


Link to post
Share on other sites
On 2/13/2019 at 1:12 PM, linuxfox said:

 

1 hour ago, the_bat said:

 

I have to say that my experience is actually very positive.  I raised the under-voltage issue I was having with them via personal message, got a response back pretty quickly and, after a few (perfectly sensible and reasonable) troubleshooting questions they shipped me a new "dirty" board which has resolved the problem.

 

 

That’s great news! 👍

Share this post


Link to post
Share on other sites
1 hour ago, the_bat said:

 

I have to say that my experience is actually very positive.  I raised the under-voltage issue I was having with them via personal message, got a response back pretty quickly and, after a few (perfectly sensible and reasonable) troubleshooting questions they shipped me a new "dirty" board which has resolved the problem.

 

Good to hear that support via PM works! My remark was base on the presence of Allo on this thread. 

Share this post


Link to post
Share on other sites

Cross check: are these MPD setting correct for the DigiOne Signature?

audio_output {
  type                "alsa"
  name                "Allo DigiOne"
  # device             "hw:0,0"
  device              "hw:sndallodigione"
  # mixer_type         "hardware"
  mixer_type          "none"
  replay_gain_handler "none"
  auto_resample       "no"
  auto_channels       "no"
  auto_format         "no"  
  use_mmap            "yes"
  dop                 "yes"
  #buffer_time         ""
  #period_time         ""
}

Thanks,

nbpf

Share this post


Link to post
Share on other sites
8 hours ago, Orangecrush said:

I have been using my RPI 3B on wifi (5g) for some time now due to convenience, but also I’m sure it sounded a little better then Ethernet. Sure enough, it it is better! 

 

Check this out, if you are interested in using wifi on the 3B:

 

https://soundcheck-audio.blogspot.com/2018/10/rpi-3b-on-air.html

Yes, my RPi + DigiOne Signature is connected to the LAN through the wifi, although I have streamed only Qobuz (now Idagio) to it over the LAN: I run both the UPnP server (MinimServer) and the renderer (upmpdcli/MPD) on the RPi + DigiOne Signature combo.

Share this post


Link to post
Share on other sites
8 hours ago, Orangecrush said:

I have been using my RPI 3B on wifi (5g) for some time now due to convenience, but also I’m sure it sounded a little better then Ethernet. Sure enough, it it is better! 

 

Check this out, if you are interested in using wifi on the 3B:

 

https://soundcheck-audio.blogspot.com/2018/10/rpi-3b-on-air.html

As a side remark: I do not think that "The WLAN chip has dynamic power management turned on by default" as reported on the soundcheck blog:

[email protected]:~ $ dmesg | grep brcm
[    4.188590] brcmfmac: F1 signature read @0x18000000=0x15264345
[    4.196566] brcmfmac: brcmf_fw_map_chip_to_name: using brcm/brcmfmac43455-sdio.bin for chip 0x004345(17221) rev 0x000006
[    4.197314] usbcore: registered new interface driver brcmfmac
[    4.516015] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Feb 27 2018 03:15:32 version 7.45.154 (r684107 CY) FWID 01-4fbe0b04
[    4.516469] brcmfmac: brcmf_c_preinit_dcmds: CLM version = API: 12.2 Data: 9.10.105 Compiler: 1.29.4 ClmImport: 1.36.3 Creation: 2018-03-09 18:56:28 
[    5.257855] brcmfmac: power management disabled

in spite of ifconfig showing that the power management is on. This seems to be an iwconfig bug as the wifi chip does not support power management, see also https://www.raspberrypi.org/forums/viewtopic.php?t=194619.

 

Share this post


Link to post
Share on other sites

Hi,

 

I have attached a USB HDD containing music files to my Digione Sig how do i view those files on my network to play using android apps like bubbleupnp i can see the renderer option showing Volumio but the library shows nothing?

 

Do i need to alter some settings in Volumio?

 

Thank you

Share this post


Link to post
Share on other sites
On 2/22/2019 at 12:06 PM, TomWoB said:

@Spenagio

For getting root cause, I think it's interesting which "CPU/Process Load" your Pi has during playing Roon. I use moOde (which doesn't support Roon so far), but on the web interface I can check the CPU/Process load (System Info), e.g. my Pi (listen to radio):

 

C P U    L O A D  

	CPU	%usr	%sys	%idle
	all	1.75	0.00	98.25
	0	6.57	0.00	93.43
	1	0.50	0.00	99.50
	2	0.00	0.00	100.00
	3	0.00	0.00	100.00

 

P R O C E S S    L O A D  

	PRI RTPRIO COMMAND         %MEM PSR %CPU
	 19      - sysinfo.sh       0.2   1  3.0
	 29      - mpd              3.4   3  2.6
	 19      - sudo             0.3   2  0.5
	 19      - php-fpm7.0       1.2   3  0.3
	 19      - php-fpm7.0       1.3   3  0.3
	 19      - worker.php       1.3   1  0.2
	 19      - systemd          0.4   0  0.0
	 19      - kthreadd         0.0   0  0.0
	 39      - kworker/0:0H     0.0   0  0.0

 

I have no idea, how much CPU performance Roon needs to run smoothly, but we should check:

  • runs one process always at 100% (in case of it's Roon ... not good) ?
  • single/multithreading possible/activated ?
  • CPU governor: on-demand/performance ?
    performance runs the CPU always at maximum frequency, which is better for stable audio

Just to clarify if root cause is Pi or DigiOne Signature ...

I will explore, I know others are using Roon via Dietpi with the DS and not having an issue. I also have a problem where sometimes with high res files playback stops and skips to the next track, saying that information is loading slowly. 

Could be my network is slow?! 

Share this post


Link to post
Share on other sites

@Spenagio

But "these others using Roon" ... do they use the same Raspberry Pi model as you do ?

Different Pis provide different CPU power, that's why a CPU/process load screenshot of "my own Pi" can be very interesting !

Share this post


Link to post
Share on other sites

@Spenagio

I forgot your question: "Could be my network is slow?!"

It depends 😉:

  • LAN: should be fine = fast enough
  • WLAN 5.0 GHz (Pi 3 Model B+), AC-speed should be fine = fast enough
  • WLAN 2.4 GHz (Pi 3 Model B), this can be a problem !
    ... not because of the speed itself, but often there are "too many used 2.4 GHz WLANs" in the neighborhood (especially when you live in house with several apartments and/or long distance to the router).

In case of WLAN usage maybe you can temporarly use a (long) LAN cable to check if WLAN is the issue or not ?

Share this post


Link to post
Share on other sites
On 2/25/2019 at 11:22 PM, Nay said:

Hi,

 

I have attached a USB HDD containing music files to my Digione Sig how do i view those files on my network to play using android apps like bubbleupnp i can see the renderer option showing Volumio but the library shows nothing?

 

Do i need to alter some settings in Volumio?

 

Thank you

If anyone can be bothered to answer this, it is all new to me?

Share this post


Link to post
Share on other sites
  On 2/25/2019 at 6:22 PM, Nay said:

Hi,

 

I have attached a USB HDD containing music files to my Digione Sig how do i view those files on my network to play using android apps like bubbleupnp i can see the renderer option showing Volumio but the library shows nothing?

 

Do i need to alter some settings in Volumio?

 

Thank you

Read more  

If anyone can be bothered to answer this, it is all new to me?

 

Don't know about android apps but if you go to a computer on the network, open your browser and go to volumo.local. Once volumo opens at the bottom click the browse tab. In there you will see various options. Go to "Folders" and you should be able to navigate to your attached Music HD.Upvote

Share this post


Link to post
Share on other sites
1 hour ago, Boleary3 said:
  On 2/25/2019 at 6:22 PM, Nay said:

Hi,

 

I have attached a USB HDD containing music files to my Digione Sig how do i view those files on my network to play using android apps like bubbleupnp i can see the renderer option showing Volumio but the library shows nothing?

 

Do i need to alter some settings in Volumio?

 

Thank you

Read more  
Read more  

If anyone can be bothered to answer this, it is all new to me?

 

Don't know about android apps but if you go to a computer on the network, open your browser and go to volumo.local. Once volumo opens at the bottom click the browse tab. In there you will see various options. Go to "Folders" and you should be able to navigate to your attached Music HD.Upvote

  •  

Hi,

Thank you.

I already have access to the USB HDD using the Volumio through web browser, what i can not work out is how to play music without having PC on just using android app such as bubbleupnp.

I do not understand why the attached USB HDD is not showing up on the mobile bubbleupnp app under library if it can be seen on my PC network?

There must be some users that are using there didgione with a USB HDD attached for music storage and playing music from mobile app if there is i would be interested on how they set it up?

Thank you.

Share this post


Link to post
Share on other sites
4 hours ago, Nay said:

Hi,

Thank you.

I already have access to the USB HDD using the Volumio through web browser, what i can not work out is how to play music without having PC on just using android app such as bubbleupnp.

I do not understand why the attached USB HDD is not showing up on the mobile bubbleupnp app under library if it can be seen on my PC network?

 

Maybe try the Volumio app instead of bubbleupnp?

Share this post


Link to post
Share on other sites
27 minutes ago, Jaggy said:

Maybe try the Volumio app instead of bubbleupnp?

Hi Jaggy,

 

Thank you for that, it now works using the Volumio android app.

 

I always thought Bubbleupnp was compatible with pretty much everything but obviously not a plug and play with my current setup.

 

Share this post


Link to post
Share on other sites
5 hours ago, Nay said:

Hi Jaggy,

 

Thank you for that, it now works using the Volumio android app.

 

I always thought Bubbleupnp was compatible with pretty much everything but obviously not a plug and play with my current setup.

 

BubbleUPnP is a UPnP control point, you can use it if you run a UPnP server (e.g., on the RPi that hosts the Signature) and a UPnP renderer on the RPi that hosts the Signature. I use MinimServer and upmpdcli, respectively. Both are running on the RPi that hosts the DigiOne. If you also run shairport-sync on that RPi, you'll be able to stream via AirPlay to the Signature. 

Share this post


Link to post
Share on other sites

Anyone know how to add music to the Volumio library on my network.

 

I can access the library on my network and play files but it will not allow me to add music i get security issue, i have to physically remove the USB HDD and attach to PC direct to allow me to add any music files.

 

Any help appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

Does anyone have a source for the 18650 battery holder? I ordered everything else from Chicago Electronics when the Allo site was down for sales. Now to order the battery pack from Allo (Chicago doesn't stock it) will cost over $20 just in shipping. 

I searched for the DSD tech unit mentioned earlier to no avail. Most of the holders on Amazon are not wired in parallel and will not work.

And then finding one with a barrel connector.......

 

Thanks,

Steve

 

Share this post


Link to post
Share on other sites
2 hours ago, Gpongracz said:
 
BK-18650-PC8-ND from digikey might work.  You would need to solder on a barrel connector.

Thanks...doesn't say if its in series or parallel but I guess that wold be up to me when I put it together. 

Share this post


Link to post
Share on other sites

Hi, at least some of the battery holders on Amazon that say they give you 6 to 8 v from 2 18650 batteries will work, they just won’t play for so long between recharges.

 

But the Signature only sips power, so you’ll still get many hours.

 

Just a thought if acquiring the Allo pack is difficult.

Share this post


Link to post
Share on other sites

×
×
  • Create New...